DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 890579 - Última revisão: quinta-feira, 26 de outubro de 2006 - Revisão: 2.5

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando você tiver mais de um perfil de hardware configurado no Microsoft Windows 2000, você pode enfrentar o seguinte sintoma intermitentemente. Windows pára de responder no Menu Hardware Profile/Configuration quando você reinicia o computador antes de meia-noite. Por exemplo, se você reiniciar o computador em 23: 59, Windows pode parar de responder no Menu Hardware Profile/Configuration.

Quando esse problema ocorre, o número de segundos que aparece ao lado de segundos até que a opção realçada seja iniciada automaticamente no Menu Hardware Profile/Configuration pode ser um número grande. Por exemplo, o número pode ser vários milhares segundos.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • A opção de Selecionar o primeiro perfil listado se eu não selecionar um perfil no está selecionada.

    Observação Para exibir essa opção, execute estas etapas:
    1. Clique com o botão direito do mouse Meu computador e, em seguida, clique em Propriedades .
    2. Clique na guia hardware e, em seguida, clique em Perfis de hardware .
  • O computador estiver reiniciando quando a data muda de um dia para o próximo dia.
Por exemplo, esse problema ocorre se as seguintes condições forem verdadeiras:
  • O perfil será selecionado automaticamente pelo Windows em 300 segundos.
  • Data do computador é alterada para o próximo dia enquanto Menu Hardware Profile/Configuration está disponível durante a inicialização do Windows.
Esse problema ocorre quando data do computador alterado para o próximo dia porque o valor de tempo decorrido que o Windows usa para determinar o perfil de hardware padrão é alterado para zero. Porque essa condição de tempo limite nunca está satisfeita, Windows aguardará indefinidamente no Menu Hardware Profile/Configuration.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisito é necessário para instalar esse hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Date         Time   Version           Size    File name
--------------------------------------------------------------
29-Dec-2004  07:03                    215,456  Ntldr

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB890579 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 890579  (http://support.microsoft.com/kb/890579/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store