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Base de Dados de Conhecimento

ID do artigo: 890737 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.1

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Sintomas

Considere o seguinte cenário:
  • Você está usando controladores de domínio Microsoft Windows 2000 ou Microsoft Windows Server 2003.
  • Você está tentando gerenciar um objeto de diretiva de grupo (GPO) de um computador baseado no Microsoft Windows XP Professional.
Nesse cenário, quando você editar e salvar um GPO do domínio para uma atribuição de direitos de usuário no Windows XP, uma mensagem de erro semelhante à seguinte é registrada no log de eventos do aplicativo:
Tipo de evento: aviso
Origem do evento: SceCli
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 1202
Descrição: As diretivas de segurança são propagadas com aviso. 0 x 534: não foi feito nenhum mapeamento entre os nomes de conta e as identificações de segurança. Procure mais detalhes na seção na Ajuda de segurança de solução de problemas.
Além disso, alguns SIDs (identificadores) no arquivo Gpttmpl.inf são convertidos para o Gerenciador de conta de segurança (SAM) a segurança interna nomes de contas. Se você editar esse GPO em um controlador de domínio, todos os nomes de conta SAM é alterado para SIDs conhecidos.

Causa

Esse problema ocorre porque você usar o pacote de ferramentas de administração do Windows Server 2003 para manter as configurações de segurança em um computador baseado no Windows XP. Quando o Windows salva o arquivo Gpttmpl.inf, as contas internas não são salvas na diretiva como SIDs. Em vez disso, o arquivo Gpttmpl.inf lista os nomes de conta na seção de interface (UI) de usuário de diretiva de grupo. Computadores cliente enfrentar esse problema se um ou mais das seguintes condições forem verdadeiras:
  • Uma conta não existe em computadores membro do domínio.
  • Um nome de conta SAM difere de seu nome de conta de domínio.
  • O cliente está executando um Multilingual User Interface Pack (MUI) que usa um idioma diferente padrão que o controlador de domínio.
  • Um nome de conta SAM foi renomeado em computadores cliente.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP Professional com Service Pack 1
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:49  5.1.2600.1621     173,568  Scecli.dll       
Windows XP Professional com Service Pack 2
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:42  5.1.2600.2604     181,248  Scecli.dll       

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

anotações
  • Você pode usar o arquivo Gpttmpl.inf para verificar as configurações de direitos de usuário. O arquivo Gpttmpl.inf está localizado na diretiva de grupo seguinte pasta:
    Sysvol_Path \Sysvol\ Domain_Name \Policies\ GUID \ Computer_Name \Microsoft\Windows NT\SecEdit
  • Esta pasta de diretiva de grupo é o local do arquivo para a diretiva de controlador de domínio padrão. Esta diretiva é provavelmente a diretiva que é usada quando esse problema afeta os controladores de domínio. No entanto, o problema também pode ser introduzido por outras diretivas que usam um GUID diferente, especialmente em membros do domínio.
  • Para exibir as configurações da diretiva de destino, determine o GUID da diretiva usando o GPMC (Console de gerenciamento de diretiva de grupo). Em seguida, acrescente esse GUID o caminho do arquivo Sysvol_Path \Sysvol\ Domain_Name \Policies.
Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
304718  (http://support.microsoft.com/kb/304718/ ) Como usar o pacote de ferramentas de administração para administrar remotamente computadores que estão executando o Windows Server 2003, Windows XP ou Windows 2000
324383  (http://support.microsoft.com/kb/324383/ ) Solução de problemas SCECLI 1202 events

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbgpo kbfix kbhotfixserver kbqfe KB890737 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 890737  (http://support.microsoft.com/kb/890737/en-us/ )
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