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Base de Dados de Conhecimento

ID do artigo: 890937 - Última revisão: segunda-feira, 22 de dezembro de 2014 - Revisão: 3.0

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Importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de fazer um backup e certifique-se de que compreende como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Sintomas

Autenticação de computador não pode ser concluída com êxito quando você usa um cartão inteligente para fazer logon uma rede sem fio (802.1 X). No entanto, a autenticação do usuário é bem-sucedida.

Causa

Esse problema ocorre porque o computador não pode acessar o certificado de computador do cartão inteligente durante o processo de inicialização do computador.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação: O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não existem pré-requisitos para instalar esse hotfix.

Informação de reinicialização

Você não precisa reiniciar seu computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não é substituído por nenhum hotfix mais recente.

Informações do registro

Aviso Se você usar o Editor do Registro incorretamente, poderá causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você conseguirá resolver problemas resultantes do uso incorreto do Editor do registro. Use o Editor do registro por seu próprio risco.

Para habilitar esse hotfix, siga estas etapas:
  1. Clique em Iniciar, Executar, tipo Regedite, em seguida, clique em OK.
  2. Localize e, em seguida, clique para selecionar a seguinte chave do registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13
  3. Após selecionar a chave especificada na etapa 3, no menu Editar , aponte para novoe, em seguida, clique em Valor DWORD.
  4. Tipo UseSoftTokenWithMachineAuthentication, e então pressione ENTER.
  5. Clique com o botão UseSoftTokenWithMachineAuthenticatione, em seguida, clique em Modificar.
  6. Na caixa dados do valor , digite 1e, em seguida, clique em OK.
  7. Feche o Editor do registro.
Observação: Depois de instalar esse hotfix, quando você usa um cartão inteligente como um método de autenticação, o Windows acessará o certificado de computador na seção HKEY_LOCAL_MACHINE no registro do Windows em vez de tentar acessar o certificado do cartão inteligente.

Informações sobre o arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas em formato tempo universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   30-Dec-2004  01:14  5.1.2600.2587  112,640  Rastls.dll

Situação

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug kbmt KB890937 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 890937  (http://support.microsoft.com/kb/890937/en-us/ )
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