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ID do artigo: 892090 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 4.4

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Sintomas

Um usuário em um território Kerberos externo faz logon em um computador baseado no Microsoft Windows XP Professional ou a um computador baseado no Microsoft Windows 2000 Professional em um domínio filho. Configurações da diretiva de grupo de um controlador de domínio baseado no Microsoft Windows Server 2003 no domínio pai não são aplicadas.

Causa

Esse problema ocorre devido a aumentar a segurança no Microsoft Windows Server 2003.

Resolução

Isso é uma correção do lado do cliente. Para resolver o problema, você deve, no mínimo, instale o hotfix em todos os computadores cliente no domínio filho. Você deve aplicar o hotfix para os seguintes computadores:
  • Windows Server 2003 clientes no domínio filho
  • Windows XP Professional clientes no domínio filho
  • Clientes baseados no Windows 2000 Professional no domínio filho
Se qualquer um dos servidores baseados no Windows 2000 ou baseados no Windows Server 2003 ou controladores de domínio estiver executando solicitações de autenticação de cliente para contas de território Kerberos externas, o hotfix também deve ser instalado nesses computadores.

Observação Esse problema não é válido apenas para domínios filho. Esse problema pode ocorrer em outras relações de confiança transitivas. Por exemplo, o problema pode ocorrer em um domínio em uma árvore diferente se um domínio confiante na mesma floresta confia um território Kerberos externo.

Informações sobre o Windows Server 2003 service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix Windows Server 2003

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar o hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003, versões com base em x-64
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos.dll5.2.3790.2452716,80025-Mai-200518: 18x 64SP1Não aplicável
Secur32.dll5.2.3790.2452122.88025-Mai-200518: 18x 64SP1Não aplicável
Wldap32.dll5.2.3790.2452399,36025-Mai-200518: 18x 64SP1Não aplicável
Wkerberos.dll5.2.3790.2452349,18425-Mai-200518: 18x 86SP1UAU
Wsecur32.dll5.2.3790.245266,56025-Mai-200518: 18x 86SP1UAU
Wwldap32.dll5.2.3790.2452178,68825-Mai-200518: 18x 86SP1UAU
Windows Server 2003, Enterprise Edition para sistemas baseados no Itanium
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos.dll5.2.3790.335902,65625-Mai-200504: 49IA-64NenhumRTMQFE
Secur32.dll5.2.3790.335171,00825-Mai-200504: 49IA-64NenhumRTMQFE
Wldap32.dll5.2.3790.335426,49625-Mai-200504: 49IA-64NenhumRTMQFE
Wkerberos.dll5.2.3790.335342,01625-Mai-200504: 49x 86NenhumUAU
Wsecur32.dll5.2.3790.33559,39225-Mai-200504: 49x 86NenhumUAU
Wwldap32.dll5.2.3790.335162,30425-Mai-200504: 49x 86NenhumUAU
Kerberos.dll5.2.3790.2452957,95225-Mai-200504: 49IA-64SP1SP1QFE
Secur32.dll5.2.3790.2452190.97625-Mai-200504: 49IA-64SP1SP1QFE
Wldap32.dll5.2.3790.2452453,12025-Mai-200504: 49IA-64SP1SP1QFE
Wkerberos.dll5.2.3790.2452349,18425-Mai-200504: 49x 86SP1UAU
Wsecur32.dll5.2.3790.245266,56025-Mai-200504: 49x 86SP1UAU
Wwldap32.dll5.2.3790.2452178,68825-Mai-200504: 49x 86SP1UAU
Windows Server 2003, versões de 32 bits
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos.dll5.2.3790.335342,01625-Mai-200516: 48x 86NenhumRTMQFE
Secur32.dll5.2.3790.33564.51225-Mai-200516: 48x 86NenhumRTMQFE
Wldap32.dll5.2.3790.335162,30425-Mai-200516: 48x 86NenhumRTMQFE
Kerberos.dll5.2.3790.2452349,18425-Mai-200516: 54x 86SP1SP1QFE
Secur32.dll5.2.3790.245265.53625-Mai-200516: 54x 86SP1SP1QFE
Wldap32.dll5.2.3790.2452178,68825-Mai-200516: 54x 86SP1SP1QFE

Informações sobre o Windows XP hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Windows XP Service Pack 2 (SP2)

Requisitos de reinicialização

Reinicie o computador após aplicar o hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos.dll5.1.2600.2676295,93613-Mai-200517: 10x 86SP2SP2QFE
Wldap32.dll5.1.2600.2676172,03213-Mai-200517: 10x 86SP2SP2QFE

Informações de hotfix do Windows 2000

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Windows 2000 Service Pack 4 (SP4)

Requisitos de reinicialização

Reinicie o computador após aplicar o hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Adsldp.dll5.0.2195.6613125,71219-Jun-200307: 35x 86
Adsldpc.dll5.0.2195.6701133,90419-Jun-200307: 35x 86
Adsmsext.dll5.0.2195.666762,73619-Jun-200307: 35x 86
Advapi32.dll5.0.2195.6876388.36823-Mar-200413: 47x 86
Browser.dll5.0.2195.686669.90423-Mar-200413: 47x 86
Dnsapi.dll5.0.2195.6824134.92823-Mar-200413: 47x 86
Dnsrslvr.dll5.0.2195.687692.43223-Mar-200413: 47x 86
EventLog.dll5.0.2195.688347.88823-Mar-200413: 47x 86
Kdcsvc.dll5.0.2195.6890143.63223-Mar-200413: 47x 86
Kerberos.dll5.0.2195.7049207,12012-Mai-200501: 20x 86
Ksecdd.sys5.0.2195.682471.88820-Set-200312: 02x 86
Lsasrv.dll5.0.2195.6987513.29615 De outubro de 200405: 46x 86
Lsass.exe5.0.2195.690233.55225-Fev-200411: 29x 86
Msv1_0.dll5.0.2195.6897123.15210-Mar-200414: 07x 86
Netapi32.dll5.0.2195.6949309.00810-Jun-200404: 28x 86
Netlogon.dll5.0.2195.6891371.47223-Mar-200413: 47x 86
Ntdsa.dll5.0.2195.68961.028.88023-Mar-200413: 47x 86
Samsrv.dll5.0.2195.6897388.36823-Mar-200413: 47x 86
Scecli.dll5.0.2195.6893111.37623-Mar-200413: 47x 86
Scesrv.dll5.0.2195.6903253.20023-Mar-200413: 47x 86
Sp3res.dll5.0.2195.70406,309,37620-Abr-200521: 37x 86
W32Time.dll5.0.2195.682450.96023-Mar-200413: 47x 86
W32tm.exe5.0.2195.682457.10420-Set-200312: 02x 86
Wldap32.dll5.0.2195.7049127,24812-Mai-200518: 28x 86

Como Contornar

Para contornar esse problema, use um dos seguintes métodos:
  • Coincide com as senhas para a conta de usuário externo e para a conta de usuário atualmente mapeada do Windows no domínio pai.
  • Mapear a conta de usuário de território Kerberos externa para uma conta no domínio filho.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Microsoft Windows Server 2003 Service Pack 2.

Mais Informações

Esse problema ocorre após a seqüência de eventos a seguir:
  1. O cliente Kerberos consulta o território externo para obter a conta de controlador de domínio.
  2. Território externo não tem a conta de computador do controlador de domínio do domínio pai. Portanto, o território externo retorna uma resposta de "entidade desconhecida".
  3. O cliente Kerberos consulta o domínio filho para obter a conta de controlador de domínio.
  4. O domínio filho emite um território cruzada permissão (TGT concessão). Como o TGT original do território externo não contém um PAC (certificado de atributos de privilégio), o domínio filho cria um novo PAC Este novo PAC contém os grupos de domínio pai ao qual o usuário pertence.
  5. O cliente Kerberos segue a referência para o domínio pai. Quando o domínio pai recebe uma TGT cruzada território que contém um PAC que inclui os identificadores de segurança (SIDs) de seu próprio domínio, o domínio pai se recusa a TGT.
Recursos de segurança do Windows Server 2003 Verifique SIDs de um centro de distribuição de chave (KDC) em um território confiável não estão incluídas na PACs de território outro. Esse comportamento evita KDCs obter direitos superiores em um território não mantêm os KDCs.

Com esse hotfix, os computadores cliente podem negociar o caminho de confiança com êxito. Os computadores cliente evitar a situação onde um KDC do Windows Server 2003 é apresentado com um PAC que inclui os SIDs do território do Windows Server 2003.

Windows 2000 Server não tem esse SID adicional capacidade de filtragem. Portanto, esse problema não ocorre em um domínio baseado no Windows 2000 Server.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

Suporte técnico para versões com base em 64 x do Microsoft Windows

O fabricante do hardware fornece suporte técnico e assistência para versões com base em 64 x do Windows. O fabricante do hardware fornece suporte porque uma versão x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação do Windows com componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se precisar de ajuda técnica com sua versão de 64 x do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Para informações de produto sobre versões com base em 64 x do Microsoft Windows Server 2003, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 892090  (http://support.microsoft.com/kb/892090/en-us/ )
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