DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 893089 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Se você remover uma placa PCMCIA de 16 bits do seu computador e, em seguida, insira um novo cartão de PC de 16 bits, o novo cartão de PC de 16 bits não é detectado. Esse sintoma ocorre se as seguintes condições forem verdadeiras:
  • Você está usando um computador baseado no Microsoft Windows XP.
  • Você alterar placas PCMCIA enquanto seu computador baseado no Windows XP está em hibernação.
  • Você reiniciar o computador baseado no Windows XP da hibernação após alterar placas PCMCIA.
Além disso, o cartão de PC de 16 bits antigo é exibido no Gerenciador de dispositivos com um ponto de exclamação amarelo próximo ao nome do cartão de PC de 16 bits antigo.

Causa

Esse problema ocorre se a placa de PC de 16 bits antiga e novo cartão de PC de 16 bits tenham valores diferentes de voltagem.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP Service Pack 1 (SP1), versões de 32 bits
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll
   10-Mar-2005  02:06  5.1.2600.1640     116,096  Pcmcia.sys
   
   
Windows XP Service Pack 2 (SP2), versões de 32 bits
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   10-Mar-2005  02:40  5.1.2600.2627     120,192  Pcmcia.sys
   
Windows XP SP1, versões de 64 bits
   Date         Time   Version           Size     File name     Platform
   ------------------------------------------------------------------------
   24-Feb-2005  14:20  6.1.22.4          639,712  Updspapi.dll  IA-64
   09-Mar-2005  12:52  5.1.2600.1640     309,760  Pcmcia.sys
   

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB893089 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 893089  (http://support.microsoft.com/kb/893089/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store