DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 893226 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Você ativar o "logon interativo: requer cartão inteligente" configuração no seu computador com Microsoft Windows XP para que os usuários precisem usar um cartão inteligente para fazer logon no computador local de segurança. Para fazer isso, você execute as etapas que são descritos no seguinte artigo na Base de dados de Conhecimento da Microsoft:
834875  (http://support.microsoft.com/kb/834875/ ) Atualização para o "logon interativo: requer cartão inteligente" configuração de segurança no Windows XP
Após ativar a configuração de segurança, os usuários não é possível efetuar logon no seu computador usando a Assistência remota. Quando um usuário em um computador remoto tenta fazer logon no seu computador usando a Assistência remota, o usuário recebe a seguinte mensagem:
Não foi possível fazer porque é necessário que você use um cartão inteligente para logon, contate o administrador

Causa

Esse problema ocorre porque o "logon interativo: requer cartão inteligente" configuração de segurança na atualização documentada no artigo da Base de dados de Conhecimento da Microsoft 834875 também se aplica à conta de usuário assistência remota.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP, versões de 32 bits
   Date         Time   Version        Size     File name        SP level
   ------------------------------------------------------------------
   28-Jan-2005  21:02  5.1.2600.2604  996,864  Msgina.dll       SP2
   18-Dec-2004  22:07  5.1.2600.2586    2,048  Xpsp3res.dll     SP2
   28-Jan-2005  21:09  5.1.2600.1621  976,896  Msgina.dll       SP1    
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll     SP1
Windows XP, versões de 64 bits
   Date         Time   Version         Size       File name        Platform
   ----------------------------------------------------------------------
   28-Jan-2005  17:49  5.1.2600.1621   1,274,368  Msgina.dll       IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   28-Jan-2005  17:55  5.1.2600.1621     976,896  Wmsgina.dll      x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB893226 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 893226  (http://support.microsoft.com/kb/893226/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store