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Base de Dados de Conhecimento

ID do artigo: 895325 - Última revisão: sábado, 8 de outubro de 2011 - Revisão: 1.0

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Sintomas

Quando você usa autenticação de cartão inteligente para fazer logon em um computador que esteja executando o Microsoft Windows XP Service Pack 2 (SP2), Windows Server 2003 Service Pack 1 (SP1) ou Windows Server 2003 Service Pack 2 (SP2), o processo de logon é bem-sucedida. No entanto, após alguns instantes, o processo Lsass. exe encontra uma violação de acesso e encerra.

Você não enfrenta esse problema em um computador que esteja executando o Windows XP Service Pack 1 (SP1) ou a versão de lançamento do Windows Server 2003.

Causa

Esse problema ocorre devido a corrupção de heap que pode ocorrer no processo Lsass. exe quando você efetuar logon usando um cartão inteligente.

Esse problema ocorre se o campo de assunto do certificado no cartão inteligente estiver em uma ordem específica. Nesse cenário, se o componente de domínio do campo assunto não estiver no último alguns atributos, Lsass. exe enfrentar corrupção de heap. Em seguida, o processo falhar. Os campos de assunto de exemplo a seguir ilustram esse problema.

Exemplo 1:
DC = WIDGETS
DC = MSN
CN = dalexander
CN = usuários
Neste exemplo, a parte do componente de domínio do campo assunto não está no último vários atributos do campo assunto. Neste exemplo, o Lsass. exe enfrentar corrupção de heap.

Exemplo 2:
CN = David Alexander
CN = usuários
DC = corp
DC = tailspin
DC = toys
DC = com
Neste exemplo, a parte do componente de domínio do campo assunto é nos últimos vários atributos do campo assunto. Neste exemplo, o Lsass. exe não ocorrer a corrupção de heap.

Resolução

Informações sobre o hotfix para Windows XP

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se for necessária qualquer solução de problemas, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve estar executando o Windows XP SP2 para aplicar esse hotfix.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações de arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). Quando você exibir as informações do arquivo, ele será convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use o Fuso horário guia no item Data e hora no painel de controle.
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Kerberos. dll5.1.2600.2626294,91208 De março de 200508: 40x86

Informações sobre o hotfix para Windows Server 2003

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se for necessária qualquer solução de problemas, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve estar executando o Windows Server 2003 SP1 ou Windows Server 2003 SP2 para aplicar esse hotfix.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações de arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). Quando você exibir as informações do arquivo, ele será convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use o Fuso horário guia no item Data e hora no painel de controle.
Windows Server 2003 com Service Pack 1, versões baseadas em x86
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Kerberos. dll5.2.3790.3109351,74424 De março de 200813: 55x86
Windows Server 2003 com Service Pack 1, versões baseadas em x64
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos. dll5.2.3790.3109722,43224 De março de 200812: 55x64SP1Não aplicável
Wkerberos.dll5.2.3790.3109351,74424 De março de 200812: 55x86SP1WOW
Windows Server 2003 com Service Pack 1, versões baseadas no Itanium
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos. dll5.2.3790.3109966,14424 De março de 200812: 58IA-64SP1Não aplicável
Wkerberos.dll5.2.3790.3109351,74424 De março de 200812: 58x86SP1WOW
Windows Server 2003 com Service Pack 2, versões baseadas em x86
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Kerberos. dll5.2.3790.4259351,23224 De março de 200813: 37x86
Windows Server 2003 com Service Pack 2, versões baseadas em x64
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos. dll5.2.3790.4259723,96824 De março de 200813: 02x64SP2Não aplicável
Wkerberos.dll5.2.3790.4259351,23224 De março de 200813: 02x86SP2WOW
Windows Server 2003 com Service Pack 2, versões baseadas no Itanium
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Kerberos. dll5.2.3790.4259968,19224 De março de 200813: 00IA-64SP2Não aplicável
Wkerberos.dll5.2.3790.4259351,23224 De março de 200813: 00x86SP2WOW

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Service Pack 2
Palavras-chave: 
kbautohotfix kbwinxppresp3fix kbfix kbbug kbHotfixServer kbqfe kbmt KB895325 KbMtpt
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IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895325  (http://support.microsoft.com/kb/895325/en-us/ )
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