DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 895997 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.1

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Você tiver um computador que esteja executando o Microsoft Windows 2000 Service Pack 3 (SP3) ou Microsoft Windows XP Service Pack 2 (SP2). Em seguida, o Secedit.exe utilitário não terminar a aplicar as permissões da subchave do Registro. Diretiva de grupo portanto, as configurações não são aplicadas completamente em computadores cliente.

Causa

Esse problema ocorre porque em alguns cenários específicos o utilitário Seceit.exe não é possível enumerar subchaves do registro de com êxito.

Resolução

Windows 2000 Service Pack 3


Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows 2000 SP3 instalado para aplicar esse hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas em tempo de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Advapi32.dll5.0.2195.6876388.36824-Mar-200402: 17x 86
Browser.dll5.0.2195.686669.90424-Mar-200402: 17x 86
Dnsapi.dll5.0.2195.6824134.92824-Mar-200402: 17x 86
Dnsrslvr.dll5.0.2195.687692.43224-Mar-200402: 17x 86
EventLog.dll5.0.2195.688347.88824-Mar-200402: 17x 86
Kdcsvc.dll5.0.2195.6890143.63224-Mar-200402: 17x 86
Kerberos.dll5.0.2195.6903210.19211-Mar-200402: 37x 86
Ksecdd.sys5.0.2195.682471.88821-Set-200300: 32x 86
Lsasrv.dll5.0.2195.6987513.29615 De outubro de 200418: 16x 86
Lsass.exe5.0.2195.690233.55225-Fev-200423: 59x 86
Msv1_0.dll5.0.2195.6897123.15211-Mar-200402: 37x 86
Netapi32.dll5.0.2195.6949309.00810-Jun-200416: 58x 86
Netlogon.dll5.0.2195.6891371.47224-Mar-200402: 17x 86
Ntdsa.dll5.0.2195.68961.028.88024-Mar-200402: 17x 86
Samsrv.dll5.0.2195.6897388.36824-Mar-200402: 17x 86
Scecli.dll5.0.2195.6893111.37624-Mar-200402: 17x 86
Scesrv.dll5.0.2195.7036261,90417-Mar-200509: 18x 86
Sp3res.dll5.0.2195.70266.301.69607-Fev-200505: 35x 86
W32Time.dll5.0.2195.682450.96024-Mar-200402: 17x 86
W32tm.exe5.0.2195.682457.10421-Set-200300: 32x 86

Resolução

Windows XP Service Pack 2


Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP SP2 instalado para aplicar esse hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas em tempo de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Scesrv.dll5.1.2600.2692313,85607-Jun-200501: 12x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Service Pack 3 nas seguintes plataformas
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Server
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbwin2000presp5fix kbexpertiseinter kbfix kbhotfixserver kbqfe KB895997 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 895997  (http://support.microsoft.com/kb/895997/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store