DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 896166 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Se você alterar sua senha em um computador baseado no Microsoft Windows XP que seja um membro de um domínio, você receber a seguinte mensagem de erro:
O nome de usuário ou senha antiga está incorreta. As letras nas senhas devem ser digitadas usando o caso correto. Verifique se o CAPS não está acidentalmente no.
Esse sintoma ocorre se todas as seguintes condições forem verdadeiras:
  • Você está usando seu nome de usuário principal (UPN) para alterar sua senha. Por exemplo, você estiver usando YourAccountName @ example.com para alterar sua senha.
  • O nome do usuário da conta Gerenciador de contas de segurança (SAM) é diferente da primeira parte o UPN.

    Observação A conta do SAM usa o seguinte formato:
    DomainName\ SAMacctUserName
  • Você está conectado a um domínio de uma floresta diferente, e o computador que você usar não é um membro do domínio ao qual você está fazendo logon. O domínio confiável para que você faz logon não está usando confiança de floresta do Microsoft Windows Server 2003.

Causa

Esse problema ocorre devido a resolução entre o UPN e o nome de usuário de conta SAM. A resolução não está direcionada para um controlador de domínio no domínio do usuário. O computador cliente envia a primeira parte o UPN ao controlador de domínio em vez de enviar o nome de usuário de conta SAM. Depois que o cliente envia a primeira parte do UPN, ocorre o sintoma é listado na seção "Sintomas".

Resolução

Hotfix informações

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP Service Pack 1, versões de 32 bits
   Date        Time   Version        Size     File name
   -----------------------------------------------------
   24-Mar-2005 20:41  5.1.2600.1652  119,808  Msv1_0.dll
Windows XP Service Pack 2, versões de 32 bits
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   24-Mar-2005  20:37  5.1.2600.2639  132,608  Msv1_0.dll
Windows XP Service Pack 1, versões com base em Itanium
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   24-Mar-2005  02:34  5.1.2600.1652  375,296  Msv1_0.dll   IA-64
   24-Mar-2005  02:41  5.1.2600.1652  119,808  Wmsv1_0.dll  x86

Como Contornar

Para contornar esse problema, use um dos seguintes métodos.

Método 1

Altere sua senha usando o nome de usuário de conta SAM em vez de seu UPN.

Método 2

Atualizar todos os controladores de domínio para o Windows Server 2003, elevar níveis funcionais de floresta e domínio para o Windows Server 2003 e, em seguida, criar uma relação de confiança floresta transitiva entre as florestas.Para obter mais informações sobre como executar essas tarefas, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
325379  (http://support.microsoft.com/kb/325379/ ) Como atualizar controladores de domínio do Windows 2000 para o Windows Server 2003
322692  (http://support.microsoft.com/kb/322692/ ) Como aumentar níveis funcionais do domínio e da floresta no Windows Server 2003
310996  (http://support.microsoft.com/kb/310996/ ) Serviços do Active Directory e Windows 2000 ou domínios do Windows Server 2003 (parte 1)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB896166 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 896166  (http://support.microsoft.com/kb/896166/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store