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ID do artigo: 902330 - Última revisão: domingo, 9 de fevereiro de 2014 - Revisão: 5.0

 

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Sintomas

Ao tentar instalar o Microsoft Works, Microsoft Student ou Microsoft Encarta, você recebe uma mensagem de erro semelhante à seguinte:
Erro 1935. Ocorreu um erro durante a instalação do assembly ' Microsoft.MSXML2,publicKeyToken="6bd6b9abf345378f",version="4.20.9818.0",type="win32",processor arquitetura = "x86". Consulte a Ajuda e suporte para obter mais informações. HRESULT 0X8007001F.

Causa

Esse problema ocorre devido a certos programas de terceiros e programas em segundo plano que estão em execução no computador. Por exemplo, esse problema pode ser causado por programas como WinTools, WinEasy, busca, instalação fácil, System Mechanic, andHP Gerenciador de componente.

Resolução

Para resolver esse problema, use os seguintes métodos na ordem em que são apresentados.

Método 1: Remover o programa

Para resolver esse problema, execute as seguintes etapas:
  1. Remova o programa do computador usando um programa anti-spyware. Se você não tiver um programa anti-spyware, você pode baixar o programa Microsoft Windows AntiSpyware. Para baixar o programa AntiSpyware, visite o seguinte site da Microsoft:
    http://www.microsoft.com/Windows/products/winfamily/defender/default.mspx (http://www.microsoft.com/windows/products/winfamily/defender/default.mspx)
  2. Clique em Iniciar, Executar, tipo appwiz. cple, em seguida, clique em OK.
  3. Em programas e atualizações instalados, veja se os programas a seguir estão listados:
    • WinTools
    • WinEasy
    • Pesquisa na Web
    • Instalador fácil
    • System Mechanic
    • Gerenciador de componentes da HP
    Se um ou mais desses programas estiverem listados, clique para selecionar o programa e, em seguida, clique em Alterar/remover. Clique em Sim se for solicitado a confirmar a remoção. Siga as instruções na tela para remover o programa.
  4. Exclua os arquivos temporários no computador. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar, Executar, tipo cmde, em seguida, clique em OK.
    2. No prompt de comando, digite cd\windows\temp, e então pressione ENTER.
    3. No prompt de comando, digite DEL *. tmp, e então pressione ENTER.
  5. Esvazie a Lixeira. Para fazer isso, execute as seguintes etapas:
    1. Na área de trabalho, clique duas vezes em Lixeira.
    2. No menu arquivo , clique em Esvaziar Lixeira.
  6. Reinstale o Works, o aluno ou o Encarta.

Método 2: Conjunto Ad Aware de modo manual e sair Ad-Observação

Se as etapas a seguir o "método 1: remover o programa" seção não resolver o problema e se o Ad Aware estiver instalado no computador, defina o Ad Aware no modo manual e feche Ad-Observação. Para fazer isso, execute as seguintes etapas:
  1. Definir inspeção do Ad para o modo manual.

    Observação Você deve executar essa etapa.
  2. Encerre o Ad-Watch.
  3. Instale o Works, o aluno ou o Encarta.
  4. Reinicie monitoramento de Ad.
  5. Aceite as alterações Ad-Observação detecta como aparecem na tela.

A informação contida neste artigo aplica-se a:
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Works 9
  • Microsoft Works Suite 2005
Palavras-chave: 
kbexpertisebeginner kbtshoot kbmt KB902330 KbMtpt
Tradução automáticaTradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 902330  (http://support.microsoft.com/kb/902330/en-us/ )
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