DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 909279 - Última revisão: sábado, 21 de setembro de 2013 - Revisão: 3.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Um computador que esteja executando o Microsoft Windows XP não pode sincronizar o relógio com um servidor de horário na Internet. Esse problema ocorre mesmo que o computador está configurado para fazer isso automaticamente.

Além disso, uma mensagem na guia Horário da Internet no item Data e hora no painel de controle poderá informar que o tempo foi sincronizado com êxito com o servidor de horário, mesmo que o tempo não foi atualizado.

Você não recebe a notificação de que o problema ocorreu.

Devido a esse problema, as tarefas agendadas podem não ser executado na hora certa. Por exemplo, um computador que esteja executando o Microsoft Windows XP Media Center Edition 2005 não pode gravar um programa na hora certa. Portanto, o programa gravado está incompleto. O início ou o final da apresentação não será registrado.

Causa

Esse problema pode ocorrer na seguinte situação:
  • Uma tarefa agendada automaticamente reinicia o computador em estado de espera ou de hibernação.
  • O computador entra automaticamente em modo de espera ou de hibernação novamente.
Por exemplo, um computador que esteja executando o Windows XP Media Center Edition 2005 automaticamente retorna da espera para gravar um programa agendado. Em seguida, o computador automaticamente entra em estado de espera após a gravação. Neste exemplo, o computador pode não sincronizar o relógio com um servidor de horário na Internet até que o computador for reiniciado.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
W32Time. dll5.1.2600.2775175,10413 De outubro de 200512:48x86
Arpidfix.exe5.1.2600.277530,72013 De outubro de 200500:58x86

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivos para pacotes de atualização de software do Microsoft Windows
Para obter mais informações sobre os termos usados neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software

Suporte técnico para Media Center

Como o Microsoft Windows XP Media Center Edition foi incluído com seu dispositivo de hardware ou sistema, o fabricante do hardware fornece suporte técnico e assistência para este software. O fabricante pode ter personalizado a instalação utilizando componentes exclusivos como drivers de dispositivo específicos e configurações opcionais para maximizar o desempenho do hardware. Se precisar de ajuda técnica com o Windows XP Media Center Edition, contate diretamente o fabricante porque o fabricante é o melhor qualificado para suportar o software que o fabricante instalado no hardware.


A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005
Palavras-chave: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbhotfixserver kbqfe kbexpertisebeginner kbmt KB909279 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 909279  (http://support.microsoft.com/kb/909279/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store