DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 909547 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Nesta página

Sintomas

Você ativar a sessão de rastreamento global do agente de log em um computador baseado no Microsoft Windows XP para capturar a atividade do kernel do Windows, drivers e outros provedores de rastreamento durante o processo de inicialização do Windows. No entanto, o log de rastreamento global do agente de log pode crescer e esgotar todos os espaço em disco no computador.

Causa

Esse problema ocorre porque não há uma opção para limitar o tamanho do log de rastreamento ETW (rastreamento de eventos do Windows). O programa que habilita o log global por meio de programação deve parar o log.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Ntkrnlmp.exe5.1.2600.17631,900,54419 De outubro de 200523: 41x 86SP1SP1QFE
Ntkrnlpa.exe5.1.2600.17631.955.84019 De outubro de 200523: 41x 86SP1SP1QFE
Ntkrpamp.exe5.1.2600.17631.928.70419 De outubro de 200523: 41x 86SP1SP1QFE
Ntoskrnl.exe5.1.2600.17632.040.83220 De outubro de 200500: 14x 86SP1SP1QFE
Ntkrnlmp.exe5.1.2600.27802,136,06420 De outubro de 200500: 04x 86SP2SP2QFE
Ntkrnlpa.exe5.1.2600.27802,057,34419 De outubro de 200511: 05x 86SP2SP2QFE
Ntkrpamp.exe5.1.2600.27802.015.23219 De outubro de 200523: 35x 86SP2SP2QFE
Ntoskrnl.exe5.1.2600.27802,180,09620 De outubro de 200500: 06x 86SP2SP2QFE

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Esse hotfix inclui uma opção para especificar o tamanho máximo do log de rastreamento, definindo um valor de registro MaxFileSize. Se o programa não programaticamente parar o rastreamento ETW, aumenta o log de rastreamento para o tamanho é especificado pelo valor de registro MaxFileSize. Quando o tamanho do log de rastreamento ETW atingir o tamanho que é especificado pelo valor MaxFileSize, ETW rastreamento pára automaticamente. O valor de MaxFileSize é especificado em megabytes (MB).

Depois de aplicar o hotfix, especifique o tamanho máximo do log de rastreamento, definindo um valor de registro MaxFileSize. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\GlobalLogger
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite MaxFileSize e, em seguida, pressione ENTER.
  5. Clique duas vezes em MaxFileSize , digite o tamanho do log de rastreamento que deseja na caixa dados do valor e, em seguida, clique em OK .
  6. Feche o Editor do Registro.
Para obter mais informações sobre como efetuar o agente de log global sessão, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/ms797174.aspx (http://msdn2.microsoft.com/en-us/library/ms797174.aspx)
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB909547 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909547  (http://support.microsoft.com/kb/909547/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store