DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 909985 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.3

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Você pode configurar instalação de software de diretiva de grupo em um objeto de diretiva de grupo (GPO) para instalar e remover o software para usuários que tenham perfis móveis em computadores cliente com o Microsoft Windows XP. No entanto, você poderá notar que a instalação de software de diretiva de grupo não funcionar corretamente em determinadas situações.

Por exemplo, você pode configurar instalação de software de diretiva de grupo para anunciar o software para um usuário que tem um perfil móvel. Além disso, você pode configurar instalação de software de diretiva de grupo para remover o software quando ele ficar fora do escopo do GPO para o usuário. Instalação de software de diretiva de grupo para configurar o nível de estação de trabalho e no nível de usuário no GPO. Quando o usuário efetua logon em um computador cliente baseado no Windows XP após o software anunciado fica fora do escopo, o software é removido do computador. No entanto, quando o mesmo usuário efetua logon em um computador diferente de cliente baseado no Windows XP, o software não é removido. Além disso, o usuário recebe a seguinte mensagem de erro:
ERROR_INSTALL_SOURCE_ABSENT 1612 0x0000064C a origem de instalação para este produto não está disponível. Verifique se a fonte existe e que você pode acessá-lo.

Causa

Esse problema pode ocorrer em determinadas situações, se você usar os perfis de usuário móvel.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) instalado antes de aplicar esse hotfix. Para obter mais informações sobre como obter o service pack mais recente do Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o service pack mais recente do Windows XP

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Appmgmts.dll5.1.2600.1766156,67201-Novembro de 200503: 22x 86SP1SP1QFE
Appmgmts.dll5.1.2600.2786167,93601-Novembro de 200503: 37x 86SP2SP2QFE

Mais Informações

Etapas para reproduzir o problema

  1. Configure um computador baseado no Windows Server 2003 como um controlador de domínio.
  2. Inclua dois computadores de cliente baseado no Windows XP no domínio do Windows Server 2003.
  3. Crie um usuário que tenha sem permissões administrativas.
  4. Crie um grupo de segurança.
  5. Crie um compartilhamento que contém um arquivo .msi para o usuário instalar.
  6. Crie um GPO se aplica somente ao grupo de segurança recém-criado.
  7. Crie uma instalação de software atribuído não instala automaticamente o software quando um usuário fizer logon no computador. Portanto, o usuário só é notificado sobre o software disponível quando o usuário fizer logon no computador.
  8. Configure instalação de software de diretiva de grupo para remover o software se o software ficar fora do escopo.
  9. Configure um perfil de usuário móvel para o usuário que você criou na etapa 3.
  10. Adicione o usuário ao grupo de segurança que você criou na etapa 4.
  11. Fazer logon para o primeiro computador do cliente baseado no Windows XP com a conta de usuário que você criou na etapa 3.
  12. Você irá notar que o software é anunciado neste computador. Não instale o software.
  13. Fazer logoff do computador.
  14. Fazer logon para o segundo computador do cliente baseado no Windows XP usando a mesma conta de usuário.

    O software é anunciado no computador. Não instale o software.
  15. Fazer logoff do computador.
  16. Remova a conta de usuário do grupo de segurança no qual software será removido quando ele ficar fora do escopo.
  17. Remova o arquivo de .msi origem do compartilhamento.
  18. Fazer logon para o primeiro computador do cliente baseado no Windows XP usando a mesma conta de usuário.

    O anúncio de software será removido sem o uso de arquivo .msi de origem.
  19. Fazer logoff do computador.
  20. Fazer logon para o segundo computador do cliente baseado no Windows XP usando a mesma conta de usuário.

    O anúncio de software não é removido. Além disso, você receber a mensagem de erro mencionada na seção "Sintomas". Após receber a mensagem de erro, o processamento de software do GPO não funcionará. Isso ocorre porque a extensão do GPO não é possível remover o software.
Para obter mais informações sobre a terminologia padrão usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional SP2 nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxpsp1fix kbbug kbfix kbpubtypekc KB909985 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909985  (http://support.microsoft.com/kb/909985/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store