DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 911949 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Sintomas

Após a instalação do Microsoft Windows XP Service Pack 2 (SP2) em um computador que tem o Multilingual User Interface Pack (MUI) instalado, você não poderá usar a Assistência remota para se conectar a um computador cliente.

Causa

Esse problema ocorre porque o programa de instalação não é possível configurar corretamente as permissões de inicialização de COM distribuído (DCOM) e acesso para serviços de Ajuda e suporte da Microsoft. O programa de instalação não é possível configurar corretamente essas permissões se o computador foi definido para um idioma que não sejam do inglês quando você instalou o Windows XP SP2.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão P1 este P2 apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Helpsvc.exe5.1.2600.2828744,44814 De janeiro de 200606: 12x 86

Informações sobre a instalação

Depois de instalar esse hotfix, você deve executar certos comandos em um prompt de comando. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. No prompt de comando, digite cd %Windir% \PCHEALTH\HELPCTR\Binaries e, em seguida, pressione ENTER.

    Observação Neste comando, %Windir% representa a unidade onde o Windows XP está instalado.
  3. Digite Helpsvc /regserver e, em seguida, pressione ENTER.
  4. Digite Helpsvc /RAUninstall e, em seguida, pressione ENTER.
  5. Digite Helpsvc /RAInstall e, em seguida, pressione ENTER.

Como Contornar

Para contornar este problema, instale o Windows XP Service Pack 2 usando uma conta de usuário que tenha a configuração de idioma como inglês.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão que é usada descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB911949 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911949  (http://support.microsoft.com/kb/911949/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store