DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 913469 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 2.5

 

Sintomas

Quando você tenta executar um aplicativo que é criado no Microsoft .NET Framework 2.0 em um computador de 64 bits, o aplicativo pode parar de responder.
Observação Esse problema ocorre somente quando você usa um computador com base em Itanium.

Causa

Esse problema pode ocorrer quando um thread é criado para o aplicativo.

Resolução



Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Para baixar esse hotfix a partir do MSDN Code Gallery, visite o seguinte site da Microsoft:
http://code.msdn.microsoft.com/KB913469 (http://code.msdn.microsoft.com/KB913469)

Observação MSDN Code Gallery exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma listado, é porque a página de recursos da Galeria de código não está disponível para esse idioma.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

A seguinte lista contém pré-requisitos para o hotfix:
  • Microsoft .NET framework 2.0

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mscordacwks.dll2.0.50727.712,709,50409 De fevereiro de 200601: 08IA-64
Mscordacwks.dll2.0.50727.71800,25609 De fevereiro de 200608: 47x 86
Mscorlib.dll2.0.50727.713,956,73609 De fevereiro de 200605: 31IA-64
Mscorlib.dll2.0.50727.714,317,18409 De fevereiro de 200608: 47x 86
Mscorwks.dll2.0.50727.7121,248,00009 De fevereiro de 200601: 04IA-64
Mscorwks.dll2.0.50727.715,617,15209 De fevereiro de 200608: 47x 86
Sos.dll2.0.50727.71857,08809 De fevereiro de 200601: 16IA-64
Sos.dll2.0.50727.71377,34409 De fevereiro de 200608: 47x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft .NET Framework 2.0
Palavras-chave: 
kbmt kbprb kbbug kbfix kbexpertiseinter kbexpertisebeginner kbqfe kbpubtypekc KB913469 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 913469  (http://support.microsoft.com/kb/913469/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store