DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 914678 - Última revisão: terça-feira, 27 de março de 2007 - Revisão: 2.7

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Você pode enfrentar os seguintes problemas com o arquivo o recurso Gerenciador de servidores em um computador com Microsoft Windows Server 2003 R2:
  • O Gerenciador de recursos de servidor de arquivos não envia notificações por email para o servidor SMTP (Simple Mail Transfer Protocol) quando as cotas de sistema de arquivo são excedidas ou quando o arquivo violações de bloqueio de ocorrerem. Além disso, uma das seguintes mensagens de erro é registrada no log de eventos do aplicativo:
    Mensagem de erro 1
    IDENTIFICAÇÃO de evento: 8197
    Fonte: SRMSVC

    Servidor de arquivos Descrição: Erro do Gerenciador de recursos Service: erro inesperado.

    Operação:
    Ação de email em execução.
    Atingido o limite de cota.
    Evento do Gerenciador de recursos do servidor de processamento de arquivos.

    Detalhes específicos do erro:
    Erro: IMessage::Send, 0x80040211
    Mensagem de erro 2
    IDENTIFICAÇÃO de evento: 8197
    Fonte: SRMSVC

    Servidor de arquivos Descrição: Erro do Gerenciador de recursos Service: erro inesperado.

    Operação:
    Ação de email em execução.
    Manipular um evento de auditoria do arquivo de tela.
    Evento do Gerenciador de recursos do servidor de processamento de arquivos.

    Detalhes específicos do erro:
    Erro: IMessage::Send, 0x80040211
    Mensagem de erro 3
    IDENTIFICAÇÃO de evento: 8197
    Fonte: SRMSVC

    Servidor de arquivos Descrição: Erro do Gerenciador de recursos Service: erro inesperado.

    Operação:
    Ação de email em execução.
    Limite de cota foi atingido.
    Evento do Gerenciador de recursos do servidor de processamento de arquivos.

    Detalhes específicos do erro:
    Erro: IMessage::Send, 0x80040211
  • Gerenciador de recursos do servidor de arquivos não envia relatórios por email para o servidor SMTP. Além disso, a seguinte mensagem de erro é registrada no log de eventos do aplicativo:
    IDENTIFICAÇÃO de evento: 150
    Fonte: SRMREPORTS

    Descrição:
    Erro ao enviar o relatório por email. Verifique as configurações de servidor SMTP.

    Contexto:
    -
    Informações específicas de erro:
    = A mensagem não pôde ser enviada para o servidor SMTP. O código de erro de transporte foi 0x80040217. A resposta do servidor não estava disponível
Você pode enviar notificações por email com êxito do snap-in Gerenciador de recursos de servidor de arquivos no Microsoft Management Console (MMC).

Causa

Esse problema pode ocorrer se você estiver usando autenticação básica com o NTLM ou juntamente com autenticação anônima no servidor SMTP.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve estar executando o Windows Server 2003 R2 para instalar esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após instalar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003 R2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Srmreports.dll5.2.3790.2636303,10413 De fevereiro de 200617: 58x 86SP1SP1QFE
Srmsvc.dll5.2.3790.26361,592,83213 De fevereiro de 200617: 58x 86SP1SP1QFE
Windows Server 2003 R2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Srmreports.dll5.2.3790.2636303,10414 De março de 200604: 45x 86SP1SP1QFE
Srmsvc.dll5.2.3790.26363,379,20014 De março de 200604: 45x 64SP1SP1QFE

Como Contornar

Para contornar este problema, desabilite a autenticação básica no servidor SMTP.

Observação Execute este procedimento em um servidor SMTP apenas se as seguintes condições forem verdadeiras:
  • O servidor SMTP tem autenticação básica habilitada.
  • Autenticação básica não é usada por clientes que enviam mensagens de email.
Por exemplo, para desativar a autenticação básica no Microsoft Exchange Server 2003, execute estas etapas:
  1. No Exchange System Manager, expanda Servers , expanda o servidor Exchange entrado, expanda Protocols (protocolos) e, em seguida, expanda SMTP .
  2. Clique com o botão direito do mouse no servidor virtual SMTP entrado e, em seguida, clique em Propriedades .
  3. Clique na guia Access e, em seguida, clique em autenticação .
  4. Clique para desmarcar a caixa de seleção autenticação básica e, em seguida, clique em OK .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

Mais Informações

Suporte técnico para as edições x 64 do Windows

O fabricante do hardware fornece suporte técnico e assistência para as edições x 64 do Microsoft Windows. O fabricante do hardware fornece suporte porque uma edição x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação da edição x 64 do Windows com componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se você precisará de ajuda técnica com sua edição x 64 do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Para informações de produto sobre o Microsoft Windows Server 2003 edições x 64, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003presp2fix kbqfe kbexpertiseadvanced kbhotfixserver KB914678 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914678  (http://support.microsoft.com/kb/914678/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store