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ID do artigo: 915326 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.1

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Sintomas

Você remove um hub USB 2.0 externo de um computador baseado no Microsoft Windows XP. Depois que você fizer isso, dispositivos USB ou unidades óticas que estavam conectadas ao hub USB 2.0 não são imediatamente removidas do Gerenciador de dispositivos. Os dispositivos permanecerão no Gerenciador de dispositivos para alguns minutos, mesmo que eles não são conectados ao computador.

Observação Esse problema também pode ocorrer quando você remover um computador baseado no Windows XP de uma estação de encaixe. O problema ocorre se a estação de encaixe contém um hub USB 2.0 integrado que tem dispositivos de conexão.

Causa

Esse problema pode ocorrer se um dispositivo de CD habilitado para áudio também estiver conectado a hub USB 2.0 ou a estação de encaixe. O problema ocorre porque o driver de reprodução de áudio digital Redbook.sys está aguardando um segmento de trabalho sair. O thread de trabalho está aguardando um recurso que é mantido pelo Gerenciador de Plug and Play para a remoção do dispositivo.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Redbook.sys5.1.2600.285857.34428 De fevereiro de 200600: 10x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbqfe kbexpertisebeginner kbhotfixserver KB915326 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 915326  (http://support.microsoft.com/kb/915326/en-us/ )
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