DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 916247 - Última revisão: segunda-feira, 1 de outubro de 2012 - Revisão: 5.0

Sintomas

O processo de validação das Vantagens do Windows Original (WGA) não valida uma cópia do Microsoft Windows XP como esperado.

Resolução

Para resolver o problema, siga estas etapas:
  1. Inicie o Microsoft Internet Explorer e visite o site da Microsoft a seguir:
    http://www.microsoft.com/genuine/diag/?displaylang=pt-br (http://www.microsoft.com/genuine/diag/?displaylang=pt-br)
  2. Clique em Iniciar diagnóstico.

    Observação Caso receba uma caixa de diálogo perguntando se você deseja executar esse arquivo ou salvá-lo, clique em Executar.

    A ferramenta de diagnóstico do WGA analisa o computador e lista as razões pela qual você não pode validar a cópia do Windows XP. A ferramenta de diagnóstico do WGA também pode listar algumas mensagens de erro.

    Os problemas mais comuns são uma chave de produto inválida e uma chave de licença de volume bloqueada. Se a chave do produto que for gerada pela ferramenta de diagnóstico do WGA diferir da chave do produto original, vá para a etapa 3. Se não for este o caso, consulte a seção "Mais informações" para resolver o problema.
  3. Se a chave do produto que for gerada pela ferramenta de diagnóstico do WGA diferir da chave do produto original, será necessário alterar a chave do produto novamente para a chave original. Para alterar a chave do produto, use a Ferramenta de Atualização da Chave do Produto Windows. Para isso, visite o site da Microsoft a seguir:
    http://windows.microsoft.com/pt-br/windows/help/genuine/product-key (http://windows.microsoft.com/pt-br/windows/help/genuine/product-key)
  4. Siga as instruções no site e tente validar o Windows XP novamente.

Mais Informações

Esta seção oferece explicações e soluções para as mensagens de erro do WGA.
  • Mensagem de erro
    0x80080200
    Sistema operacional sem suporte para o WGA
    Motivo
    No momento, o WGA não pode determinar se o sistema operacional é original ou não. Entretanto, você ainda pode acessar os sites do Windows Update e do Microsoft Update.
  • Mensagens de erro
    0x80080201
    0x80080202
    Não foi possível identificar o ID do produto (PID)
    ID do produto inválido
    Motivo
    O sistema está em um estado que impede que o WGA acesse o ID do produto (PID).

    Solução

    Para que possamos corrigir esse problema para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

    Corrigir para mim



    Para corrigir o problema automaticamente, clique no botão ou link Fix it. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.


    Corrigir erro 0x80080200, 0x80080201, 0x80080202
    Microsoft Fix it 50612


    Observações
    • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
    • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.



    Desejo corrigir sozinho

    1. Clique em Iniciar, em Executar, digite cmd e pressione ENTER.
    2. Digite os seguintes comandos. Pressione ENTER após cada comando.
      regsvr32 %windir%\system32\licdll.dll
      regsvr32 %windir%\system32\licwmi.dll
    3. Verifique o valor do PID no Registro. Para fazer isso, execute as seguintes etapas:
      1. Inicie o Editor do Registro.
      2. Localize e clique com o botão direito do mouse na seguinte subchave do Registro:
        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProductId
      3. Certifique-se de que o ID do produto tenha um formato parecido com:
        12345-VER-1234567-12345
    4. Reinicie o computador. Se ainda não for possível validar o Windows XP, pode ser que você tenha de reinstalar o sistema operacional.
  • Mensagens de erro
    0x80080203
    0x80080204
    Problema de conexão com a Internet
    Serviço não disponível
    Motivo
    As configurações do computador podem estar impedindo a validação do Windows XP.

    Solução
    1. Inicie o Internet Explorer, clique em Ferramentas e em Opções da Internet.
    2. Clique na guia Segurança e, em seguida, clique em Nível personalizado.
    3. Certifique-se de que as opções de controle ActiveX estejam habilitadas.
    4. Se você tiver um software de firewall de terceiros instalado, desabilite o firewall.
    5. Certifique-se de que as configurações Data e Hora do computador estejam corretas.
    6. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080205
    Privilégios insuficientes
    Motivo
    Você deve usar credenciais administrativas para continuar com a validação.

    Solução
    1. Reative o Windows XP usando credenciais administrativas.
    2. Valide o Windows XP usando credenciais administrativas.
  • Mensagem de erro
    0x80080206
    As configurações de Internet não permitem que o controle ActiveX original seja executado de forma apropriada ou é possível que o usuário não seja o administrador de sistema da máquina
    Motivo
    Um controle ActiveX está desabilitado.

    Solução
    1. Inicie o Internet Explorer, clique em Ferramentas e em Opções da Internet.
    2. Clique na guia Segurança e, em seguida, clique em Nível personalizado.
    3. Certifique-se de que as opções estejam habilitadas para o controle ActiveX que disparou a mensagem de erro.
    4. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080207
    Código de validação expirado
    Motivo
    Você digitou um código de validação incorreto na página de validação do Centro de Download da Microsoft.

    Solução
    1. Execute a verificação de validação novamente.
    2. Insira o código de validação correto.
    3. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080209
    Não foi possível executar o Active X
    Motivo
    Esse problema pode ocorrer porque o software de antivírus ou de firewall está impedindo que os controles ActiveX sejam executados.

    Solução
    1. Configure o software de antivírus ou de firewall de terceiros de forma que os controles ActiveX sejam habilitados.
    2. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080211
    O usuário optou em sair do processo de validação
    Motivo
    Você saiu do processo de validação.

    Solução
    Reinicie o processo de validação mais tarde.
  • Mensagem de erro
    0x80080219
    O Windows não está ativado
    Motivo
    Essa cópia do Windows é uma cópia comercial ou uma cópia OEM. É necessária a ativação para continuar.

    Solução
    1. Ativar o Windows XP.
    2. Valide o Windows XP novamente.
  • Mensagem de erro
    0x80080220
    Chave do produto inválida
    Motivo
    Esse problema ocorre por causa de uma chave de licença de volume bloqueada. Você pode ter instalado o Windows usando uma chave de produto inválida. A chave de licença de volume foi bloqueada pela Microsoft porque ela foi reportada como roubada ou vazada.

    Solução
    1. Compre uma nova cópia do Windows.
    2. Reinstale e valide a nova cópia do Windows XP.
  • Mensagem de erro
    0x80080222
    A chave do produto associada à sua cópia do Windows nunca foi emitida pela Microsoft
    Motivo
    A chave do produto que está instalada nesse sistema não está registrada. Portanto, essa chave de produto provavelmente foi gerada por um programa que produz chaves não autorizadas.

    Solução
    1. Compre uma nova cópia do Windows.
    2. Reinstale e valide a nova cópia do Windows XP.

Referências

Para obter mais informações sobre o Windows XP, visite o site da Microsoft a seguir:
http://support.microsoft.com/ph/1173/pt-br (http://support.microsoft.com/ph/1173/pt-br)
Para obter mais informações sobre o WGA, visite os sites da Microsoft a seguir:
http://windows.microsoft.com/pt-br/windows/help/genuine/faq (http://windows.microsoft.com/pt-br/windows/help/genuine/faq)
892130  (http://support.microsoft.com/kb/892130/pt-br/ ) Descrição do WGA (Vantagens do Windows Original)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbvalidation kbtshoot kberrmsg kbprb kbfixme kbmsifixme KB916247
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store