DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 922006 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 4.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Você pode experimentar qualquer um dos seguintes sintomas em um computador com Microsoft Windows XP Tablet PC Edition 2005:
  • Ao iniciar o Windows XP Tablet PC Edition 2005, você recebe a seguinte mensagem:
    O Windows está iniciando
    Em seguida, Windows pára de responder.
  • O componente de Tablet PC (Tpgwlnot.dll) podem vazar alças nos processos de áreas de trabalho WinLogon e padrão. Esse problema pode ocorrer se você pressionar CTRL + ALT + DEL repetidamente e, em seguida, pressione ESC.
  • Depois de instalar uma versão anterior do hotfix descrito neste artigo, você experimentar qualquer um dos seguintes sintomas:
    • Caneta Caneta não funciona mais.
    • Após você repetidamente fazer logon e logoff, a posição da caneta Caneta não pode sincronizar com a posição do ponteiro na tela.
    • Quando você girar a tela de boas-vindas, o ponteiro não se move na mesma direção como a caneta Caneta. Por exemplo, quando você mover a caneta Caneta verticalmente, o ponteiro move horizontalmente.

      Para obter mais informações sobre esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
      926411   (http://support.microsoft.com/kb/926411/ ) O movimento do ponteiro não coincide com o movimento da caneta Caneta no Windows XP Tablet PC Edition 2005
  • Em um computador baseado no Windows XP Tablet PC Edition 2005 tem um processador dual-core, o local do ponteiro não coincide com o local onde você apontar com uma caneta. O problema é mais evidente que você move o ponteiro para o botão Desativar mais próximo. Para obter mais informações sobre quando esse problema ocorre, consulte a seção "Mais informação".

Causa

O sintoma primeiro mencionada na seção "Sintomas" é causado por um deadlock entre componente do Tablet PC e o processo Winlogon.exe. Depois de um segmento do processo Winlogon.exe adquire o bloqueio de carregador, o thread de filas de uma mensagem de chamada de procedimento local para o processo Winlogon.exe.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Tpgwlnot.dll3.0.0.031,74405 De outubro de 200620: 58

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Em um computador baseado no Windows XP Tablet PC Edition 2005 tem um processador dual-core, a localidade do ponteiro não pode corresponder ao local onde você apontar com uma caneta. Esse problema pode ocorrer nas seguintes situações:
  1. Você alterna do modo paisagem para modo de tablet.
  2. Clicar em Iniciar e em seguida, clique em Fazer logoff .
  3. Na caixa Fazer logoff do Windows , clique em Trocar usuário e, em seguida, faça logon no computador.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Tablet PC Edition 2005
Palavras-chave: 
kbmt kbautohotfix kbstartup kbstoprespond kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB922006 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922006  (http://support.microsoft.com/kb/922006/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store