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Base de Dados de Conhecimento

ID do artigo: 923401 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.3

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Sintomas

Quando você usa um cartão inteligente para fazer logon em um computador que esteja executando Terminal Services em um computador cliente baseado no Microsoft Windows XP, sessão de serviços de terminal pode parar de responder.

Esse problema normalmente ocorre em um cenário de reconexão onde já estabelecidas pelo menos uma sessão de serviços de terminal com o computador que esteja executando o Serviços de terminal. Sucessivas sessões de serviços de terminal com o mesmo computador podem parar de responder.

Causa

Esse problema ocorre porque o bloqueio de transação para o cartão inteligente não será lançado depois termina uma sessão de serviços de terminal. Portanto, você pode enfrentar esse problema durante sessões de serviços de terminal sucessivas com o mesmo computador.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Windows XP

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Para instalar esse hotfix, o computador deve estar executando o Windows XP Service Pack 2 (SP2).
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mstscax.dll5.1.2600.2962655,87227 De julho de 200613: 16x 86

Como Contornar

Para contornar esse problema, remova o formulário de cartão inteligente na leitora de cartão inteligente e, em seguida, insira novamente o cartão inteligente.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Mais Informações

Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2) nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbexpertiseadvanced kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB923401 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 923401  (http://support.microsoft.com/kb/923401/en-us/ )
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