DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 928218 - Última revisão: terça-feira, 27 de janeiro de 2015 - Revisão: 8.0

Nesta página

Sumário

Este artigo fornece métodos que você pode seguir para desinstalar ou remover os pacotes de aplicativos do Microsoft Office 2007.

Você deseja desinstalar uma versão diferente do Microsoft Office?

Para exibir informações sobre como remover ou desinstalar outra versão do Microsoft Office, clique no link que corresponde à sua versão do Office:

Como desinstalar ou remover pacotes de aplicativos do Microsoft Office 2010 (https://support.office.com/en-us/article/How-to-uninstall-or-remove-Microsoft-Office-2010-suites-90635a1d-aec8-4653-b358-67e1b766fc4d?ui=en-US&rs=en-001&ad=US)
Como desinstalar ou remover pacotes de aplicativos do Microsoft Office 2003 (http://support.microsoft.com/kb/2639197/pt-br)
Como desinstalar ou remover o Microsoft Office para Mac 2011 (http://support.microsoft.com/kb/2398768/pt-br)
Como desinstalar ou remover o Microsoft Office para Mac 2008 (http://support.microsoft.com/kb/2500821/pt-br)

Resolução

Recomendamos que você siga os métodos fornecidos neste artigo na ordem. No entanto, se você tentou anteriormente um dos métodos para remover o Office e falhou, é possível pular para outro método rapidamente nesta lista:

Método 1: Desinstalar pacotes do Microsoft Office 2007 no Painel de Controle

Recolher esta imagemExpandir esta imagem
Para remover o Microsoft Office 2007 do Painel de Controle, siga estas etapas:
  1. Abra Programas e Recursos no Painel de Controle.
  2. Localize a entrada do Microsoft Office na lista de programas instalados atualmente.
  3. Selecione-a e clique em Desinstalar (ou Remover no Windows XP).
  4. Repita o procedimento se você encontrar vários produtos do Office na lista.
  5. Reinicie o computador.
Recolher esta imagemExpandir esta imagem

Método 2: Desinstale os pacotes do Microsoft Office 2007 com o Microsoft Fix it

Recolher esta imagemExpandir esta imagem
Observação A solução Fix it não remove programas individuais do Office que foram instalados separadamente no seu computador. Por exemplo, se você tem o Microsoft Office Professional 2007 e o Microsoft Office Visio 2007, a solução Fix it removerá apenas o Microsoft Office Professional 2007. O Visio 2007 não será removido.
Adicionalmente, você deve reiniciar sua máquina se usar uma das soluções Fix it.

Para desinstalar automaticamente o conjunto de aplicativos do Microsoft Office 2007, clique no botão ou link Corrigir este problema. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas no assistente Fix it.
Para Windows 8
Recolher esta imagemExpandir esta imagem
Corrigir este problema (http://go.microsoft.com/?linkid=9824109)
Microsoft Fix it 20052
Recolher esta imagemExpandir esta imagem

Para o Windows 7, Windows Vista, Windows Server 2008 ou Windows XP
Recolher esta imagemExpandir esta imagem
Corrigir esse problema (http://go.microsoft.com/?linkid=9669698)
Microsoft Fix it 50154
Recolher esta imagemExpandir esta imagem


Observações para a solução Fix it
Recolher esta imagemExpandir esta imagem
  • A solução Fix it para os pacotes de aplicativos do Microsoft Office 2007 removerá todas as edições do Office 2007. Isso inclui todas as edições de avaliação do Office 2007.
  • Se você tem um sistema operacional Windows de 64 bits, baixe e salve a solução Fix it na área de trabalho e clique duas vezes para executá-la no computador. Se tentar executar a solução diretamente no artigo, você enfrentará problemas.
  • O assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD ou DVD e execute-a no computador que apresenta o problema.
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Método 3: Remover pacotes do Microsoft Office 2007 manualmente

Recolher esta imagemExpandir esta imagem
Observação Você precisará estar conectado com uma conta do administrador para este método. Se seu computador fizer parte de uma rede, é provável que você precise pedir ajuda ao administrador do sistema. Se você não tiver certeza de que está conectado com uma conta de administrador, é possível ver Como determinar seu tipo de conta de usuário no Windows (http://support.microsoft.com/kb/2663817/pt-br) para obter ajuda.

Primeiro, durante este método você precisará exibir os arquivos e pastas ocultos. Para fazer isto, execute as seguintes etapas:
  1. Abra o Windows Explorer.
  2. No menu Ferramentas, clique em Opções de pasta. No Windows 7 ou no Vista, pressione a tecla ALT para exibir a barra de menus.
  3. Clique na guia Modo de exibição.
  4. No painel Configurações avançadas, em Pastas e arquivos ocultos, clique em Exibir pastas e arquivos ocultos.
  5. Desmarque Ocultar as extensões dos tipos de arquivo conhecidos.
  6. Clique em OK e feche as janelas.

Vídeo: Como remover manualmente o Pacote do Microsoft Office (o vídeo está em inglês)

Aqui está um vídeo que mostrará como desinstalar ou remover manualmente o Office 2010 no Windows 7. Você pode consultar este vídeo para seguir as etapas manuais para remover seu pacote do Office 2007.
Recolher esta imagemExpandir esta imagem
uuid=39116c7b-8dc2-4dba-9602-d5409e6c1f00 VídeoUrl=http://www.microsoft.com/pt-br/showcase/details.aspx?uuid=39116c7b-8dc2-4dba-9602-d5409e6c1f00 (http://www.microsoft.com/pt-br/showcase/details.aspx?uuid=39116c7b-8dc2-4dba-9602-d5409e6c1f00)
Recolher esta imagemExpandir esta imagem

Etapa 1: Remova qualquer pacote do Windows Installer restante do sistema do Microsoft Office 2007
  1. Abra a pasta %windir%\Installer. Para fazer isso, clique em Iniciar, em Executar, digite %windir%\Installer e clique em OK.
  2. No menu Exibir, clique em Escolher detalhes.
  3. Marque a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e clique em OK.
    Observação É possível que os assuntos demorem alguns minutos para aparecer ao lado de cada arquivo .MSI.
  4. No menu Exibir, aponte para Classificar por no Windows 7 ou Vista ou aponte para Organizar ícones por no Windows XP e clique em Assunto.
  5. Se a caixa de diálogo Controle de Conta de Usuário aparecer, clique em Permitir para continuar.
  6. Localize cada arquivo .MSI onde o assunto for "Microsoft Office <nome do produto> 2007", clique com o botão direito do mouse no arquivo MSI e clique em Desinstalar.
    Observação O espaço reservado <nome do produto> representa o nome do produto do Microsoft Office 2007.
Etapa 2: Interrompa o serviço do Mecanismo de Origem do Office
  1. Abra a janela Serviços. Para fazer isso, clique em Iniciar, em Executar, digite services.msc e clique em OK.
  2. Na janela Serviços, determine se o serviço do Office Source Engine está em execução ("Iniciado" aparecerá na coluna Status). Se o serviço estiver em execução, clique com o botão direito do mouse em Mecanismo de Origem do Office e clique em Parar.
  3. Feche a janela Serviços.
Etapa 3: Remova qualquer pasta de instalação restante do Microsoft Office 2007.
  1. Abra a pasta %CommonProgramFiles%\Microsoft Shared. Para fazer isso, clique em Iniciar, em Executar, digite %CommonProgramFiles%\Microsoft Shared e clique em OK.
    Observação Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.
  2. Se as seguintes pastas estiverem presentes, exclua-as:
    • Office12
    • Source Engine
  3. Abra a pasta %ProgramFiles%\Microsoft Office. Para fazer isso, clique em Iniciar, em Executar, digite %ProgramFiles%\Microsoft Office e clique em OK.
    Observação Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.
  4. Exclua a pasta Office12.
  5. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Se você não puder ver essa pasta, precisará exibir os arquivos e pastas ocultos.
  6. Abra a pasta Todos os usuários na pasta MSOCache e exclua todas as pastas que contenham o texto 0FF1CE}- no nome da pasta.
    Observação Este texto contém um zero e um 1 em vez das letras “O” e “I”.
    Por exemplo, {90140000-001B-0409-0000-0000000FF1CE}-C.
Etapa 4: Remova quaisquer arquivos de instalação restantes do 2007 Microsoft Office
  1. Abra a pasta %AppData%\Microsoft\Templates. Para fazer isso, clique em Iniciar, em Executar, digite %appdata%\microsoft\templates e clique em OK.
  2. Exclua os seguintes arquivos:
    • Normal.dotm
    • Normalemail.dotm
  3. Abra a pasta %AppData%\Microsoft\Document Building Blocks. Para fazer isso, clique em Iniciar, em Executar, digite %appdata%\microsoft\document building blocks e clique em OK.
  4. Abra a subpasta encontrada na pasta Blocos de Construção de Documento.
    Observação O título da subpasta será um número de quatro dígitos que representa o idioma do conjunto de aplicativos do Microsoft Office.
  5. Exclua o arquivo building blocks.dotx.
  6. Feche todos os programas antes de seguir as etapas restantes.
  7. Abra a pasta %Temp%. Para fazer isso, clique em Iniciar, em Executar, digite %temp% e clique em OK.
  8. No menu Editar, clique em Selecionar tudo.
  9. No menu Arquivo, clique em Excluir.
  10. Abra a pasta %AllUsersprofile%\Application Data\Microsoft\Office\Data. Para fazer isso, clique em Iniciar, em Executar, digite %AllUsersprofile%\Application Data\Microsoft\Office\Data e clique em OK.
  11. Exclua o arquivo opa12.dat (e SOMENTE esse arquivo).
Etapa 5: Remova as subchaves do Registro do 2007 Microsoft Office system
Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para a restauração   (http://support.microsoft.com/kb/322756/pt-br/ ) no caso de ocorrer problemas.

Localize e exclua as subchaves do Registro do Office 2007 se elas estiverem presentes. Para fazer isto, siga as seguintes etapas:
  1. Abra o Editor do Registro. Para fazer isso, clique em Iniciar, em Executar, digite regedit e clique em OK.
  2. Localize e clique na seguinte subchave do Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. No menu Arquivo, clique em Exportar, digite DeletedKey01 e clique em Salvar.
  4. No menu Editar, clique em Excluir e em Sim para confirmar.
  5. Repita essas etapas (2 a 4) para cada subchave do Registro na lista a seguir. Altere o nome da chave exportada por uma das seguintes subchaves.
    Por exemplo, digite DeletedKey02 para a segunda chave, DeletedKey03 para a terceira chave e assim por diante.

Chaves do Registro a serem excluídas nas versões de 32 bits do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
Chaves do Registro a serem excluídas nas versões de 64 bits do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Observação O caractere de asterisco (*) nas chaves de Registro representa um ou mais caracteres no nome da subchave.

Continue a excluir as chaves do Registro relevantes.
  1. Abra o Editor de Registro, localize a seguinte subchave do Registro:

    Para 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Para 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.
  3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se a subchave tem o seguinte valor atribuído a ela:
    • Nome: UninstallString
    • Dados: file_namepath\Office Setup Controller\Setup.exe path

      Observação O espaço reservado file_name representa o nome de um programa de instalação e o espaço reservado path representa o caminho do arquivo.
  4. Se a subchave conter o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.
  5. Repita as etapas 3 e 4 até localizar e excluir todas as subchaves que correspondam ao nome e aos dados descritos na etapa 3.
  6. Feche o Editor do Registro.
Etapa 6: Reinicie o computador.
Reinicie o computador. Se a remoção foi bem sucedida, você terá concluído o processo e poderá reinstalar o Microsoft Office se desejar.
Recolher esta imagemExpandir esta imagem

A informação contida neste artigo aplica-se a:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Palavras-chave: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store