DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 933251 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.4

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Em um aplicativo, você tenta abrir um documento XML usando o Windows Internet Explorer. No entanto, o documento XML não é válido. Nesse cenário, código de erro 404 é retornado como esperado. No entanto, o Internet Explorer podem usar uma alta porcentagem de recursos da CPU.

Causa

Esse problema ocorre porque o visualizador (MULTIPURPOSE Internet Mail Extension) do Microsoft XML Parser 3.0 (MSXML 3.0) tenta abrir o documento XML. No entanto, o documento XML não é válido.

Resolução

Informações sobre o Windows Vista Service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o service pack mais recente do Windows Vista

Hotfixes e segurança atualizações incluídas no SP2 para Windows Vista Service e para o Windows Server 2008

Para obter mais informações sobre os hotfixes e as atualizações de segurança incluídos no SP2 para Windows Vista e Windows Server 2008, visite o seguinte site da Microsoft TechNet:-
http://technet.microsoft.com/en-us/library/dd335033.aspx (http://technet.microsoft.com/en-us/library/dd335033.aspx)
Observação: Atualmente, a lista de hotfixes e atualizações de segurança está disponível somente em inglês.

Informações de hotfix para Windows Vista e Windows XP

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o MSXML 3.0 instalado para aplicar esse hotfix.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix substitui o MSXML 3.0 Service Pack 8.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Microsoft Windows XP, x 86-based versões
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msxml3.dll8.90.1010.01,118,72010 De abril de 200702: 55x 86
Windows Vista, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msxml3.dll8.90.1010.01,205,24811 De abril de 200706: 31x 86
Msxml3r.dll8.20.8730.12.04811 De abril de 200706: 31x 86
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msxml3.dll8.90.1010.01,888,25611 De abril de 200707: 44x 64
Msxml3r.dll8.20.8730.12.04811 De abril de 200707: 44x 64

Como Contornar

Para contornar este problema, visite uma página diferente no Internet Explorer.

Observação Esta ação não pode solucionar esse problema se você usar um controle de navegador da Web no aplicativo.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft XML Parser 3.0
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbpubtypekc KB933251 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 933251  (http://support.microsoft.com/kb/933251/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store