DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 936129 - Última revisão: quarta-feira, 20 de agosto de 2014 - Revisão: 4.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

No Microsoft Windows XP, você tenta criar uma nova conexão de rede no item Conexões de rede no painel de controle. No entanto, a opção de criar uma nova conexão não aparece na lista de Tarefas de rede . Portanto, você não pode criar a nova conexão de rede. Esse comportamento ocorre mesmo se você estiver usando uma conta de usuário que seja membro do grupo Operadores de configuração de rede local.

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • O computador não ingressou em um domínio do serviço de diretório do Active Directory.
  • A conta de usuário que você usa para fazer logon não é membro do grupo Administradores.

Causa

Esse problema ocorre por causa do comportamento que ocorre em um computador não ingressou em um domínio. O sistema não verifica se a conta de usuário é um membro do grupo local Operadores de configuração de rede antes que o sistema crie uma nova conexão. Portanto, os usuários que não são membros do grupo administradores não podem criar novas conexões de rede.

Resolução

Depois de aplicar esse hotfix, o Windows XP verifica se um usuário é um membro do grupo Operadores de configuração de rede local. Em seguida, o Windows XP determina se o usuário pode criar uma nova conexão de rede.

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 instalado no computador. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Base de Conhecimento Microsoft:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o service pack mais recente para o Windows XP

Requisitos de reinicialização

Você não precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP, versões com base em x86
Recolher esta tabelaExpandir esta tabela
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataformaRequisito de SP
Ndisuio.sys5.1.2600.297714,59218 de agosto de 200609:36x86SP2
NetShell.dll5.1.2600.31391,705,47217 de maio de 200706:05x86SP2
Wzcdlg. dll5.1.2600.2977383,48818 de agosto de 200612:37x86SP2
Wzcsapi. dll5.1.2600.297752,73618 de agosto de 200612:37x86SP2
Wzcsvc. dll5.1.2600.2977476,16018 de agosto de 200612:37x86SP2
Xpsp3res. dll5.1.2600.3139248,83216 de maio de 200711:32x86SP2

Como Contornar

Para contornar esse problema, execute as seguintes etapas:
  1. Crie uma conexão usando credenciais de administrador.
  2. O administrador deve fornecer manualmente o arquivo direitos de criação de uma conta de usuário que seja membro do grupo Operadores de configuração de rede local para a pasta a seguir:
    <drive></drive>: \\Documents e Settings\All Users\Application Data\Microsoft\Network\Connections

Situação

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o grupo Operadores de configuração de rede, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
297938  (http://support.microsoft.com/kb/297938/ ) Uma descrição do grupo de operadores de configuração de rede
Para obter mais informações sobre a terminologia padrão usada para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbautohotfix kbwinxppresp3fix kbexpertiseinter kbexpertisebeginner kbbug kbfix kbhotfixserver kbqfe kbmt KB936129 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 936129  (http://support.microsoft.com/kb/936129/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store