DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 938375 - Última revisão: terça-feira, 11 de setembro de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

No Microsoft Windows XP com Service Pack 2 (SP2), poderá não conseguir efetuar logon na sessão do console de um computador em um domínio. Quando você tenta fazer isso, você receberá a seguinte mensagem de erro:
O privilégio de logon interativo foi desativado. Contate o administrador do sistema.
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Um administrador de domínio configurou a conta de usuário para que você não pode fazer logon em um servidor de terminal.
  • Você anteriormente conectado à sessão do console do computador e, em seguida, fez logoff.
  • Depois que você fez, o outro usuário usado uma nova conta de usuário para logon para o computador usando uma conexão de área de trabalho remota. Conta desse usuário tem permissão para fazer logon em um servidor de terminal. Este usuário, em seguida, fez logoff.
Se essas condições forem verdadeiras, você não pode fazer logon à sessão do console usando qualquer conta que está configurada para ser consegue fazer logon em um servidor de terminal.

Causa

Esse problema ocorre devido a um erro no processo Winlogon.exe.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 instalado.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações do registro

Não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Licdll.dll5.1.2600.3150423,93604 De junho de 200712: 40x 86SP2
Winlogon.exe5.1.2600.3150507,39204 De junho de 200712: 23x 86SP2

Como Contornar

Para contornar esse problema, reinicie o computador e efetue logon à sessão do console.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para configurar uma conta de usuário consiga fazer logon qualquer servidor de terminal, execute estas etapas:
  1. No controlador de domínio, inicie o Active Directory Users e computadores.
  2. Clique com o botão direito do mouse na conta de usuário e, em seguida, clique em Propriedades .
  3. Clique na guia Terminal Services Profile .
  4. Clique para selecionar a caixa de seleção Negar esse usuário permissões para efetuar logon em qualquer servidor de terminal . Ou, clique para desmarcar a caixa de seleção Permitir que este usuário faça logon qualquer Terminal Server .

    Observação O nome da caixa de seleção depende da versão do pacote de ferramentas de administração que você usar do. Somente uma dessas caixas de seleção é exibida.
  5. Clique em OK e saia do Active Directory Users and Computers.
Para obter mais informações sobre os termos são usados para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB938375 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938375  (http://support.microsoft.com/kb/938375/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store