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Base de Dados de Conhecimento

ID do artigo: 941603 - Última revisão: quinta-feira, 15 de maio de 2008 - Revisão: 2.1

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Sintomas

Em um computador baseado no Windows XP, você executar um arquivo de convite de assistência remota para se conectar ao computador ’s iniciante. No entanto, a sessão de assistência remota falha. Além disso, você receber a seguinte mensagem de erro:
Assistência remota
Não foi possível estabelecer uma conexão de assistência remota. Convém verificar se há problemas de rede ou determinar se o convite expirou ou foi cancelado pela pessoa que enviou.
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • O computador baseado no Windows XP tem Remote Desktop Connection 6.0 (RDC 6.0) instalado.
  • Computador ’s iniciante tem vários endereços IP quando o arquivo de convite de assistência remota é criado.

Causa

Esse problema ocorre devido a um erro no RDC 6.0 no Windows XP. Quando você usa o utilitário de assistência remota em um computador baseado no Windows XP que possui o RDC 6.0 instalado, a sessão de assistência remota tenta se conectar ao computador, o Iniciante ’s de acordo com o primeiro endereço IP no convite de assistência remota. Se a sessão de assistência remota não pode se conectar ao computador, o Iniciante ’s de acordo com o primeiro endereço IP, a sessão de assistência remota não faz referência os outros endereços IP no convite. Portanto, esse problema ocorre.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

  • Você deve ter o Windows XP Service Pack 2 instalado no computador.
  • Você deve ter a atualização do cliente Remote Desktop Connection 6.0 (atualização 925876) instalada no computador.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Registro informações

Para usar esse hotfix, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP, x 86 versões
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mstscax.dll6.0.6000.206631,869,31224 De setembro de 200705: 06x 86
anotações
  • O hotfix inclui um arquivo .dll que é chamado Lhmstscx.dll. Esse arquivo .dll é renomeado para mstscax.dll durante o processo de instalação.
  • Se você usar o item Adicionar ou remover programas no painel de controle para exibir esse hotfix, esse hotfix será exibido como KB941603 v2 .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Mais Informações

Para obter mais informações sobre cliente de serviços de terminal 6.0, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
925876  (http://support.microsoft.com/kb/925876/ ) Ligação de desktop remota (cliente de serviços de terminal 6.0)
Quando você tenta iniciar a sessão de assistência remota, o utilitário de assistência remota depende de serviços de terminal para negociar a sessão. Os serviços de terminal usa as informações na seção do arquivo de convite de assistência remota RCTICKET para negociar a sessão.

A seção RCTICKET contém uma lista de todos os endereços IP junto com os números de porta correspondente no computador ’s iniciante. A seção RCTICKET usa o seguinte formato:
IP:PORT
Os serviços de terminal usa o primeiro endereço IP na lista se para conectar ao computador ’s iniciante. Se não houver nenhuma resposta em 30 segundos, serviços de terminal é esperado para mover para o próximo endereço IP.

Para obter mais informações sobre o processo de conexão de assistência remota, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
300692  (http://support.microsoft.com/kb/300692/ ) Descrição do processo de conexão da Assistência remota
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941603 KbMtpt
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IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 941603  (http://support.microsoft.com/kb/941603/en-us/ )
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