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ID do artigo: 947055 - Última revisão: sexta-feira, 8 de fevereiro de 2008 - Revisão: 1.2

 
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Este artigo descreve uma versão beta de um produto da Microsoft. As informações neste artigo são fornecidas como - é e estão sujeitas a alterações sem aviso prévio.

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Sintomas

Em um computador baseado no Windows Server 2008, você executa a duplicação entre instâncias de serviços LDS do Active Directory (AD LDS). Quando você fizer isso, o processo de replicação poderá falhar.

Causa

Esse problema pode ocorrer se você alterar as contas de serviço de duas ou mais instâncias de AD LDS ao mesmo tempo no mesmo contexto de configuração. Essas instâncias AD LDS podem ter problemas quando essas instâncias AD LDS autoriza um do outro para replicação. Esses problemas ocorrem porque as permissões das novas contas de serviço não estão definidas adequadamente em todas as instâncias de AD LDS.

Por exemplo, AD LDS instância 1 estiver executando em uma conta de serviço e instância AD LDS 2 é executando em conta de serviço B. Se você alterar a conta de serviço do AD LDS instância 1 da conta de serviço à conta de serviço X, AD LDS instância 2 atualiza as permissões de conta de serviço X. Em seguida, AD LDS instância 2 autoriza instância AD LDS 1 quando a replicação é iniciado. No entanto, se você alterar a conta serviço de instância AD LDS 2 da conta de serviço B para serviço conta Y antes de iniciar a replicação, AD LDS instância 1 e instância AD LDS 2 não pode autorizar um do outro. Esse comportamento ocorre porque as permissões de conta de serviço X e Y de conta de serviço não são atualizadas.

Resolução

Para resolver esse problema, não altere as contas de serviço de duas ou mais instâncias de AD LDS ao mesmo tempo no mesmo contexto de configuração.

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB947055 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 947055  (http://support.microsoft.com/kb/947055/en-us/ )
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