DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 947307 - Última revisão: quarta-feira, 6 de fevereiro de 2008 - Revisão: 1.1

 
Informações de versão beta
Este artigo descreve uma versão beta de um produto da Microsoft. As informações neste artigo são fornecidas como - é e estão sujeitas a alterações sem aviso prévio.

Nenhum suporte formal está disponível da Microsoft para este produto beta. Para obter informações sobre como obter suporte para uma versão beta, consulte a documentação incluída com os arquivos de produto beta ou verifique o local da Web onde você a versão foi baixada.

Sintomas

Considere o seguinte cenário. Você pode ter um computador que está executando o Windows Server 2008 e que tenha um adaptador de rede sem fio instalado. O recurso de serviço de rede local sem fio não está instalado. Nesse cenário, você pode os seguintes sintomas:
  • Na caixa de diálogo configuração de Conexões de rede , o status da conexão de rede sem fio está "desativado." Se você clique com o botão direito do mouse no ícone Conexão de rede sem fio e em seguida, clique em Ativar , a caixa de diálogo Conexão de rede sem fio será exibida e indica que a conexão foi ativada. No entanto, na caixa de diálogo Conexões de rede , a conexão de rede sem fio ainda parece estar desativado.

    Observação No Gerenciador de dispositivos, o status do driver do adaptador sem fio é "habilitado".
  • Na caixa de diálogo Conexões de rede , você clique com o botão direito do mouse no ícone Conexão de rede sem fio e, em seguida, clique em diagnosticar . Ao fazer isso, você recebe a seguinte mensagem:
    O Windows tentou um reparo, mas um problema ainda existe. O adaptador de rede "Conexão de rede sem fio" não está configurado corretamente para usar o protocolo IP. O adaptador de device name da rede está enfrentando, driver ou hardware problemas relacionados à. Certifique-se suas ligações de protocolo Internet estão corretas.
    Observação Esta mensagem não indica a causa do problema real. No Gerenciador de dispositivos, você pode ver o que o adaptador sem fio é executado corretamente. Além disso, se você exibir as propriedades do adaptador de rede, você verá que todos os protocolos estão vinculados corretamente ao adaptador de rede.

Causa

Esse problema ocorre porque o recurso de serviço de rede local sem fio não está instalado.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar , digite Gerenciador do servidor na caixa Iniciar procura e, em seguida, clique em Gerenciador de servidores na lista programas .

    Se você for solicitada uma senha de administrador ou confirmação, digite sua senha ou clique em continuar .
  2. No Gerenciador do servidor, clique em recursos .
  3. No painel de recursos , clique em Adicionar recursos .
  4. No Assistente para adicionar recursos , clique em Serviço de rede local sem fio e em seguida, clique em Avançar .
  5. Clique em instalar .
  6. Depois que o processo de instalação for concluído, clique em Fechar .

Mais Informações

Para obter mais informações sobre o Windows Server 2008, visite o seguinte site:
http://technet.microsoft.com/en-us/windowsserver/2008/default.aspx (http://technet.microsoft.com/en-us/windowsserver/2008/default.aspx)

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB947307 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947307  (http://support.microsoft.com/kb/947307/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store