DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 950182 - Última revisão: sexta-feira, 11 de abril de 2008 - Revisão: 1.3

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário:
  • Você tiver um computador que usa um processador com vários núcleos. O número de núcleos em um soquete não é uma potência de 2. Por exemplo, o computador tem um processador de núcleo 6.
  • Instalar uma versão x 86 - versão com base do Windows Server 2008 ou um x 86 - com base do Windows Vista no computador.
Nesse cenário, você enfrentar os seguintes problemas:
  • Quando você verificar o número de processadores em algumas interfaces de usuário, como no Gerenciador de tarefas, o número que é exibido é menor do que o número real.
  • Desempenho do computador é menor que o esperado.
anotações
  • Esses problemas são específicos para processadores Intel e não afetam os processadores AMD.
  • Esses problemas ocorrem apenas em uma versão x 86 - com versão do Windows Server 2008 e um x 86 - com base do Windows Vista.

Causa

Windows Server 2008 e Windows Vista usam menos processadores que o disponível devido a um erro no licenciamento do sistema operacional.

Resolução

Informações sobre o hotfix

Windows Server 2008

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos.
Requisitos de reinicialização
Você precisa reiniciar o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes lançados anteriormente.
Informações do registro
Para usar esse hotfix, não é necessário fazer alterações no registro.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2008, x 86-based versões
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ntkrnlpa.exe6.0.6001.221453,600,95228 De março de 200803: 38Não aplicável
Ntoskrnl.exe6.0.6001.221453,548,72828 De março de 200803: 38Não aplicável

Windows Vista

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos.
Requisitos de reinicialização
Você precisa reiniciar o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes lançados anteriormente.
Informações do registro
Para usar esse hotfix, não é necessário fazer alterações no registro.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Vista, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ntkrnlpa.exe6.0.6000.208023,505,72028 De março de 200803: 22Não aplicável
Ntoskrnl.exe6.0.6000.208023,471,92828 De março de 200803: 22Não aplicável

Windows Vista Service Pack 1, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ntkrnlpa.exe6.0.6001.221453,600,95228 De março de 200803: 38Não aplicável
Ntoskrnl.exe6.0.6001.221453,548,72828 De março de 200803: 38Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB950182 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950182  (http://support.microsoft.com/kb/950182/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store