DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 951059 - Última revisão: segunda-feira, 5 de maio de 2008 - Revisão: 1.1

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Em um computador baseado no Windows Server 2003, configurações de diretiva baseadas no Registro podem ser removidas inesperadamente. Esse problema ocorre após um usuário faz logon no computador. Ou, o problema ocorre quando as configurações de diretiva são reaplicadas.

Além disso, os seguintes eventos são registrados no log de eventos do aplicativo:

Tipo de evento: erro
Origem do evento: Userenv
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 1096
Data: date
Tempo: time
user do usuário:
computer name do computador:
Descrição: O Windows não pode acessar o arquivo de diretiva de registro, C:\Documents and Settings\ \ntuser.pol de user name. (O processo não é possível acessar o arquivo porque ele está sendo usado por outro processo.).

Tipo de evento: erro
Origem do evento: Userenv
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 1043
Data: date
Tempo: time
user do usuário:
computer name do computador:
Descrição: O Windows não pode acessar as informações do registro na pasta C:\Documents and Settings\ \ntuser.pol de user name. (O processo não é possível acessar o arquivo porque ele está sendo usado por outro processo).

Esse problema ocorre com freqüência quando um usuário utiliza a mesma conta de usuário em duas sessões de terminal ao mesmo tempo.

Causa

Há um identificador aberto no arquivo Ntuser.pol quando as configurações de diretiva baseadas no registro forem aplicadas. Nesse caso, o computador não é possível analisar o arquivo Ntuser.pol. Portanto, o computador exclui as chaves do registro que estão relacionadas às configurações de diretiva.

Resolução

Depois de aplicar esse hotfix, o Windows Server 2003 não exclui as chaves do Registro correspondentes quando o computador não é possível analisar o arquivo Ntuser.pol devido a um identificador aberto.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 1 ou Service Pack 2 instalado no computador.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações do registro

Para usar esse hotfix, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 com SP1, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Userenv.dll5.2.3790.3126791,04023 De abril de 200813: 56x 86
Windows Server 2003 com SP2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Userenv.dll5.2.3790.4278781,31223 De abril de 200814: 24x 86
Windows Server 2003 com SP1, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Userenv.dll5.2.3790.31261,564,16023 De abril de 200812: 35IA-64SP1Não aplicável
Wuserenv.dll5.2.3790.3126791,04023 De abril de 200812: 35x 86SP1UAU
Windows Server 2003 com SP2, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Userenv.dll5.2.3790.42781,564,67223 De abril de 200812: 43IA-64SP2Não aplicável
Wuserenv.dll5.2.3790.4278781,31223 De abril de 200812: 43x 86SP2UAU
Windows Server 2003, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Userenv.dll5.2.3790.31261,070,59223 De abril de 200812: 34x 64SP1Não aplicável
Wuserenv.dll5.2.3790.3126791,04023 De abril de 200812: 34x 86SP1UAU
Windows Server 2003 com SP2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Userenv.dll5.2.3790.42781,071,61623 De abril de 200812: 41x 64SP2Não aplicável
Wuserenv.dll5.2.3790.4278781,31223 De abril de 200812: 41x 86SP2UAU

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
930597  (http://support.microsoft.com/kb/930597/ ) Algumas configurações de diretiva baseada no Registro estão perdidas e mensagens de erro são registradas no log do aplicativo em um computador baseado no Windows XP ou em um computador baseado no Windows Vista
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB951059 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 951059  (http://support.microsoft.com/kb/951059/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store