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Base de Dados de Conhecimento

ID do artigo: 968225 - Última revisão: quarta-feira, 25 de março de 2009 - Revisão: 1.0

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Sintomas

Considere o seguinte cenário:
  • O Active Directory ADAM (Application Mode) Service Pack 1 (SP1) está instalado em um computador que está executando o Windows Server 2003 Service Pack 1 (SP1) ou Windows Server 2003 Service Pack 2 (SP2).
  • Diretiva de bloqueio de conta é configurada e aplicada ao ADAM. Quando você configura a diretiva de bloqueio de conta, você especificar o número de tentativas de logon inválidas que causa uma conta de usuário seja bloqueada na configuração de diretiva de grupo de Limite de bloqueio de conta .
  • Tentar vincular ao ADAM usando uma conta de usuário ADAM cuja senha expirou.
Nesse cenário, a diretiva de bloqueio de conta não funciona corretamente, e o atributo BadPwdCount no objeto de usuário não é incrementado.

Por exemplo, a diretiva de bloqueio de conta é configurada para bloquear uma conta de usuário após três tentativas de senha incorreta. Nesse cenário, a conta de usuário não está bloqueada. Os usuários ainda podem tentar senhas diferentes após três tentativas.

Observação Esse problema também ocorre se os administradores forçar ADAM os usuários alterem suas senhas definindo o valor do atributo pwdlastset para 0.

Causa

ADAM não incrementa o valor do atributo BadPwdCount quando uma senha incorreta é inserida depois que expira a senha original.

Resolução

Informações sobre o hotfix para Windows Server 2003

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, o computador deve ter o Windows Server 2003 Service Pack 1 ou Service Pack 2 instalado.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações do registro

Para usar esse hotfix, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 SP1, versão com base em 86 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.3299461,82423-Fevereiro de 200910: 33x 86
Windows Server 2003 SP2, 86 versão x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.4464454,65623-Fevereiro de 200910: 48x 86
Windows Server 2003, versão com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.32991,059,32823-Fevereiro de 200908: 29x 64
Windows Server 2003 SP2, versão com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.44641,059,32823-Fevereiro de 200908: 35x 64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o atributo BadPwdCount, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
900215  (http://support.microsoft.com/kb/900215/ ) Como o atributo BadPwdCount funciona no Windows 2000 e no Windows Server 2003
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
919336  (http://support.microsoft.com/kb/919336/ ) Mensagem de erro se você tentar vincular ao ADAM usando uma conta que está bloqueada ou que tenha uma senha expirada
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684   (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB968225 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 968225  (http://support.microsoft.com/kb/968225/en-us/ )
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