DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 976571 - Última revisão: sexta-feira, 15 de outubro de 2010 - Revisão: 1.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Essa atualização corrige os problemas a seguir para clusters de failover de servidor de impressão que executam o Windows Server 2008 R2. É recomendável que você instale essa atualização em todos os nós de cluster de failover de servidor de impressão que executam o Windows Server 2008 R2 para certificar-se a funcionalidade básica e que a capacidade de gerenciamento básica seja mantida.

Problema 1

Considere o seguinte cenário:
  • Uma impressora compartilhada está instalada em um cluster de failover de servidor de impressão que esteja executando o Windows Server 2008 R2.
  • O processador de impressão do driver relacionado tiver vários arquivos dependentes.
  • O servidor de impressão failover para outro nó.
Nesse cenário, a impressora compartilhada pode estar falta no novo nó após a operação de failover.

Problema 2

Considere o seguinte cenário:
  • Uma impressora compartilhada está instalada em um cluster de failover de servidor de impressão que esteja executando o Windows Server 2008 R2.
  • Alguns clientes de conexões abertas para esta impressora compartilhada.
  • O servidor de impressão failover para outro nó.
Nesse cenário, o serviço de spooler pára de responder depois que esse recurso de servidor de impressão apresenta failover em outro nó. Portanto, todos os imprimir trabalhos de falhas.

Problema 3

Quando você usa o utilitário de restauração de migração de impressão back-up (Printbrm. exe) para restaurar as impressoras em um cluster de failover de servidor de impressão que esteja executando o Windows Server 2008 R2, algumas impressoras não podem ser restauradas e você recebe a seguinte mensagem de erro:
nome de impressora inválido 1081

Causa

Causa do problema 1

Somente um arquivo dependente será copiado para o nó de destino em todas as operações de failover. A impressora está ausente após a operação de failover porque alguns arquivos dependentes não estão disponíveis.

Causa do problema 2

O cluster de failover do servidor de impressão entra em um loop infinito.

Causa do problema 3

Para adicionar os processadores de impressão para o cluster de failover do servidor de impressão, o recurso de spooler de impressão deve ficar off-line e colocado on-line. Esse problema ocorre porque a impressora for restaurada antes que o recurso de spooler de impressão estiver novamente online.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplica esta correcção apenas em sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção de "Download de Hotfix disponível" na parte superior deste artigo da Base de dados de Conhecimento. Se essa seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação:Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação:O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, o computador deve estar executando o Windows Server 2008 R2. Além disso, o recurso de cluster de Failover deve ser instalado.

Requisito de reinicialização

Não é necessário reiniciar o computador se o serviço de spooler de impressão é interrompido antes de aplicar esta atualização.

Informações de substituição do hotfix

Esta correcção não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão em português (Brasil) deste hotfix instala os arquivos que tenham os atributos listados nas tabelas a seguir. As datas e as horas destes ficheiros são listadas na hora universal coordenada (UTC). As datas e os horários para esses arquivos no computador local são exibidos na sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alterados quando você executa certas operações nos arquivos.
Observações das informações de arquivo do Windows Server 2008 R2
Os arquivos MANIFEST (. manifest) e MUM arquivos (. mum) instalados para cada ambiente sãolistados separadamentena seção "informações de arquivo adicionais para o Windows Server 2008 R2". MUM e MANIFEST arquivos e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Win32spl. dll6.1.7600.20794751,10404-Set-201006: 11x64
Win32spl. dll6.1.7600.20794492,03204-Set-201005: 44x86
Para todas as versões compatíveis com base em IA-64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Win32spl. dll6.1.7600.207941,512,96004-Set-201005: 24IA-64
Win32spl. dll6.1.7600.20794492,03204-Set-201005: 44x86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software

Informações de arquivo adicionais

Informações de arquivo adicionais para o Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoAmd64_174b1605f26232c12d55b6efee689ba5_31bf3856ad364e35_6.1.7600.20794_none_897015457b71f83c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo722
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoAmd64_2f769c89a9ea81f837ecd10959347095_31bf3856ad364e35_6.1.7600.20794_none_cd7e7c35fb374cbe.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo722
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoAmd64_a9079f83de747ac09dbec37ac9890918_31bf3856ad364e35_7.1.7600.20794_none_2944246b401ee3f1.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,086
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoJanelas p Amd64_microsoft..ooler networkclient_31bf3856ad364e35_6.1.7600.20794_none_95e5fea7a3c1a472.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,428
Data (UTC)04-Set-2010
Hora (UTC)07: 05
PlataformaNão aplicável
Nome de arquivoJanelas p Amd64_microsoft..ooler networkclient_31bf3856ad364e35_7.1.7600.20794_none_87567aed2ea84d41.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo6,373
Data (UTC)04-Set-2010
Hora (UTC)07: 14
PlataformaNão aplicável
Nome de arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,093
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoJanelas p Wow64_microsoft..ooler networkclient_31bf3856ad364e35_6.1.7600.20794_none_a03aa8f9d822666d.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,426
Data (UTC)04-Set-2010
Hora (UTC)06: 07
PlataformaNão aplicável
Nome de arquivoJanelas p Wow64_microsoft..ooler networkclient_31bf3856ad364e35_7.1.7600.20794_none_91ab253f63090f3c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo6,371
Data (UTC)04-Set-2010
Hora (UTC)06: 08
PlataformaNão aplicável
Arquivos adicionais para todas as versões com base em IA-64 compatíveis do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoIa64_ece035f2349b433511cfc3026749b535_31bf3856ad364e35_6.1.7600.20794_none_57346c3db1fee85b.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,084
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoJanelas p Ia64_microsoft..ooler networkclient_31bf3856ad364e35_6.1.7600.20794_none_39c90719eb623c38.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,426
Data (UTC)04-Set-2010
Hora (UTC)06: 53
PlataformaNão aplicável
Nome de arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,463
Data (UTC)07-Set-2010
Hora (UTC)15: 04
PlataformaNão aplicável
Nome de arquivoJanelas p Wow64_microsoft..ooler networkclient_31bf3856ad364e35_6.1.7600.20794_none_a03aa8f9d822666d.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo10,426
Data (UTC)04-Set-2010
Hora (UTC)06: 07
PlataformaNão aplicável

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
Palavras-chave: 
kbclustering kbqfe kbhotfixserver kbsurveynew kbautohotfix kbbug kbfix kbexpertiseadvanced kbmt KB976571 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 976571  (http://support.microsoft.com/kb/976571/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store