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Artigo: 131807 - Última revisão: quarta-feira, 15 de Novembro de 2006 - Revisão: 1.1

 

Sintomas

A porta COM2 não é iniciada num computador com um Plug Play BIOS e uma placa de rede Intel EtherExpress 16. Além disso, uma nova porta de comunicações é detectada e o Assistente para adicionar novo hardware é iniciado sempre que aceder a propriedades de modems clicando duas vezes o ícone ' Modems ' no ' Painel de controlo '.

Causa

A placa de rede EtherExpress 16 e a porta COM2 estão configurados para utilizar o IRQ 3, a causar um conflito de recursos que impede que a porta COM2 seja iniciado.

Será iniciado o Assistente para adicionar novo hardware uma vez que o número de portas que foram iniciados e que o Windows 95 sabe para estarem presentes difere do número que o BIOS comunica. É iniciado o Assistente para adicionar novo hardware para detectar e configurar a nova porta.

Resolução

Para resolver este problema, configure a placa de rede EtherExpress 16 para utilizar um IRQ diferente. Para o fazer, siga estes passos:
  1. Utilize o utilitário Intel SoftSet para alterar a definição de interrupção (IRQ, Interrupt Request) para um IRQ que não está a ser utilizado por outro dispositivo.
  2. Clique no botão Iniciar, aponte para definições e clique em Painel de controlo.
  3. Faça duplo clique no ícone de rede.
  4. Clique em placa EtherExpress 16 e clique em Propriedades.
  5. Clique no separador recursos.
  6. Altere a definição de interrupção (IRQ) para o IRQ que definiu utilizando SoftSet.
  7. Clique em OK.

Ponto Da Situação

Microsoft confirmou que este seja um problema no Windows 95. Está a investigar este problema e publicará novas informações na base de dados de conhecimento da Microsoft como fica disponível.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 131807  (http://support.microsoft.com/kb/131807/en-us/ )
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