DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 141654 - Última revisão: sábado, 14 de Março de 2015 - Revisão: 5.0

 

Nesta página

Sumário

No Microsoft Project, quando imprime uma vista como um gráfico de Gantt, é possível imprimir apenas um grupo seleccionado de tarefas e/ou uma escala temporal específica.

Mais Informação

Seleccionar tarefas específicas

Se existir um atributo comum para as tarefas pretendidos, pode aplicar um filtro para a vista para eliminar tarefas que não satisfaçam os critérios do filtro. Numa vista de tarefa, por exemplo, o filtro intervalo de datas apresenta apenas as tarefas que existe entre duas datas especificadas; o filtro intervalo de tarefas mostra um bloco de tarefas entre dois números de ID especificados.

Se as tarefas para serem impressos têm não critérios comuns, é possível "tag" as tarefas pretendidas, definindo os valores em cada campo marcada de tarefas para "Yes". Um filtro, em seguida, pode ser criado que filtra apenas as tarefas que têm "Sim" nos seus campos marcados.

Nota: os campos de 'Sinalizador' podem ser utilizados da mesma forma que o campo "Marcado".

Para adicionar o campo "Marcado" à tabela no Microsoft Project 2010:

1. Clique na coluna que pretende ser à direita da coluna inserida (por exemplo, a coluna da duração).

2. no separador formato, clique em Inserir coluna.

3. na lista Nome do campo, clique em marcado. Clique em OK.

Para adicionar o campo "Marcado" à tabela no Microsoft Project 2007 e versões anteriores:
  1. Clique na coluna que deseja para a direita da coluna de theinserted (por exemplo, a coluna da duração).
  2. No menu Inserir, clique em Inserir coluna.
  3. Na lista Nome do campo, clique em marcado. Clique em OK.
Para criar um filtro de "Tarefas marcadas" no Microsoft Project 2010:

1. no separador Ver, clique na lista pendente de filtro e, em seguida, clique em mais filtros.

2. na caixa de diálogo mais filtros, clique em novo.

3. no campo nome, escreva "tarefas marcadas" como o nome para o novo filtro. Seleccione a opção "Mostrar no Menu".

4. na coluna Nome do campo, escreva "Marcado".

5. em coluna teste, escreva "É igual a".

6. sob a coluna de valores, escreva "Sim".

7. clique em Guardar.


Para criar um filtro de "Tarefas marcadas" no Microsoft Project 2007 e versões anteriores:

  1. No menu projecto do Microsoft Project 98through 2007 (ou no menu Ferramentas nas versões do Microsoft Project 4.0 e 4.1), clique filtrados e, em seguida, clique em mais filtros.
  2. Na caixa de diálogo mais filtros, clique em novo.
  3. No campo nome, escreva "MarkedTasks" como o nome para o novo filtro. Seleccione a opção "Mostrar no Menu".
  4. Na coluna Nome do campo, escreva'Marcado'.
  5. Na coluna teste, escreva"É igual a".
  6. Na coluna de valores, escreva"Sim".
  7. Clique em OK.
Pode agora clicar em aplicar para executar o filtro.

Para imprimir uma escala temporal específica

Muitas vezes, a filtragem é apenas o primeiro passo para obter o resultado pretendido. Microsoft Project permite mais flexibilidade definir o daterange da impressão. Para utilizar as funções de intervalo de data no Microsoft Project 2010, siga estes passos:

1. no separador ficheiro, clique em imprimir.

2. na secção definições, especifique um intervalo de datas para a exportação, escrevendo o início e datas, as datas e aos campos de conclusão.

Nota:Microsoft Project utiliza a data de início do projecto e a conclusão do projecto data como o intervalo de data predefinido, mesmo quando tiver filtrado tarefas, a menos que as datas são especificadas manualmente como no passo 2.

Para utilizar as funções de intervalo de data no Microsoft Project 2007 e versões anteriores, siga estes passos:

  1. No menu ficheiro, clique em imprimir.

    O commandis de impressão diferente do botão ' Imprimir ' na barra de ferramentas. O comando Imprimir tem beused para definir o intervalo de datas.
  2. Nas opções de escala temporal, especificar um intervalo de datas para youroutput, escrevendo o início e conclusão datas em datas partir e Tofields de datas.

    Nota: Microsoft Project utiliza a data de início do projecto e a data de projectfinish como o intervalo de data predefinido, mesmo quando tiver filtrado tarefas unlessthe datas são especificadas manualmente como no passo 2.

NOTAS SOBRE OUTRAS VISTAS

Vista de calendário

Depois de aplicar um filtro, poderá ser necessário utilizar o comando de disposição agora no menu Formatar para maximizar o número de tarefas visíveis. Pode ser limitada no número de tarefas visíveis pelo tamanho das caixas de data no calendário.

Gráfico PERT

Não é possível filtrar uma vista de gráfico PERT, nem pode ser impressa uma escala temporal específica. Gráfico de PERT mostra sempre todas as tarefas que existem no projecto.

Gráfico de recursos

Antes de aplicar um filtro de recursos, é necessário especificar recursos filtrados como aparecerá no gráfico.

  1. No separador formato no Microsoft Project 2010 (ou o menu de formato no Microsoft Project 2007 e versões anteriores), clique em estilos de barra.
  2. Em recursos filtrados, no lado esquerdo, seleccione uma stylefor com sobrecarga e/ou recursos atribuídos.
  3. Se pretender, os recursos individuais podem ser mostrados thegraph relativamente os recursos filtrados ou não mostrar pode ser forResources seleccionados no lado direito da caixa de diálogo.

Vistas de folha (folha de recursos, folha de tarefas)

Uma vez que estas vistas não têm uma escala temporal, só pode ser filtradas pelo tipo de filtro adequado.

Utilização de recursos

Estes são semelhantes a vistas de Gantt, à excepção de que tem de criar um filtro de recursos para esta vista em vez de um filtro de tarefas.

Referências

Para obter informações adicionais, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
44582  (http://support.microsoft.com/kb/44582/EN-US/ ) PRJ: Como criar um filtro interactivo

A informação contida neste artigo aplica-se a:
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 para Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Palavras-chave: 
kbhowto kbusage kbmt KB141654 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 141654  (http://support.microsoft.com/kb/141654/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft