DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 172060 - Última revisão: sexta-feira, 23 de Fevereiro de 2007 - Revisão: 2.2

 

Sintomas

Quando executa a ferramenta Nslookup.exe numa linha de comandos, receberá a seguinte mensagem de erro depois de expirar o pedido DNS:
*** Não é possível localizar o nome para endereço 127.0.0.1: tempo excedido
Não existem servidores *** predefinidos
Predefinir servidor: desconhecido
Endereço: 127.0.0.1

Causa

Não ter nenhum servidor de DNS especificado em Propriedades do TCP/IP. Se tiver não servidor DNS configurado no cliente, Nslookup predefinida como o endereço de loopback local. Outros utilitários podem reagir da mesma forma.

Resolução

Para resolver este problema, terá de configurar um servidor de DNS no cliente efectuando os seguintes passos:
  1. Clique no botão Iniciar, aponte para definições, clique em Painel de controlo e, em seguida, faça duplo clique no ícone ' rede '.
  2. Clique em protocolos, clique em protocolo TCP/IP e, em seguida, clique em Propriedades.
  3. Clique em DNS, clique em Adicionar e, em seguida, escreva o endereço IP do servidor de DNS.
  4. Clique em Adicionar, clique em OK e, em seguida, clique novamente em OK.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbinfo kbnetwork KB172060 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 172060  (http://support.microsoft.com/kb/172060/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft