DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 179556 - Última revisão: sexta-feira, 27 de Julho de 2001 - Revisão: 1.0

 

Nesta página

Sumário

Este artigo descreve como utilizar o Microsoft Outlook 98 assistente importação e exportação para importar dados de texto para o Outlook e exportar dados do Outlook para um ficheiro de texto.

Utilizando um ficheiro de texto é útil quando os conversores fornecidos com o Outlook não correspondem directamente o formato de outro programa. A maioria dos programas pode exportar e importar ficheiros de texto, para que possa, muitas vezes, utilizar um ficheiro de texto como um formato de ficheiro comuns para exportar e importar dados com o Outlook.

Mais Informação

O Assistente de exportar e importar do Outlook podem importar e exportar os seguintes tipos de dados de texto:

  • Valores (MS-DOS) separados por vírgulas
  • Valores separados por vírgulas (Windows)
  • Valores (MS-DOS) separados por tabulações
  • Valores separados por tabulações (Windows)

MS-DOS vs Windows

Deve efectuar a decisão de utilizar o conversor de MS-DOS ou Windows baseado o conjunto de caracteres de texto utilizado nos dados. ASCII é um conjunto de caracteres utilizado por muitos programas de MS-DOS e ANSI é um conjunto de caracteres utilizado por muitos programas do Windows. A maior diferença entre o ASCII e o ANSI são superiores 128 caracteres; os 128 caracteres inferiores são os mesmos. Superiores 128 caracteres são frequentemente referidos como caracteres expandidos. Caracteres ASCII expandido incluem caracteres de desenho de linha enquanto os caracteres ANSI expandido incluem publicação símbolos e caracteres internacionais.

Vírgula vs delimitador de separador

O carácter utilizado para separar (delimitar) cada campo nos dados determina se utilizar a vírgula ou separador conversor separado. Se abrir os dados no Microsoft Word 97 e consulte vírgulas entre cada campo, em seguida, os dados são separadas por vírgulas (CSV). Se em vez de vírgulas ver o espaço entre os campos e os dados é ou por tabulações ou utiliza um campo de largura fixa. O conversor do Outlook por tabulações procura um carácter de tabulação entre campos. No Word 97 pode seleccionar a opção Mostrar/ocultar; os separadores aparecem como setas que apontam para a direita e espaços são apresentados como pequenos pontos.

NOTA: Não guarde o ficheiro como um documento do Word, uma vez que o Word utiliza um formato de ficheiro diferente.

Antes de tentar importar dados de um formato de ficheiro de texto é necessário verificar o registo de cabeçalho para assegurar que os itens armazenados no ficheiro de texto fazer corresponde nomes internos do Outlook. O registo de cabeçalho é o primeiro registo no ficheiro de texto. Define a forma como os dados estão a ser organizados. Se estes campos não corresponderem, os dados não serão importados.

Para saber quais os padrão Outlook nomes de campos está pode gerar uma amostra destes campos no Outlook.

Gerar um exemplo de campos do Outlook

Antes de editar a origem de dados, poderá ser útil gerar uma amostra dos campos utilizados no Outlook. Para gerar os campos de exemplo, siga estes passos:

  1. Se estiver presente, remova o ficheiro binário mapeamento actual o nome, "vírgula valores separados por (Windows) .ADR" localizado na pasta Windows. Este procedimento irá reconstruir este ficheiro.
  2. No menu Ver, clique em lista de pastas se não estiver visível.
  3. Na lista pastas, clique com o botão direito do rato a pasta do Outlook para o qual pretende gerar um exemplo e no menu de atalho, clique em nova pasta.

    NOTA: Cada pasta do Outlook tem um conjunto de campos necessário distinctly diferente. Por exemplo, conjunto de campos necessário para contactos do Outlook irá incluir campos que não são utilizados com o calendário.
  4. Atribua um nome desta pasta temporária e clique em OK. É possível eliminar esta pasta depois do ficheiro de campos de exemplo é criado.
  5. No menu Ficheiro, clique em Importar E exportar. Clique em "Exportar para um ficheiro" e, em seguida, seguinte.
  6. Em "Criar um ficheiro do tipo" clique para seleccionar "CSV (Windows)" e, em seguida, clique em ' Seguinte '.
  7. Em Seleccionar pasta de origem"clique para seleccionar a pasta que criou no passo 2 e, em seguida, clique em Seguinte.
  8. No "Guardar ficheiro exportado como" escreva um nome para o ficheiro e clique em Procurar para seleccionar a pasta na qual pretende guardar o ficheiro. Clique em OK para guardar o ficheiro exportado e, em seguida, seguinte e em ' Concluir '.
A vírgula resultante separados valores ficheiro contém os campos que o Outlook utiliza para a pasta seleccionada. Repita este passo conforme necessário para cada tipo de dados que pretende importar. Ao familiarizing manualmente com os rótulos de campo do Outlook, note que ortografia precisa é necessária. Por exemplo, quando definir endereços de correio electrónico, o Outlook utiliza a ortografia, "correio electrónico."

Importar dados de texto

Para importar dados a partir de um ficheiro de texto, siga estes passos:

  1. No menu Ficheiro, clique em Importar E exportar para abrir o assistente importação e exportação.
  2. Em "Escolher uma acção para executar," clique em "Importar de Schedule + ou outro programa ou ficheiro" e clique em Seguinte (Next).
  3. Em "Seleccionar ficheiro tipo de origem," clique para seleccionar o tipo de ficheiro que corresponde os dados e clique em Seguinte (Next).
  4. No ficheiro a importar, escreva o caminho e nome do ficheiro que pretende importar ou clique em Procurar para navegar para o ficheiro e, em seguida, clique em Seguinte.
  5. Seleccionar pasta de destino, clique na pasta que pretende importar e clique em Seguinte (Next).
  6. Confirme que a pasta de destino está correcta e, em seguida, clique em ' Concluir '.

Exportar dados de texto

  1. No menu Ficheiro, clique em Importar E exportar para abrir o assistente importação e exportação.
  2. Em "Escolher uma acção para executar," clique "Exportar para um ficheiro" e clique em Seguinte.
  3. Em "Criar um ficheiro do tipo", clique para seleccionar um formato para o ficheiro que pretende exportar e clique em Seguinte.
  4. "Seleccionar pasta de origem," clique na pasta que pretende exportar e clique em Seguinte (Next).
  5. Em "Guardar Exportar ficheiro como", escreva o caminho e o nome para o ficheiro que pretende exportar e clique em Seguinte.
  6. Confirmar a acção e clique em ' Concluir '.

Referências

Para obter mais informações sobre mapeamento de campos no Outlook, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
189181  (http://support.microsoft.com/kb/189181/EN-US/ ) OL98: Como mapear importados ficheiros para o Outlook utilizando o Excel

182728  (http://support.microsoft.com/kb/182728/EN-US/ ) OL98: Campo mapeamento para importar não disponível
Para obter mais informações sobre tipos de ficheiros pode importar e exportar, escreva "Importar exportar" no Assistente do Office, clique em Procurar e, em seguida, clique para visualizar "Ficheiro de tipos que pode importar ou exportar do Outlook."

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 179556  (http://support.microsoft.com/kb/179556/en-us/ )
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft