DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 189655 - Última revisão: sexta-feira, 20 de Outubro de 2006 - Revisão: 4.0

Se este artigo não descrever a mensagem de erro recebida, consulte o seguinte artigo da base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base) para visualizar mais artigos que descrevem mensagens de erro:
315854  (http://support.microsoft.com/kb/315854/ ) Centro de recursos de mensagens de erro do Windows 98 e Windows Me


Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

IMPORTANTE: este artigo contém informações sobre como editar o registo. Antes de editar o registo, certifique-se de que compreende como pode restaurá-lo se ocorrer um problema. Para obter informações sobre como restaurar o registo, visualize o tópico de ajuda "Restaurar o registo" em Regedit.exe ou o tópico de ajuda "Restaurar uma chave de registo" em Regedt32.exe.

Para visualizar uma lista de outros artigos aplicáveis a erros de excepção fatais OE no Windows 98, clique para visualizar a seguinte hiperligação: Clique aqui para visualizar uma lista de artigos sobre erros de excepção fatal 0E no Windows 98 (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=1139&query=kbfatalexerr0e&adv=&mode=s&cat=false)
Para visualizar uma lista de outros artigos aplicáveis a erros de excepção fatais OE no Windows Me, clique para visualizar a seguinte hiperligação: Clique aqui para visualizar uma lista de artigos sobre erros de excepção fatal 0E no Windows ME (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=6519&query=kbfatalexerr0e&adv=&mode=s&cat=false)
Importante: este artigo contém informações que mostram como diminuir as definições de segurança ou como desactivar as funcionalidades de segurança num computador. Pode efectuar estas alterações para contornar um problema específico. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados à implementação destas medidas no seu ambiente específico. Se implementar estas medidas, efectue todos os passos adicionais adequados para ajudar a proteger o seu sistema.

Sintomas

Depois de instalar o Windows, poderá receber a seguinte mensagem de erro quando o Windows for iniciado:
Ocorreu uma excepção fatal 0E em 0028:XXXXXXXX no VXD SYMEvent(02)+XXXXXXXX.

Causa

Este comportamento pode ocorrer se estiver instalada uma versão antiga de um programa da Symantec (como o Norton AntiVirus).

Resolução

Aviso: estas medidas poderão tornar o seu computador ou rede mais vulnerável a ataques de utilizadores mal intencionados ou software malicioso, como vírus. A Microsoft não a recomenda, mas fornece estas informações para que o utilizador possa implementá-la à sua própria responsabilidade. Todo e qualquer risco decorrente da utilização desta medida é da responsabilidade do utilizador.

Nota: os programas antivírus são concebidos para ajudar a proteger o computador de vírus. Não deve transferir ou abrir ficheiros de origens não fidedignas, visitar Web sites não fidedignos ou abrir anexos de correio electrónico quando o programa antivírus estiver desactivado.

Para obter informações adicionais sobre vírus informáticos, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
129972  (http://support.microsoft.com/kb/129972/ ) Vírus de computadores: descrição, prevenção e recuperação
AVISO: a utilização incorrecta do Editor de registo pode causar problemas graves que poderão obrigar à reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

Para obter informações sobre como editar o registo, consulte o tópico de ajuda "Alterar chaves e valores" no Editor de registo, Regedit.exe) ou os tópicos de ajuda "Adicionar e eliminar informações no registo" e "Editar informações de registo" no Regedt32.exe. Tenha em atenção que deverá criar uma cópia de segurança do registo antes de editá-lo.

Para resolver este problema, desactive o ficheiro Symevnt.386 da Symantec. Para tal, siga estes passos:
  1. Utilize o Editor de registo para eliminar a seguinte chave de registo, caso exista:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\SymEvnt
  2. Clique em Iniciar, clique em Executar, escreva sysedit e clique em OK.
  3. No menu Janela clique em System.ini.
  4. No menu Procurar clique em Localizar.
  5. Na caixa Localizar, escreva symevnt.386 e prima ENTER.
  6. Coloque um ponto e vírgula (;) no início da linha que contém "symevnt.386".
  7. No menu Ficheiro, clique em Guardar e, em seguida, clique em Sair no mesmo menu.
  8. Reinicie o computador.
  9. Depois de o programa de configuração ser concluído com êxito, reinstale o programa da Symantec. Se o problema continuar a ocorrer, contacte a Symantec para obter informações adicionais.

Mais Informação

O ficheiro Symevnt.386 faz parte do "Symantec Event Handler", que é um conjunto de ficheiros denominados Symevnt.386, Symevnt1.dll e S32evnt1.dll. Estes ficheiros do Norton monitorizam as informações do sistema e comunicam essas informações ao Norton AntiVirus ou a outros utilitários da Symantec.



O produto de outro fabricante discutido neste artigo é fabricado por um fornecedor independente da Microsoft; a Microsoft não concede qualquer garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

Pode encontrar informações adicionais sobre como actualizar produtos Norton no Web site da Symantec em:
http://www.symantec.com (http://www.symantec.com)
A Microsoft fornece informações sobre contactos de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kb3rdparty kberrmsg kbfaq kbfatalexerr0e kbprb KB189655
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft