DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 195719 - Última revisão: terça-feira, 19 de Novembro de 2013 - Revisão: 11.0

 
Este artigo é uma consolidação dos seguintes artigos previamente disponíveis: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 e 181620
Nota Os procedimentos descritos neste artigo só se aplicam se tiver instalado o Outlook com a opção empresarial ou grupo de trabalho. Com esta opção, pode utilizar serviços Messaging Application Programming Interface (MAPI). Para determinar o tipo de instalação, clique em Acerca do Microsoft Outlook, no menu Ajuda . Se tiver a instalação empresarial ou grupo de trabalho, visualizará "Empresarial ou grupo de trabalho".

Para obter informações sobre como gerir ficheiros de pastas pessoais (. pst) utilizando a instalação de apenas correio Internet (IMO) do Microsoft Outlook 98 ou Microsoft Outlook 2000, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
196492  (http://support.microsoft.com/kb/196492/ ) Como gerir ficheiros de pastas pessoais no Outlook (IMO)
Para obter informações sobre como gerir ficheiros de pastas pessoais (. pst) no Microsoft Outlook 2002 ou no Microsoft Office Outlook 2003, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
287070  (http://support.microsoft.com/kb/287070/ ) Como gerir ficheiros. pst no Outlook 2002 e no Outlook 2003

Nesta página

Sumário

Este artigo descreve como gerir, efectuar cópias de segurança e restaurar ficheiros de pastas pessoais (. pst) que criou no Microsoft Outlook. Estes ficheiros incluem mensagens, contactos, compromissos, tarefas, notas e entradas de diário. O Outlook armazena dados em pastas MAPI. As pastas MAPI podem ser armazenadas num ficheiro denominado um ficheiro. pst no disco rígido. Em alternativa, se utilizar o Outlook com o Microsoft Exchange Server, os dados podem ser armazenados numa caixa de correio no servidor.

Este artigo aborda os seguintes tópicos:
  • Como efectuar uma cópia de segurança de um ficheiro de pastas pessoais (. pst)
  • Como exportar dados do ficheiro. pst
  • Como importar dados do ficheiro. pst
  • Como transferir dados do Outlook de um computador para outro computador
  • Como criar cópias de segurança dos dados num computador com Exchange Server
  • Como criar cópias de segurança de livros de endereços pessoais
  • Como automatizar a efectuar a segurança de ficheiros. pst utilizando o utilitário de cópia de segurança de pastas pessoais
  • Como criar cópias de segurança dos ficheiros de definições do Outlook
  • Como definir a localização de entrega predefinida
  • Como eliminar um ficheiro. pst do seu perfil
  • Como remover uma pasta individual da lista de pastas
Quando tiver efectuado cópia de segurança de dados que criou no Outlook, pode restaurar os dados caso se trate de alguma vez perdido ou danificado devido a uma falha de hardware ou outros eventos inesperados. Quando tiver efectuado cópia de segurança de dados, pode também transferir os dados para um disco rígido diferente no mesmo computador ou num computador diferente. Para tal, pode criar cópias de segurança dos dados do disco rígido original e, em seguida, mova os dados para o novo disco rígido.

Mais Informação

Como efectuar uma cópia de segurança de um ficheiro de pastas pessoais (. pst)

Se não estiver a utilizar o Outlook juntamente com o Microsoft Exchange Server, o Outlook armazena todos os respectivos dados num ficheiro. pst. Se pretender efectuar cópias de segurança ou exportar uma determinada pasta, tais como a pasta de contactos ou a pasta de calendário, siga os passos na secção "Como exportar dados do ficheiro. pst".

Para criar uma cópia de segurança o ficheiro. pst completo, siga estes passos:
  1. Feche quaisquer programas relacionados com correio como o Outlook, Exchange ou Microsoft Windows Messaging.
  2. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em correio e Fax ou correio.
  4. Clique no serviço de Pastas pessoais que pretende efectuar cópia de segurança. Por predefinição, este serviço é designado por Pastas pessoais. No entanto, serviços possível mudar o nome. Se um serviceis nome mudado, pode determinar o tipo do serviço. Para tal, clique no serviço na lista de serviços e, em seguida, clique em Propriedades. Na caixa de diálogo que aparece, a barra de título apresenta Pastas pessoais se o serviço é um serviço de pastas pessoais. Depois de ler thetitle barra da caixa de diálogo, clique em Cancelar. Utilize este método para determinar o tipo de qualquer serviço com que o areunfamiliar.

    Poderá ter mais do que um servicein de pastas pessoais do perfil. Neste cenário, cada conjunto de pastas pessoais tem de ser upseparately com cópia de segurança.

    Se não existem serviços pastas pessoais no seu perfil e tiver conseguido armazenar informações como mensagens, contactos, orappointments no Outlook, as informações são provavelmente armazenadas no amailbox num computador com o Microsoft Exchange Server. Neste cenário, consulte a secção "Como criar cópias de segurança dos dados num computador com Exchange Server".

    Se não existirem pastas pessoais na lista de serviços, andyou não estiver a armazenar informações numa caixa de correio do Microsoft Exchange Server, Outlookcan apenas ser utilizado para procurar ficheiros. As funcionalidades do Outlook que armazenam datacannot ser utilizado. Neste cenário, não há dados efectuar cópias de segurança.
  5. Clique em Propriedadese, em seguida, anote o caminho e o nome do ficheiro listado.

    Nota Pode, possivelmente, reduzir o tamanho de um ficheiro. pst quando clicar em Compactar agora. Isto é especialmente útil se planear efectuar uma cópia do ficheiro. pst para uma disquete.
  6. Clique duas vezes em OK para fechar a caixa de diálogo de Propriedades .
  7. Efectue uma cópia do ficheiro que anotou no passo 5 utilizando o Explorador do Windows ou o meu computador.
Se alguma vez tiver de restaurar um ficheiro. pst a partir de suportes amovíveis, tais como uma disquete ou um CD, copie a cópia de segurança do ficheiro que criou utilizando os passos anteriores. Restaure a cópia de segurança do ficheiro. pst, para o mesmo disco rígido, caminho e nome de ficheiro que anotou no passo 5.

Como exportar dados do ficheiro. pst

Para exportar uma pasta individual, tal como a pasta de contactos ou a pasta de calendário, siga estes passos:
  1. No menu ficheiro , clique em Importar e exportar.
  2. Clique em Exportar para o ficheiroe, em seguida, clique em seguinte.
  3. Clique em ficheiro de pastas pessoais (. pst)e, em seguida, clique em seguinte.
  4. Clique na pasta que pretende exportar e, em seguida, clique em seguinte.
  5. Em ' Guardar ficheiro exportado como, escreva o nome do ficheiro ao qual os dados são exportados.
  6. Clique em Concluir.

Como importar dados do ficheiro. pst

Para importar um ficheiro. pst para o Outlook, siga estes passos:
  1. No menu ficheiro , clique em Importar e exportar.
  2. Clique em Importar de outro programa ou ficheiroe, em seguida, clique em seguinte.
  3. Clique em ficheiro de pastas pessoais (. pst)e, em seguida, clique em seguinte.
  4. Escreva o caminho e o nome do ficheiro. pst que pretende importar e, em seguida, clique em seguinte.
  5. Clique na pasta em que o isimported de dados.
  6. Clique em Concluir.

Como transferir dados do Outlook de um computador para outro computador

Apesar de não pode partilhar nem sincronizar ficheiros. pst, pode seguir os passos "Como exportar dados do ficheiro. pst" e "Como importar dados de ficheiro. pst" secções para copiar dados a partir do Outlook para um ficheiro. pst. Pode utilizar um CD, DVD ou outro suporte portátil para transferir os dados. Quando trabalha com ficheiros. pst, lembre-se o seguinte:
  • Quando copia ficheiros. pst de um CD ou DVD, certifique-se de que o Só de leitura atributo não estiver definido para o ficheiro. pst. Para verificar esta definição, o ficheiro que copiou a partir do CD ou DVD com o botão direito e, em seguida, clique em Propriedades. Certifique-se de que o Só de leitura não estiver seleccionada a caixa de verificação.
  • Ligar a ficheiros. pst,. pab,. ost ou .oab através de ligação de rede local ou uma ligação WAN não é suportada. Poderá detectar problemas quando tenta ligar a estes ficheiros através de uma ligação de rede local ou uma ligação WAN. Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
    297019  (http://support.microsoft.com/kb/297019/ ) Ficheiros de pastas pessoais não são suportados através de uma rede local ou através de uma ligação WAN
Se tiver de criar um ficheiro. pst secundário para armazenar dados para transferência entre computadores ou para fins de cópia de segurança, siga estes passos:
  1. No menu ficheiro , aponte para Novoe, em seguida, clique em Ficheiro de pastas pessoais (. pst).
  2. Escreva um nome exclusivo para o novo ficheiro. pst. Por exemplo, escreva Transfer. pst. Em seguida, clique em OK.
  3. Escreva um nome para o ficheiro. pst, por exemplo, escreva Transferir pastas. Em seguida, clique em OK.
  4. Saia do Outlook.
Se pretender apenas copiar pastas de um ficheiro. pst ou uma caixa de correio para um ficheiro. pst secundário no Outlook, siga estes passos:
  1. No Outlook, clique na pasta que pretende copiar e, em seguida, clique em cópia<b00> </b00> nome da pasta. Por exemplo, para copiar a pasta Calendário, clique na pasta de calendário e, em seguida, clique em cópia<b00> </b00> Calendário.
  2. Na caixa de diálogo Copiar pasta , faça clique sobre a pasta da transferência e, em seguida, clique em OK.
  3. Repita os passos 1 e 2 conforme necessário para outras pastas.

Como criar cópias de segurança dos dados num computador com Exchange Server

Quando as informações do Outlook são armazenadas num computador com Exchange Server, é normalmente feita no servidor. Para mais informações sobre como efectuar cópias de segurança e restaurar informações armazenadas num computador com Exchange Server, consulte o administrador do Exchange Server.

Se o Outlook é utilizado com o Exchange Server, pode optar por ter o Outlook armazene informações no computador do Exchange Server ou num conjunto de pastas pessoais no disco rígido local. Para determinar onde o Outlook armazena os dados, siga estes passos:
  1. No menu Ferramentas , clique em Serviçose, em seguida, clique no separador entrega .
  2. Examine a caixa de Enviar novo correio para o followinglocation . Se a opção contiver a palavra "Caixa de correio" seguida pelo nome de correio de um novo, o Outlook armazena dados em pastas no computador que esteja a executar Microsoft Exchange.If a caixa de Enviar novo correio para o followinglocation contém as palavras "Pastas pessoais" ou outro nome para um conjunto de pastas pessoais, o Outlook armazena newmessages, contactos, compromissos, e assim sucessivamente nas pastas pessoais no seu disco rígido local.
Se as informações são armazenadas num conjunto de pastas pessoais no disco rígido local e que pretende criar uma cópia de segurança dos dados, consulte a secção "Como efectuar uma cópia de segurança de um ficheiro de pastas pessoais (. pst)".

Como criar cópias de segurança de livros de endereços pessoais

Embora as informações de contactos podem ser mantidas numa caixa de correio do Microsoft Exchange Server ou numa pasta pessoal e acedidas utilizando o livro de endereços do Outlook, o livro de endereços pessoal cria um ficheiro que é armazenado no disco rígido local. Para se certificar de que este livro de endereços é efectuado, tem de incluir todos os ficheiros que têm a extensão de nome de ficheiro. pab no processo de cópia de segurança.

Para localizar o ficheiro de livro de endereços pessoal, siga estes passos:
  1. No Microsoft Windows 98 e no Windows 95, clique em Iniciar, aponte para Localizare, em seguida, clique em ficheiros ou pastas.

    No Microsoft Windows Server 2003, no Windows XP, no Windows 2000 e no Windows Millennium Edition, clique em Iniciar, aponte para Procurare, em seguida, clique em Ficheiros ou pastas.
  2. Tipo *. pab, clique em ' O meu computador na lista Procurar em e, em seguida, clique em Localizar agora para iniciar a procura.
Tome nota da localização do ficheiro. pab e inclua o ficheiro. pab na cópia de segurança.

Se tiver de restaurar este livro de endereços para o mesmo computador ou um computador diferente, adicionar o serviço do livro de endereços pessoal para o perfil e, em seguida, aponte para o ficheiro. pab. Para mais informações sobre como configurar perfis e serviços, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
195478  (http://support.microsoft.com/kb/195478/ ) Descrição dos perfis de utilizador e serviços de informação no Outlook 2000 com a opção empresarial ou grupo de trabalho

Como automatizar a efectuar a segurança de ficheiros. pst utilizando o utilitário de cópia de segurança de pastas pessoais

A Microsoft lançou um utilitário para automatizar a cópia de segurança do ficheiro. pst. Para obter este utilitário, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en)
Para mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, que estava disponível na data em que o ficheiro foi publicado. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir alterações não autorizadas ao ficheiro.Para mais informações sobre os ficheiros de pastas pessoais, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
238782  (http://support.microsoft.com/kb/238782/ ) Como a cópia de segurança automaticamente as ficheiro de pastas pessoais no Outlook 2000 e Outlook 2003

Como criar cópias de segurança dos ficheiros de definições do Outlook

Se personalizou as definições que pretende replicar noutro computador que tenha o Outlook instalado, poderá incluir os seguintes ficheiros na cópia de segurança:
  • Outcmd - este ficheiro armazena a barra de ferramentas e menusettings.
  • Nome do perfil. fav - Este é o thatincludes do ficheiro de Favoritos as definições para a barra do Outlook.
  • Nome do perfil. htm – Este ficheiro armazena a assinatura automática em HTML.
  • Nome do perfil. rtf – Este ficheiro armazena a assinatura automática de TextFormat de RTF.
  • Nome do perfil. txt – Este ficheiro armazena a assinatura automática de Textformat simples.

    Nota Se utilizar o Microsoft Word como editor de correio electrónico, as assinaturas serão armazenadas no ficheiro normal. dot como entradas de texto automático. Deve também copiar o ficheiro normal. dot.

    Propriedades da estrutura da pasta incluem permissões, filtros, descrições, formulários e vistas que são integradas nas pastas em que foram criados. Se exportar itens de um ficheiro. pst para outro, as propriedades da estrutura não serão mantidas. Efectuar uma cópia destas informações, consulte o tópico "Copiar a estrutura de uma pasta" na ajuda do Microsoft Office Outlook.

No Outlook 97

  • Nome do perfil. fav - Este é o ficheiro dos favoritos que inclui as definições para a barra do Outlook.

    Nota Quando tenta utilizar o ficheiro de Favoritos a partir de uma cópia de segurança da configuração do Outlook, o perfil que é criado no novo computador tem de ser idêntico ao perfil de origem. Caso contrário, o ficheiro de ' Favoritos ' é inválido e é gerado um novo ficheiro de Favoritos. Para mais informações sobre como replicar barra do Outlook, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
    196346  (http://support.microsoft.com/kb/196346/ ) Não é possível replicar a barra do Outlook
  • Nome do perfil. rtf – Este ficheiro armazena a assinatura automática em RTF texto para o formato.

    Nota Se utilizar o Word como editor de correio electrónico, as assinaturas serão armazenadas no ficheiro normal. dot como entradas de texto automático. Deve também copiar o ficheiro normal. dot.

Como definir a localização de entrega predefinida

Para definir a localização de entrega predefinida, siga estes passos:
  1. No menu Ferramentas , clique em Serviços.
  2. Na caixa de diálogo Serviços , clique no separador entrega .
  3. Na caixa Enviar novo correio para a seguinte localização , clique para seleccionar onde pretende enviar e receber mensagens.

    Se configurar um computador para utilizar Correio remoto, tem de clicar no nome de um ficheiro. pst.

    Se configurar um computador para utilizar Pastas Offline, tem de clicar no nome da caixa de correio do Exchange Server.
  4. Clique em OK.
  5. Saia do Outlook e, em seguida, reinicie o Outlook.

Como eliminar um ficheiro. pst do seu perfil

Para eliminar um ficheiro. pst de um perfil, siga estes passos:
  1. Saia do Outlook.
  2. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em correio ou correio e Fax.
  4. No separador Serviços , clique em Pastas pessoaise, em seguida, clique em Remover.
Aviso Para reiniciar o Outlook, um ficheiro. pst tem de ser associado ao perfil se tiver o ficheiro. pst ficheiro definido como ponto de entrega para novas mensagens. Os dados neste ficheiro. pst não estão disponíveis a menos que se encontra importado ou novamente associado ao perfil.

Como remover uma pasta individual da lista de pastas

Para remover um pastas individuais da lista de pastas, siga estes passos:
  1. Certifique-se de que é apresentada a lista de pastas. Para apresentar a lista de pastas, clique em Vere, em seguida, clique em Lista de pastas.
  2. Na lista de pastas, clique na pasta que pretende eliminar.
  3. Clique em Eliminar<b00> </b00> nome da pasta.
Esta acção remove a pasta da lista de pastas. Pasta de itens eliminados está definida como uma subpasta de itens eliminados. Esvazie itens eliminados para remover permanentemente a pasta.

Nota Utilizar o Outlook com pastas pessoais como ponto de entrega não permite a partilha de informações de grupo de trabalho avançado. Esta funcionalidade está disponível apenas quando o destino de entrega predefinido está definido para a caixa de correio do Exchange Server.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbbackup kbhowto kbmt KB195719 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 195719  (http://support.microsoft.com/kb/195719/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft