DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 211955 - Última revisão: sexta-feira, 2 de Março de 2001 - Revisão: 1.0

 

Sumário

Este artigo responde às perguntas mais frequentes sobre como criar e utilizar as hiperligações no Microsoft Word 2000.

Mais Informação

  1. quando escrevo um endereço de ficheiro com espaços na mesma, o Word substitui o endereço com uma hiperligação) depois de premir a barra de espaços. Como pode terminar de escrever um endereço que inclui espaços antes do Word converte para uma hiperligação?

    Para garantir que o Word irá reconhecer um endereço que inclui espaços como uma única hiperligação, coloque-o entre aspas. Se o endereço não está entre aspas, o Word cria a hiperligação quando prime a barra de espaços.
  2. como desactivar hiperligações automáticas?

    Para desactivar as hiperligações automáticas, siga estes passos:
    1. No menu Ferramentas , clique em ' correcção automática '.
    2. Formatar ao escrever (e a formatação automática ), clique para desmarcar a caixa de verificação Internet e caminhos de rede por hiperligações .
    3. Clique em OK .
  3. como posso alterar o texto de visualização ou a imagem de uma hiperligação depois de ter sido criado?

    Pode alterar o texto ou imagem de uma hiperligação da mesma forma que edita qualquer texto ou imagem no documento. Para evitar a ligar ou abrir o ficheiro representado pela hiperligação, utilize o teclado para seleccionar a hiperligação antes de o editar. Para o fazer, siga estes passos:

    1. Clique à frente (para a esquerda) do texto ou imagem.
    2. Prima SHIFT+seta para a direita para seleccionar o texto ou imagem.

      NOTA: Prima CONTROL + SHIFT+seta para a direita para seleccionar palavras inteiras.
    Agora é possível editar a imagem ou escreve texto novo.

    Para informações adicionais sobre como alterar a ligação subjacente quando altera o texto de uma hiperligação, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
    212309  (http://support.microsoft.com/kb/212309/EN-US/ ) WD2000: Alterar texto de apresentação Hypertext não alterar ligação
  4. como remover uma hiperligação sem perder o texto ou imagem?

    Para remover uma hiperligação sem perder o texto ou imagem, siga estes passos:

    NOTA: Quando remove uma hiperligação, o texto será mantido como texto normal. Se remover uma hiperligação a partir de uma imagem, a imagem será mantida como uma imagem. para remover uma única hiperligação

    1. Clique com o botão direito do rato no texto da hiperligação ou imagem, aponte para hiperligação no menu de atalho e, em seguida, clique em Editar hiperligação .
    2. Na caixa de diálogo Editar hiperligação , clique em Remover hiperligação .
    para remover todas as hiperligações num documento

    1. No menu Editar , clique em Seleccionar tudo .
    2. Prima CTRL + SHIFT + F9 no teclado.
  5. como posso alterar o subjacente URL Uniform Resource Locator () para uma hiperligação?

    Para alterar o URL subjacente de uma hiperligação, siga estes passos:
    1. Clique com o botão direito do rato no texto da hiperligação ou imagem, aponte para hiperligação no menu de atalho e, em seguida, clique em Editar hiperligação .
    2. Na caixa de diálogo Editar hiperligação , escreva ou seleccione um URL a partir da caixa Escreva o nome de ficheiro ou página web .
    3. Clique em OK .
  6. como criar hiperligações para localizações dentro do mesmo documento?

    Para criar uma hiperligação para uma localização dentro do mesmo documento, utilize um dos seguintes métodos:

    método 1: utilizar uma operação de arrastar e largar

    Para criar a hiperligação por arrastamento, siga estes passos:

    1. Guarde o documento.
    2. Seleccione a palavra, expressão ou imagem que pretende utilizar como destino da hiperligação.
    3. Clique com o botão direito do rato e, em seguida mantenha premido o botão do rato enquanto arrasta a selecção para a nova localização;, liberte o botão do rato.
    4. Clique em Criar hiperligação aqui .
    método 2: criar um marcador e criar uma ligação

    Para criar a hiperligação, siga estes passos:
    1. Guarde o documento.
    2. Seleccione o texto ou imagem que pretende utilizar como destino da hiperligação.
    3. No menu Inserir , clique em marcador .
    4. Na caixa nome do marcador , escreva um nome exclusivo para o marcador e, em seguida, clique em Adicionar .
    5. Mova o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
    6. No menu Inserir , clique em hiperligação .
    7. Clique em marcador .
    8. Na caixa de diálogo Seleccionar local no documento , seleccione o marcador que pretende utilizar como a hiperligação de destino e clique em OK .
    9. Clique novamente em OK .
  7. qual é a diferença entre uma relativa e uma hiperligação absoluta?

    Uma hiperligação absoluta passa para o documento de destino utilizando o respectivo endereço completo; uma hiperligação relativa utiliza o endereço relativo ao endereço do documento que contém, que também é conhecido como a base da hiperligação.

    Por exemplo, suponha que um documento cujo endereço é
    C:\Os meus documentos\Relatório 1999.doc
    tem hiperligações absolutas e relativas a um documento cujo endereço completo (e hiperligação absoluta) é
    C:\Os meus Documents\April\Sales.doc
    A hiperligação relativa apenas irá conter o endereço relativo para vendas.doc, que é
    April\Sales.doc
    Utilize uma ligação relativa se pretender mover ou copiar os ficheiros para outra localização, tal como um servidor Web.
  8. Quando clico numa hiperligação no Word, recebo uma mensagem indicando que não existe nenhum programa registado para abrir o ficheiro. O que devo fazer para abrir o ficheiro?

    Recebe esta mensagem quando o Windows não consegue localizar o programa associado com o tipo de documento especificado no caminho de hiperligação. Esta informação está codificada a extensão do endereço da hiperligação. Para visualizar a hiperligação, ligue as sugestões de ecrã e, em seguida, posicione o ponteiro do rato sobre a hiperligação. (Para localizar esta opção, clique em Opções no menu Ferramentas e, em seguida, clique no separador Ver .)

    Para corrigir este problema, instale o programa associado com o tipo de documento especificado na hiperligação.

    A extensão de nome de ficheiro é o grupo de caracteres após o último período no endereço. A tabela seguinte lista alguns dos tipos de documento do Office e das respectivas extensões.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Referências

Para obter mais informações sobre hiperligações, clique em Ajuda do Microsoft Word no menu de Ajuda escreva hiperligação no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbinfo kbweb KB211955 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 211955  (http://support.microsoft.com/kb/211955/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft