DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 213873 - Última revisão: quinta-feira, 12 de Setembro de 2013 - Revisão: 2.0

 

Nesta página

Sintomas

Quando visualiza o seu portfolio investir do MSN Money, poderá detectar um ou mais dos seguintes sintomas:
  • Conteúdo do Gestor de Portfólio poderá estar em falta, incorrectas ou desactualizadas.
  • Poderá ver apenas as contas de exemplo listadas na janela do Gestor de thePortfolio.
  • Poderá ver que apenas o MSN partilhados conta da lista de acções (lista de MSNStock).
  • Poderá ser solicitado para criar uma carteira.
Nota Se faltarem os itens Tarefas comuns e Outras tarefas à esquerda do Gestor de Portfólio, terá de reinstalar o Portfolio do Deluxe.

Para mais informações sobre como remover e reinstalar Deluxe carteira no MSN Money, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
176841  (http://support.microsoft.com/kb/176841/ ) Como remover e reinstalar os componentes de investimento do MSN Money

Causa

Este problema poderá ocorrer caso se verifique uma das seguintes condições:
  • Sessão iniciada numa conta Microsoft Passport Network diferente ou inscrito para obter uma conta de rede que não esteja associada ao ficheiro de dados de carteira de newPassport.
  • Tem de repor a ligação ao site do MSN Money InvestingWeb.
  • Alterado ou actualizado o browser.
  • Abriu dois ou mais instâncias do Gestor de Portfólio e uma instância substituiu as alterações que efectuou na outra ocorrência.
  • O browser poderá indicar um UserAgentstring inválido.
  • O ficheiro de dados de Portefólio está danificado.

Resolução

Para resolver este problema, utilize o método adequado que corrige a causa do problema.

Início de sessão utilizando uma conta diferente da rede Passport

Inicie sessão na Passport Network actual e, em seguida, voltar a iniciar sessão na rede Passport utilizando o nome e a palavra-passe que utilizou originalmente para aceder ao ficheiro de dados de Portfólio.

Apesar de é o nome de rede do Passport sob a forma de um endereço de correio electrónico, não está directamente associada ao endereço de correio electrónico real (excepto se estiver a utilizar Outlook.com ou msn.com). Por conseguinte, mesmo que tenha um novo endereço de correio electrónico, pode ainda utilizar o endereço antigo como nome de início de sessão na rede Passport para aceder aos dados de portefólio associados a esse nome de rede Passport.

Se pretender determinar ajuda se tiver criado outras contas Passport Network, contacte o suporte de rede Passport. Para tal, visite o seguinte Web site da Microsoft:
http://articles.MoneyCentral.MSN.com/common/networkstatus.aspx (http://articles.moneycentral.msn.com/common/networkstatus.aspx)

Reinicializar a ligação do Web site para o investimento Web site MSN Money

Para repor a ligação para o investimento Web site MSN Money, desligar da Internet, reinicie o computador e, em seguida, ligue para o seguinte Web site MSN:
http://MoneyCentral.MSN.com/Investor (http://money.msn.com/investing/)
Nota Actualização de qualquer atalho, favorito ou marcador que utilizar para ligar ao Gestor de Portfólio.

Browser alterado ou actualizado

Quando actualizar ou alterar o browser que utilizar, pode alterar a localização predefinida do ficheiro de dados e Portfolio Manager não consegue localizar o ficheiro de dados mais recente.

Pode localizar e restaurar o ficheiro de dados antigo ou restaurar um ficheiro de dados de cópia de segurança. Para mais informações sobre como efectuar este procedimento, consulte a secção "Mais informação".

Nota Para utilizar a versão Deluxe do Gestor de Portfólio, tem de ter o Microsoft Internet Explorer 6 Service Pack 1 (SP1) ou no Windows Internet Explorer 7.

Dois ou mais instâncias do Gestor de Portfólio estão abertas

Investimento do MSN Money guarda as alterações efectuadas no Gestor de Portfólio quando actualizar o browser ou clique noutra área no interior de investimento do MSN Money. Se abrir mais de uma instância do Gestor de Portfólio, pode substituir acidentalmente as alterações que efectuou.

Se tentar substituir o ficheiro de dados, receberá a seguinte mensagem de aviso:
Outra instância do browser já tiver guardado o ficheiro de dados no investimento do MSN Money. Confirma que deseja substituir os dados guardados com os dados neste Portfólio? Todos os dados anteriormente guardados serão substituídos.
Siga os passos na secção "Mais informação" para ver se pode localizar e restaurar um ficheiro de dados que contém os dados pretendidos.

Para evitar este problema, não são executadas várias instâncias do Gestor de Portfólio.

Browser comunica uma cadeia de utilizador inválido

Se o UserAgent não é válido ou não é legível, saia do browser, desligar da Internet e, em seguida, reinicie o computador.

Se o problema persistir, actualize ou reinstale o browser. Para actualizar para a versão mais recente do Internet Explorer, visite o seguinte Web site da Microsoft:
http://Microsoft.com/ie/download (http://microsoft.com/ie/download)

Ficheiro de dados danificado

Siga os passos na secção mais informações para localizar e restaurar um ficheiro de dados que contém os dados que pretende.

Mais Informação

Determinar onde os ficheiros do MSN Money são armazenados no computador

Para determinar onde está armazenado o ficheiro de dados e o que é actualmente denominado, siga estes passos:
  1. No Gestor de Portfólio, na secção outras tarefas , clique em mais.
  2. Clique Sobre o Gestor de Portfólio.

Determinar a versão do MSN Money investimento que está a utilizar

Está a utilizar a versão de Deluxe (ActiveX) do investimento do MSN Money se pode ver as Tarefas comuns e Outras tarefas opções à esquerda do Gestor de Portfólio. Se não vir estas opções, está a utilizar a versão de base (HTML) do MSN Money investimento Web site. Na versão de base, é possível obter acesso ao ficheiro de dados armazenado no servidor de início de sessão na conta Passport Network está associado aos dados.

Localizar onde o Portfolio Manager guarda o ficheiro de dados predefinido para a versão do ActiveX do investimento do MSN Money

Para localizar onde está armazenado o ficheiro de dados e o que é actualmente denominado, siga estes passos:
  1. No Gestor de Portfólio, na secção outras tarefas , clique em mais.
  2. Clique Sobre o Gestor de Portfólio.
A localização do caminho dos ficheiros de registo.

Localizar o MSN Money investir os ficheiros de dados

Para localizar os ficheiros de dados do investimento do MSN Money:
  1. Crie uma cópia de segurança do ficheiro de dados actual. Se restaurar uma Backupfile, poderá substituir o ficheiro de dados actual. Para mais informações sobre como criar uma cópia de segurança dos dados do MSN Money, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
    164062  (http://support.microsoft.com/kb/164062/ ) Como efectuar cópias de segurança ou restaurar dados de carteira no MSN Money
  2. Abra a página Home page do MSN Money Investing seguinte:
    http://MoneyCentral.MSN.com/Investor/home.asp (http://money.msn.com/investing/)
  3. Procure o ficheiro de dados. Para tal, siga estes passos, conforme adequado para o sistema operativo.

    Num computador que esteja a executar o Windows Vista
    1. Clique em Iniciar
      Reduzir esta imagemExpandir esta imagem
       Botão Iniciar
      e, em seguida, clique na caixa Iniciar procura .
    2. Escreva a seguinte linha:
      *.mny, *.mbf
      Esta procura quaisquer ficheiros de dados actual e quaisquer backupfiles que tenha efectuado.
    Num computador que esteja a executar o Windows XP ou uma versão anterior do Windows
    1. Da barra de tarefas do Windows, clique em Iniciar, aponte para Localizare, em seguida, clique em orFolders de ficheiros
    2. Na caixa nome , escreva a seguinte linha:
      *.mny, *.mbf
      Esta procura quaisquer ficheiros de dados actual e quaisquer backupfiles que tenha efectuado.
  4. Na lista de ficheiros encontrados, anote o nome e o ficheiro de ofeach de localização que foi encontrado. Pode restaurar qualquer um destes ficheiros no PortfolioManager.

Restaurar um ficheiro de dados ActiveX de investimento do MSN Money

  1. Abra o Gestor de Portfólio.
  2. Clique em maise, em seguida, clique em Opções do ficheiro.
  3. Clique em restaurar a cópia de segurança.
  4. Na caixa Procurar em , clique em thatcontains a pasta no ficheiro que pretende restaurar.
  5. Clique no ficheiro que pretende e, em seguida, clique emAbrir.

A informação contida neste artigo aplica-se a:
  • MSN Money
  • MSN Money Plus
Palavras-chave: 
kbmoneyinvest kbmoneyweb kbprb kbmt KB213873 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 213873  (http://support.microsoft.com/kb/213873/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft