DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 219843 - Última revisão: quarta-feira, 24 de Janeiro de 2007 - Revisão: 3.1

 

Nesta página

Sintomas

Quando tenta ligar a um Web site utilizando o Internet Explorer, poderá detectar um ou mais dos seguintes sintomas:
  • Poderá receber uma ou mais das seguintes mensagens de erro:
    • Internet Explorer não consegue abrir o site de Internet endereço Web . Não foi possível estabelecer uma ligação com o servidor.
      O Internet Explorer não consegue abrir o URL do site internet: Web site a ligação ao servidor foi reposta.
  • Internet Explorer poderá apresentar um Web site diferente daquele que especificar na caixa Endereço.

Causa

Este comportamento pode ocorrer se existir um ficheiro Hosts com entradas incorrectas na pasta Windows.

Resolução

Para contornar este comportamento, utilize o método adequado:

Método 1

Nota : não efectue os seguintes passos, a menos que determinar que o computador não necessita de um ficheiro Hosts. Para determinar se necessita de um ficheiro Hosts, contacte o administrador da rede.

Se o computador não estiver ligado a uma rede ou não requer um ficheiro Hosts para a resolução de sistema de nomes de domínio (DNS, Domain Name System), mude o ficheiro Hosts para "Cópia de segurança do ficheiro Hosts". Para mudar o nome de um ficheiro, clique com o botão direito do rato no ficheiro, escreva o novo nome e, em seguida, prima ENTER .

Nota : não execute os seguintes passos sem contactar o administrador da rede.

Método 2

Se o computador estiver ligado a uma rede que requer um ficheiro Hosts, edite o ficheiro Hosts e desactivar todas as linhas que se referem os endereços de IP (protocolo de Internet Web site) conseguir visualizar. Para o fazer, coloque um sinal de cardinal (#) no início de cada linha que contém o endereço IP do Web site não conseguir ver.

Mais Informação

Para obter informações sobre ficheiros Hosts e DNS, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
Resolução de nomes de Explorer Internet 143193  (http://support.microsoft.com/kb/143193/EN-US/ )

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 2.0
Palavras-chave: 
kbmt kberrmsg kbnetwork kbprb kbui KB219843 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 219843  (http://support.microsoft.com/kb/219843/en-us/ )
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft