DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 223793 - Última revisão: sexta-feira, 13 de Agosto de 2004 - Revisão: 1.2

 

Nesta página

Sumário

Quando cria, abre ou guarda uma apresentação no Microsoft PowerPoint 97, a apresentação pode incluir conteúdos que poderá não pretender partilhar com outros utilizadores ao distribuir a apresentação em formato electrónico. Estas informações são conhecidas como "metadados". Os metadados são utilizados para vários fins: para melhorar a edição, visualização, arquivo e a obtenção de documentos do Office.

Alguns metadados são rapidamente acessíveis através da interface de utilizador do PowerPoint; outros só são acessíveis através de outros meios como, por exemplo, abrindo uma apresentação num editor de ficheiros binários de baixo nível. Seguem-se alguns exemplos de metadados que poderão ser armazenados nas apresentações:
  • O nome do utilizador
  • As iniciais do utilizador
  • O nome da empresa ou organização
  • O nome do computador
  • O nome do servidor de rede ou disco rígido em que a apresentação foi guardada
  • Outras propriedades do ficheiro e informações de resumo
  • Partes não visíveis de objectos OLE incorporados
  • Informações do modelo
  • Comentários
Este artigo explica vários métodos que pode utilizar para minimizar a quantidade de metadados contidos em apresentações do PowerPoint.

Mais Informação

Os metadados são criados de várias formas nas apresentações do PowerPoint. Como tal, não existe um método único que possa utilizar para eliminar todo este o conteúdo das apresentações. As secções que se seguem descrevem as áreas onde os metadados podem ser guardados nas apresentações do PowerPoint.

Se ainda não tiver o Microsoft Office 97 SR-2

Se ainda não estiver a utilizá-lo, deverá obter e instalar o Microsoft Office 97 Service Release 2 (SR-2). Para transferir o SR-2, ou encomendar um CD do mesmo, visite o seguinte Web site da Microsoft:
http://office.microsoft.com/portugal/downloads/9798/sr2off97detail.aspx (http://office.microsoft.com/portugal/downloads/9798/sr2off97detail.aspx)

Como remover o nome de utilizador dos programas

Para visualizar ou alterar o nome de utilizador, siga estes passos:
  1. No menu Ferramentas, clique em Opções. Clique no separador Geral. Poderá ver as caixas de edição Nome e Iniciais.
  2. Se pretender que nenhuma destas informações apareça nas apresentações, introduza informações não identificadoras ou espaços nas caixas de edição adequadas e, em seguida, clique em OK para aceitar as alterações.
As novas apresentações criadas incluirão estas informações, em vez dos valores predefinidos introduzidos quando instalou o Office pela primeira vez. No entanto, é possível que as apresentações existentes já incluam estas informações.

Como remover informações pessoais de resumo

Ao criar ou guardar uma apresentação no Microsoft PowerPoint, poderão ser guardadas informações de resumo na apresentação. Existem vários métodos que pode utilizar para aceder a estas informações:
  • Abra a apresentação. No menu Ficheiro, clique em Propriedades. Os separadores Sumário, Estatísticas, Conteúdo e Personalizar podem conter várias propriedades, tais como o nome do utilizador, o nome do gestor e o nome da empresa.
  • No Explorador do Windows, clique com o botão direito do rato na apresentação e clique em Propriedades no menu de atalho. Os separadores da caixa de diálogo Propriedades poderão conter informações.
  • Pode utilizar uma macro do Visual Basic ou outro código de programação para ler as propriedades mostradas na caixa de diálogo Propriedades.
Para limpar as informações de resumo de uma apresentação existente, siga estes passos:
  1. Abra a apresentação.
  2. No menu Ficheiro, clique em Propriedades.
  3. No separador Sumário, desmarque as caixas de edição Autor, Gestor, Empresa, bem como outras caixas de edição que não pretenda distribuir.
  4. No separador Personalizar, elimine as propriedades que contenham informações que não pretende distribuir.
  5. Quando terminar, clique em OK. No menu Ficheiro, clique em Guardar.
  6. No menu Ficheiro, clique em Fechar.
Após a conclusão destes passos, a apresentação não deverá conter propriedades de resumo.

Remover informações pessoais de resumo quando estiver ligado a uma rede

Se tiver sessão iniciada numa rede, ao guardar uma apresentação, o nome de utilizador de rede (por exemplo, JSilva) poderá aparecer na caixa de edição Autor do separador Sumário e no campo Guardado pela última vez por do separador Estatísticas. Esta situação pode ocorrer mesmo que tenha removido todas as outras informações pessoais do computador.

Para remover informações de resumo de uma apresentação quando tiver sessão iniciada numa rede:
  1. Se a apresentação estiver armazenada num servidor de rede, copie a mesma para o disco rígido local.
  2. Inicie o computador, mas NÃO inicie sessão na rede. Quando for apresentada a caixa de diálogo de início de sessão de rede, clique em Cancelar ou prima ESC.

    NOTA: se não conseguir iniciar o Windows premindo a tecla ESC (por exemplo, se o computador tiver o Windows NT), não será possível concluir estes passos.
  3. Abra a apresentação.
  4. No menu Ficheiro, clique em Propriedades.
  5. No separador Sumário, desmarque as caixas de edição Autor, Gestor, Empresa, bem como outras caixas de edição com informações que não pretenda distribuir.
  6. No separador Personalizar, elimine as propriedades que contenham informações que não pretende distribuir.
  7. Quando terminar, clique em OK. No menu Ficheiro, clique em Guardar.
  8. No menu Ficheiro, clique em Fechar.
Quando iniciar sessão na rede, NÃO ABRA O FICHEIRO. Se o fizer, o nome de utilizador de rede poderá ser escrito no mesmo. No entanto, é possível utilizar o Explorador do Windows para copiar o ficheiro para um servidor de rede ou para uma disquete.

Como remover comentários de apresentações

O Microsoft PowerPoint permite adicionar comentários a apresentações. Normalmente, os comentários contêm o nome da pessoa que os criou, para que seja possível saber quem os escreveu.

No Microsoft PowerPoint, pode remover um comentário seleccionado-o e premindo a tecla DELETE ou clicando na ferramenta Eliminar comentário na barra de ferramentas Revisão.

NOTA: para visualizar comentários no Microsoft PowerPoint, clique em Comentários no menu Ver.

Os novos comentários criados não deverão conter o nome de utilizador, uma vez que este foi removido da caixa de diálogo Opções, conforme mostrado acima.

Como remover cabeçalhos e rodapés de apresentações

Os cabeçalhos e rodapés das apresentações poderão conter informações de identificação. Para remover informações de cabeçalhos e rodapés, clique em Cabeçalho e rodapé no menu Ver. Altere o cabeçalho e/ou o rodapé, conforme o pretendido. Quando terminar, clique em Aplicar ou em Aplicar a todos.

Como desactivar a funcionalidade de gravação rápida no Microsoft PowerPoint

O Microsoft PowerPoint inclui uma funcionalidade para guardar ficheiros rapidamente (FastSave), semelhante à incluída no Microsoft Word. Para desactivar a funcionalidade FastSave no Microsoft PowerPoint, siga estes passos:
  1. No menu Ferramentas, clique em Opções.
  2. Clique no separador Guardar.
  3. Clique para desmarcar a caixa de verificação Guardar os ficheiros rapidamente. Clique em OK.

Como remover hiperligações de apresentações

As apresentações poderão conter hiperligações para outros documentos ou páginas Web de uma intranet ou da Internet. Normalmente, as hiperligações são apresentadas como cadeias de texto sublinhadas, a azul.

É possível eliminar manualmente uma única hiperligação de uma apresentação clicando com o botão direito do rato na hiperligação, apontando para Hiperligação no menu de atalho e, em seguida, clicando em Remover hiperligação.

Se pretender eliminar todas as hiperligações de uma apresentação, pode utilizar uma macro do Visual Basic para o fazer. Para obter informações sobre como escrever este tipo de macro, consulte o artigo seguinte na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
156353  (http://support.microsoft.com/kb/156353/EN-US/ ) XL97: No Menu Choice to Select All Hyperlinks

Como remover informações da lista de distribuição de uma apresentação

Se enviar uma apresentação através de correio electrónico utilizando uma lista de distribuição, as informações de distribuição poderão ser anexadas à apresentação. Para remover estas informações da apresentação, terá de guardá-la num formato que não retenha as informações da lista de distribuição.

Para tal, siga estes passos:
  1. Desactive a funcionalidade FastSave utilizando as instruções anteriores.
  2. No menu Ficheiro, aponte para Enviar para e clique em Outros destinatários da distribuição.
  3. Clique em Limpar para remover a lista de distribuição. Em seguida, clique em Adicionar lista.
  4. No menu Ficheiro, clique em Guardar.
A apresentação é guardada sem quaisquer informações da lista de distribuição.

Como remover o nome do utilizador de código do Visual Basic

Quando grava uma macro do Visual Basic no Microsoft PowerPoint, esta é iniciada por um cabeçalho semelhante ao seguinte:
' Macro1 Macro
' Macro gravada em 3/11/1999 por J. Silva
Para remover o nome de quaisquer macros gravadas, siga estes passos:
  1. Abra a apresentação que contém as macros.
  2. No menu Ferramentas, aponte para Macro e, em seguida, clique em Editor do Visual Basic. Ou prima ALT + F11.
  3. Na janela do projecto, faça duplo clique no módulo que contém as macros.
  4. Remova o seu nome do código da macro gravada.
Quando terminar, prima ALT + Q para regressar ao programa. Em seguida, clique em Guardar no menu Ficheiro.

Como remover referências do Visual Basic a outros ficheiros

No editor do Visual Basic, é possível criar uma referência a outro ficheiro. Se um utilizador abrir uma apresentação que contenha referências a outros ficheiros, poderá visualizar os nomes dos ficheiros referenciados.

Para remover estas referências:
  1. Abra a apresentação que contém as referências.
  2. No menu Ferramentas, aponte para Macro e, em seguida, clique em Editor do Visual Basic. Ou prima ALT + F11.
  3. No menu Ferramentas, clique em Referências.
  4. Clique para desmarcar as caixas de verificação dos ficheiros referenciados. Quando terminar, clique em OK.
  5. Prima ALT + Q.
  6. No menu Ficheiro, clique em Guardar.
NOTA: a remoção de referências a outros ficheiros poderá comprometer o funcionamento correcto das macros da apresentação.

Como eliminar informações sobre a rede ou o disco rígido de uma apresentação

Quando guarda uma apresentação no disco rígido local ou num servidor de rede, as informações que os identificam poderão ser escritas na apresentação.

Para remover estas informações da apresentação, siga estes passos:
  1. Abra a apresentação.
  2. No menu Ficheiro, clique em Guardar como. Guarde a apresentação na unidade de disquetes (normalmente, A:).
  3. No menu Ficheiro, clique em Fechar.
  4. Remova a disquete da respectiva unidade.
Pode agora utilizar o Explorador do Windows para copiar a apresentação da disquete para qualquer disco rígido ou servidor de rede.

NOTA: devido à limitação de espaço de uma disquete (normalmente 1,44 MB), este método não pode ser utilizado se o tamanho do ficheiro de apresentação exceder a quantidade de espaço livre na disquete.

Objectos incorporados em apresentações poderão conter metadados

Se incorporar um objecto numa apresentação, o objecto mantém as respectivas propriedades, independentemente do que faça com a apresentação. Por exemplo, se incorporar um documento do Microsoft Word numa apresentação do Microsoft PowerPoint, cada um tem as suas próprias propriedades.

Pode remover metadados de um objecto incorporado activando-o, removendo quaisquer metadados conforme descrito acima, reactivando o documento principal (utilizando o exemplo acima, este seria a apresentação do PowerPoint) e, em seguida, guardando o mesmo.

NOTA: quando activa um objecto incorporado numa apresentação, apenas parte deste é apresentada na apresentação; o objecto pode conter informações adicionais que não são apresentadas. Se pretender que uma apresentação contenha apenas uma representação do objecto incorporado e não o conteúdo real, corte o objecto e, em seguida, utilize o item Colar especial do menu Editar para colar o objecto na apresentação utilizando um formato de metaficheiro. Depois de executar este procedimento, não será possível voltar a editar o objecto incorporado; no entanto, este não conterá quaisquer metadados.

Como remover identificadores exclusivos de documentos do Office

Devido às características dos programas incluídos no Microsoft Office 97, os documentos criados ou guardados nestes programas poderão conter um identificador exclusivo. Para obter mais informações sobre estes identificadores e como removê-los, consulte o seguinte artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) OFF97: Unique Identifiers and Microsoft Office 97 Documents

Sugestões gerais referentes a segurança

Seguem-se algumas sugestões gerais que pode utilizar para aumentar o nível de segurança do ambiente informático:
  • Quando não estiver a utilizar o computador, utilize uma protecção de ecrã protegida por palavra-passe, uma palavra-passe de ligação ou a funcionalidade de bloqueio do Windows NT.
  • Se o computador tiver pastas partilhadas, certifique-se de que lhes aplica palavras-passe, por forma a restringir o acesso a utilizadores autorizados. Para uma maior segurança, utilize controlo de acesso ao nível do utilizador, por forma a poder controlar com precisão os utilizadores que podem aceder às partilhas do computador.
  • Quando eliminar um ficheiro, esvazie a Reciclagem imediatamente. Poderá pretender considerar a utilização de um utilitário que elimine por completo ou substitua os ficheiros quando estes são eliminados.
  • Quando efectuar cópias de segurança dos dados, armazene os ficheiros de cópia de segurança num local seguro como, por exemplo, um cofre, um compartimento de cofre-forte ou um armário com fechadura. Armazene uma cópia dos ficheiros de cópia de segurança num local externo seguro, caso o local principal fique inutilizável.
  • Os documentos importantes devem ser protegidos por palavra-passe, para assegurar que só serão abertos pelos utilizadores autorizados. As palavras-passe devem ser armazenadas num local diferente e seguro. Note que, se não conseguir lembrar-se de uma palavra-passe, não será possível recuperar o conteúdo de um documento protegido por palavra-passe.
  • Não distribua documentos em formato electrónico. Em vez disso, imprima-os. Não utilize elementos de identificação como, por exemplo, tipos de letra característicos, marcas de água, logótipos ou papel especial, a menos que seja necessário (por exemplo, para uma apresentação).
  • O correio electrónico NÃO é anónimo. Não envie um documento por correio electrónico se o facto de a sua identidade ser anexada de alguma forma ao documento lhe causar algum tipo de preocupação.
  • Não envie um documento através da Internet utilizando os protocolos HTTP ou FTP. As informações enviadas através destes protocolos são enviadas como "texto simples", o que significa que é tecnicamente possível (embora improvável) interceptá-las.

Obter mais informações

Para obter mais informações relacionadas com os tópicos abordados anteriormente, consulte os seguintes artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
223396  (http://support.microsoft.com/kb/223396/PT/ ) OFF: Como minimizar metadados em documentos do Microsoft Office
223789  (http://support.microsoft.com/kb/223789/PT/ ) XL: Como minimizar metadados nos livros do Microsoft Excel
223790  (http://support.microsoft.com/kb/223790/PT/ ) WD97: Como minimizar metadados em documentos do Microsoft Word
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) OFF97: Unique Identifiers and Microsoft Office 97 Documents

A informação contida neste artigo aplica-se a:
  • Microsoft PowerPoint 97 Standard Edition
Palavras-chave: 
kbfaq kbhowto kbui KB223793
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft