DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 232526 - Última revisão: sexta-feira, 19 de Setembro de 2003 - Revisão: 2.2

 
Este artigo foi publicado anteriormente em PT232526

Sumário

As versões anteriores do FrontPage são completamente compatíveis com o FrontPage 2000 Server Extensions. Apesar de as versões anteriores do software cliente não poderem utilizar as funções do FrontPage 2000, toda a funcionalidade das versões anteriores é suportada pelo FrontPage 2000 Server Extensions.

Mais Informação

O FrontPage foi lançado nas versões 1.0, 1.0a, 1.1, 97 e 98 antes da versão FrontPage 2000.

Referências

Para obter informações adicionais sobre os requisitos do sistema, incluindo os requisitos para a actualização do FrontPage 2000, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
213370  (http://support.microsoft.com/kb/213370/ ) FP2000: System Requirements for FrontPage 2000

A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.0a
  • Microsoft FrontPage 1.1 Standard Edition
  • Microsoft FrontPage 1.1a
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 98 Standard Edition
Palavras-chave: 
kbdta kbinfo KB232526
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft