DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 232963 - Última revisão: quarta-feira, 24 de Janeiro de 2007 - Revisão: 1.1

 
Se este artigo não descrever a mensagem de erro está a receber, consulte o seguinte artigo da base de dados de conhecimento da Microsoft para visualizar mais artigos que descrevem mensagens de erro:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 e Windows Me Centro de recursos de mensagens de erro

Sintomas

Quando actualiza para o Windows 98 Second Edition, poderá receber a seguinte mensagem de erro quando o computador pela primeira vez é reiniciado durante a execução do programa de configuração:
SUWIN.EXE causou um erro de página inválida no Setupx.dll.

Causa

Este problema pode ocorrer se o Creative SBLive Labs! Ficheiro Emu10k1.vxd não é carregado quando o computador for reiniciado.

Resolução

Para contornar este problema:
  1. Mude o nome do ficheiro Emu10k1.vxd para Emu10k1.old e, em seguida, continue com o programa de configuração.

    Para obter informações sobre como mudar o nome de um ficheiro, clique em Iniciar , clique em Ajuda , clique no separador índice remissivo , escreva Mudar o nome e faça duplo clique no tópico " Mudar o nome de ficheiros ".
  2. Reinstale os controladores de placa de som para o Creative SBLive Labs! placa de som.

    Para informações sobre como instalar o Creative SBLive Labs! controladores da placa de som, contacte o fabricante ou consulte a documentação da placa de som.

Mais Informação

Depois de mudar o nome o ficheiro Emu10k1.vxd, a Creative SBLive Labs! placa de som pode estar desactivada e um ponto de exclamação amarelo poderá ser apresentado no Gestor de dispositivos junto à placa de som.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kberrmsg kbhardware kbinvalidpagefault kbprb KB232963 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 232963  (http://support.microsoft.com/kb/232963/en-us/ )
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft