DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2398082 - Última revisão: quarta-feira, 15 de Setembro de 2010 - Revisão: 1.0

Informações sobre versões beta
Este artigo aborda uma versão beta de um produto da Microsoft. As informações constantes deste artigo são fornecidas tal como estão e estão sujeitas a alterações sem aviso prévio.

A Microsoft não fornece suporte técnico formal para este produto beta. Para obter informações sobre como obter suporte para uma versão beta, consulte a documentação incluída nos ficheiros do produto beta ou consulte a localização da Web a partir da qual o transferiu.

Sintomas

Quando navega numa página Web utilizando o Windows Internet Explorer 9 Beta, pode detectar um desempenho lento.  Contudo, este problema não ocorre se visualizar a página Web utilizando uma versão anterior do Internet Explorer.

Nota: este problema poderá ser mais perceptível quando navega em páginas Web que incluem gráficos mais complexos.  


Causa

Este problema pode ocorrer se o Internet Explorer 9 Beta estiver a ser executado no modo de composição de software.

Por predefinição, o Internet Explorer 9 Beta utiliza o modo de composição de GPU. Contudo, algumas placas gráficas e controladores de vídeo desactualizados não suportam a aceleração do hardware da GPU. Se o Internet Explorer 9 Beta determinar que a placa gráfica ou controlador de vídeo de que dispõe actualmente não suporta a aceleração de hardware da GPU, o Internet Explorer 9 Beta utiliza o modo de composição de software.

Para determinar se o Internet Explorer 9 Beta está a utilizar o modo de composição de software, siga estes passos:
  1. Inicie o Internet Explorer 9 Beta.
  2. Clique em Opções da Internet no menu Ferramentas.
  3. No separador Avançadas, localize a secção Gráficos acelerados.
  4. Verifique se a caixa de verificação Utilizar composição de software em vez da composição de GPU se encontra seleccionada.
Se esta opção estiver seleccionada, o Internet Explorer 9 Beta está a ser executado no modo de composição de software. Se a opção estiver esbatida significa que a placa gráfica ou controlador de vídeo de que dispõe actualmente não suporta a aceleração do hardware da GPU.

Resolução

Para resolver este problema, visite o Web site do fabricante da placa gráfica e instale o controlador de vídeo mais recente que suporta a aceleração do hardware da GPU.  

Para obter informações sobre como contactar o fabricante de hardware, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

Nota: se a instalação do controlador de vídeo mais recente não resolver este problema, poderá ser necessário actualizar a placa gráfica para uma placa gráfica que suporte a aceleração do hardware da GPU.
Nota Este é um artigo de “PUBLICAÇÃO RÁPIDA” criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas “tal como estão” em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização (http://go.microsoft.com/fwlink/?LinkId=151500) para outras considerações.

A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 9 Platform Preview
Palavras-chave: 
kbsurveynew kbprb kbexpertisebeginner KB2398082
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft