DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2400124 - Última revisão: terça-feira, 19 de Novembro de 2013 - Revisão: 4.0

 

Sintomas

Quando tenta activar o Office 2010, poderá receber a seguinte mensagem de erro:
Ocorreu um erro não especificado. Não é possível processar o pedido neste momento. Tente novamente mais tarde. (0x80070001)


Causa

Este problema ocorre quando uma das seguintes condições for verdadeira:

  • Se tiver software de emulação de CD instalado, uma chave de registo está a impedir o ID de hardware que está a ser adquiridos.
  • Uma chave do registo necessária não está correctamente definida ou é misisng.

Resolução

Para nos solicitar a correcção deste problema, vá para o "Corrigir por mim"secção. Se preferir corrigir o problema sozinho, vá para o "Deixar-me corrigir o problema"secção.

Corrigir por mim

Para corrigir este problema automaticamente, clique no botão corrigi-lo ou hiperligação. Na caixa de diálogo Transferência de ficheiros , clique em Executare, em seguida, siga os passos na correcção este assistente.
Reduzir esta imagemExpandir esta imagem
Corrigir este problema (http://go.microsoft.com/?linkid=9770697)
Microsoft Fix it 50669
Reduzir esta imagemExpandir esta imagem


Notas
  • Este assistente só pode estar em inglês. No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver a trabalhar no computador que tem o problema, guardar a correcção solução uma unidade flash ou num CD, e, em seguida, executá-la no computador que tem o problema.

Em seguida, vá para o "Isto corrigiu o problema?"secção.


Deixar-me corrigir o problema

Para resolver este problema, proceda do seguinte modo:

  1. No menu Iniciar , clique em Executare, em seguida, escreva regedit.
  2. No Editor de registo, procure-se a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\CLASS\ {4D36E967-E325-11CE-BFC1-08002BE10318}
  3. Procure UpperFilters, que é do tipo REG_MULTI_SZ.
  4. Faça duplo clique UpperFilterse, em seguida, em dados do valor, adicione PartMgr na parte superior da lista. Clique em OK.
  5. Reinicie o computador.
  6. Inicie qualquer aplicação do Office 2010 e siga as instruções para activar.

Também pode automatizar o processo de adicionar esta chave de registo, executando o seguinte comando na linha de execução:

REG adicionar HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\CLASS\ {4D36E967-E325-11CE-BFC1-08002BE10318} /v UPPERFILTERS /t REG_MULTI_SZ /d PartMgr /f


Isto corrigiu o problema?

  • Verifique se o problema seja corrigido. Se o problema estiver corrigido, o procedimento está concluído com esta secção. Se o problema não estiver corrigido, pode Contacte o suporte (http://support.microsoft.com/contactus) .
  • Agradecemos os seus comentários. Para enviar comentários ou comunicar problemas com esta solução, deixe um comentário sobre o "Corrigir por mim (http://blogs.technet.com/fixit4me/) "blogue ou envie-numa mensagem de correio electrónico (mailto:fixit4me@microsoft.com?Subject=KB) mensagem.

Mais Informação

Para mais informações sobre como resolver este problema, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
916180 (http://support.microsoft.com/kb/916180) Tentou configurar a consola Xbox 360 como Media Center Extender, mas o programa de configuração não foi iniciado

Embora 916180 descreve como uma correcção que não seja particulares Office e activação de artigo da Base de dados de conhecimento, a correcção é relevante para o Windows XP e aplica-se a este problema.


A informação contida neste artigo aplica-se a:
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Palavras-chave: 
kbfixme kbmsifixme kbmt KB2400124 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2400124  (http://support.microsoft.com/kb/2400124/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft