DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2547327 - Última revisão: quarta-feira, 20 de Novembro de 2013 - Revisão: 4.0

 

Nesta página

Sintomas

Quando utiliza o Microsoft Outlook para Mac 2011, recebe a seguinte mensagem de erro:

Microsoft Sync Services encontrou um problema e vai ser encerrado. Lamentamos qualquer incómodo.

Causa

Este erro pode ocorrer pelas seguintes razões:
  • As preferências de sincronização estão danificadas.
  • A cache de sincronização tem de ser limpo.

Resolução

ImportanteAs localizações de determinados ficheiros são diferentes se tiver o Service Pack 2 (SP2) instalado. Para verificar se este service pack está instalado, abra o Microsoft Word para Mac 2011 e, em seguida, clique emAcerca do Wordno menu do Word. Se a versão é 14.2.0 ou posterior, ter o Service Pack 2 e devem seguir os passos de Service Pack 2 quando são fornecidos neste artigo.

Passo 1: Desactivar os serviços de sincronização nas preferências

  1. OpenOutlook. Se o Outlook 2011 não for iniciado, avance para o "passo 2: saia do Outlook e todas as outras aplicações."
  2. No Outlook menu, clique em Preferências.
  3. Em outros, clique em Serviços de sincronização.
  4. Desmarque todas as caixas de verificação e, em seguida, feche a janela.
Se o erro persistir, avance para o passo seguinte.

Passo 2: Saia do Outlook e todas as outras aplicações

Para sair do aplicações activas, siga estes passos:

  1. No Apple menu, clique em Force Quit.
  2. Seleccione uma aplicação na janela 'Vigor aplicações Sair'.
    Nota: Não pode sair do Localizador.
  3. Clique em vigor sair.

    Reduzir esta imagemExpandir esta imagem
    Instantâneo do vigor aplicações sair da janela
  4. Repita os passos anteriores até que saia de todas as aplicações activas.
Aviso Quando uma aplicação é forçar saída, não são guardadas quaisquer alterações não guardadas para abrir documentos.

Vá para o passo seguinte para efectuar a segurança de upOutlookidentities.

3:Back de passo configurar identidades do Outlook

Terá de efectuar cópias de segurança identidades do Outlook antes de continuar com os restantes passos neste artigo. Para tal, siga estes passos:
  1. Saia de todas as aplicações.
  2. No menu Ir , clique em Home page.
  3. Clique em documentos e, em seguida, openMicrosoft os dados de utilizador.
  4. Prima o Controlo chave e, em seguida, clickOffice 2011 identidades.
  5. Seleccione Copiar "Office 2011 identidades."
  6. Feche todas as janelas.
  7. Aponte para uma secção vazia do ambiente de trabalho, prima o Controlo chave e, em seguida, clique emColar Item.
Identitiesis de Outlook efectuada cópia de segurança agora. Vá para o passo seguinte para repor o Microsoft Sync Services.

Passo 4: Reposição Microsoft Sync Services

Repor Microsoft Sync Services e, em seguida, sincronizar iCal e livro de endereços com Outlook 2011. Para tal, siga estes passos:
  1. Saia de todas as aplicações.
  2. No menu Ir , clique em Home page.
  3. Abra abiblioteca.

    Nota A pasta de bibliotecaestá oculta em algumas versões do Mac OS X. Para apresentar esta pasta, mantenha premida a tecla de opção enquanto faz clique sobre o menuIr .
  4. Abra as preferências. Arraste os seguintes ficheiros para o caixote do lixo:
    • com.microsoft.Outlook.SyncServicesPreferences.plist
    • com.microsoft.Outlook.SyncServices.plist (se existir)
    • OfficeSync Prefs (se existir)
  5. Enquanto estiver ainda nas Preferências, abra oMicrosofte, em seguida, abra do Office 2011.
    Nota: Se tiver o Service Pack 2 instalado, abra o Suporte de aplicação> Microsoft > do Office 2011 em vez de Preferências > Microsoft > do Office 2011.

  6. Arraste OfficeSync Prefs para o caixote do lixo e, em seguida, feche a janela.
  7. No Apple menu, clique em reiniciar.
  8. Abra o Outlook 2011.
  9. No Outlook menu, clique em Preferências.
  10. Em outros, clique em Serviços de sincronização.
  11. Seleccione as caixas de verificação para os itens que pretende sincronizar.
  12. Feche a janela.

    Nota: Na iCal, deve ter um calendário para cada categoria dos acontecimentos. Eventos que estão num calendário iCal no antes de sincronizar com o Outlook não serão sincronizados para o Outlook. É necessário movê-los para um dos calendários do Outlook.
Se o erro persistir, avance para o passo seguinte.

Passo 5: Limpar a cache de serviços de sincronização

Para limpar a cache de serviços de sincronização, siga estes passos:
  1. Desactive os serviços de sincronização no Outlook e em quaisquer outras aplicações e os dispositivos que tenham sincronização activada. Para obter informações sobre como desactivar serviços de sincronização no Outlook, consulte "passo 1: desactivar os serviços de sincronização nas preferências."
  2. Saia de todas as aplicações, especialmente as que sincronizar através de MobileME como transmissão, Interarchy e Yojimbo.
  3. No menu Ir , clique em aplicações.
  4. Clique em utilitários e, em seguida, abra o Monitor de actividade.
  5. Na caixa filtro no canto superior direito, escreva sincronizaçãoPara localizar todos os serviços de sincronização.
  6. Faça clique sobre um item encontrado e, em seguida, clique em Sair do processo.
  7. Repita o processo para todos os serviços de sincronização que encontrou.
  8. Quando tiver terminado, feche o Monitor de actividade .
  9. No menu Ir , clique em Home page.
  10. Clique em/biblioteca/suporte de aplicações, e, em seguida, openSyncServices.Drag todos os ficheiros nessa pasta para o caixote do lixo.

    Nota A pasta de bibliotecaestá oculta em algumas versões do MAC OS X. Para apresentar esta pasta, mantenha premida a tecla de opção enquanto faz clique sobre o menuIr .
  11. Reinicie todas as aplicações que sincronizar com o MobileMe (por exemplo, o Safari, livro de endereços e iCal) e para o Outlook.
  12. Active serviços de sincronização no Outlook. Para tal, siga estes passos:
    1. Inicie o Outlook.
    2. No Outlook menu, clique em Preferências.
    3. Em outros, clique em Serviços de sincronização.
    4. Seleccione as caixas de verificação para os itens que pretende sincronizar e, em seguida, feche a janela.
    5. Quando lhe for pedido, clique emOK.
  13. (Opcional:) este passo irá eliminar permanentemente o iCal e o conteúdo do livro de endereços de Apple. Siga este passo apenas se pretender substituir todos os dados no livro de endereços do sistema e iCal com dados do Outlook. Para tal, siga estes passos:
    1. Saia de todas as aplicações.
    2. No menu Ir , clique em Home page.
    3. Clique em biblioteca e, em seguida, openCalendars.

      Nota A pasta de bibliotecaestá oculta em algumas versões do MAC OS X. Para apresentar esta pasta, mantenha premida a tecla de opção enquanto faz clique sobre o menuIr .
    4. Arraste aCache de calendário para o caixote do lixo.
    5. No menu Ir , clique em Home page.
    6. Clique em biblioteca e, em seguida, clickCaches. Arraste os seguintes ficheiros para o caixote do lixo:
      • com.apple.iCal
      • com.apple.AddressBook
    7. No menu Ir , clique em Home page.
    8. Clique em biblioteca e, em seguida, abra o suporte de aplicações.
    9. Arraste olivro de endereços para o caixote do lixo.



A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2011 for Mac
Palavras-chave: 
dftsdahomeportal kbmt KB2547327 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2547327  (http://support.microsoft.com/kb/2547327/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft