DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2585157 - Última revisão: terça-feira, 16 de Julho de 2013 - Revisão: 3.1

 

Sintomas

É encontrar o desempenho lento para o cliente Microsoft Dynamics CRM 2011, por exemplo, quando navegar entre pastas do CRM. Quando investigar o tráfego de rede de cliente e servidor do Microsoft Dynamics CRM, irá descobrir que não existe tráfego mesmo que não existe nenhuma actividade de utilizador do Microsoft Dynamics CRM que está a ocorrer.

Causa

O cliente Microsoft Dynamics CRM para Microsoft Outlook é executado a fundo as actividades de consulta que comunicam com o servidor e a reagirem a alterações do lado do servidor, mesmo que não existe nenhuma actividade do lado do cliente.

Não existem caches para várias funcionalidades do Microsoft Dynamics CRM como livro de endereços, lembretes e vistas. O intervalo de consulta predefinido para caches MAPI é de 15 em 15 minutos.

A consulta regular gera a actividade de fundo do Microsoft Dynamics CRM e esta actividade pode influenciar o desempenho.

Resolução

Existem um conjunto de valores de registo e subchaves que podem ser modificados para sintonizar os intervalos de consulta.

A tabela seguinte contém a lista de cliente Microsoft Dynamics CRM para Outlook entradas do registo e subchaves que influenciam o fundo de actividade do CRM. Volte a testar e localizar os valores ideais para o seu ambiente. Como ponto de partida, existe uma Sugeridos testes coluna que duplica os valores predefinidos.

Reduzir esta tabelaExpandir esta tabela
Entrada de registoCliente do servidorTipoUnidade de medidaValor e duração predefinidaSubchave de registoSugeridos testes
NotificationPollInterval Cliente(Chave de Reg DWORD) Msec180000 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientIncremento de 3600000 (Decimal)
StateManagerPollIntervalCliente(Chave de Reg DWORD)Min5 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientIncremento de 10 (Decimal)
TagPollingPeriodCliente(Chave de Reg DWORD)Msec300000 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient\{ORGGUID}Incremento de 600000 (Decimal)
TagMaxAggressiveCyclesCliente(Chave de Reg DWORD)Não aplicável2HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient\{ORGGUID}Defina como 0
ActiveCachesUpdatingPeriodMillisecondsCliente(Chave de Reg DWORD)Msec1500000 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientIncremento de 3000000 (Decimal)
IncrementalDataCachesInclusionUpdatingPeriodMillisecondsCliente(Chave de Reg DWORD)Msec300000 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientIncremento de 6000000 (Decimal)
IncrementalDataCachesExclusionUpdatingPeriodMillisecondsCliente(Chave de Reg DWORD)Msec300000 (Decimal)HKEY_CURRENT_USER\Software\Microsoft\MSCRMClientIncremento de 6000000 (Decimal)

Mais Informação

Além disso, também pode tentar aumentar o intervalo de sincronização do Outlook. Por predefinição, este intervalo é definido para 15 minutos. Para aumentar o interno, siga estes passos:
  1. Abra o cliente Web do CRM.
  2. Clique em Definições, clique em Administraçãoe, em seguida, clique em Definições do sistema.
  3. Faça clique sobre o Outlook separador e, em seguida, examine o Tempo mínimo entre sincronizações opção.

Um utilizador do Microsoft Dynamics CRM pode ajustar o valor de sincronização para este servidor a configurar para o valor mínimo definido nas opções do Microsoft Dynamics CRM pessoais do utilizador no Outlook. Para actualizar o valor mínimo do Outlook, siga estes passos:
  1. Abra o Microsoft Outlook 2010.
  2. Clique em Ficheiro, clique em CRMe, em seguida, clique em Opções.
  3. Sob o Sincronização separador, actualizar o valor para o Sincronizar itens do CRM na minha pasta do Outlook cada 'x' minutos opção.

A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 2011
Palavras-chave: 
kbmbsmigrate kbsurveynew kbmt KB2585157 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2585157  (http://support.microsoft.com/kb/2585157/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft