DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2661393 - Última revisão: terça-feira, 3 de Abril de 2012 - Revisão: 2.0

 

Sintomas

Quando você salva um arquivo do Publisher como um PDF, aparência do arquivo pode ser diferente do original. O arquivo pode enfrentar qualquer um dos seguintes sintomas:
  • Saída aparece na ordem errada
  • Saída pode ser incompleta
  • Uma fonte específica não é usada como esperado
  • O arquivo PDF não pode conter as cores corretas

Causa

Esse problema pode ocorrer para qualquer um dos seguintes motivos:

  • O arquivo não foi salvo usando as opções de saída otimizada
  • A impressora padrão é um preto & branco, não uma cor-impressora
  • Você está usando um gravador PDF de terceiros

Resolução

Para resolver o problema, use um ou mais dos seguintes métodos, começando com o método 1. Se o problema permanece, tente o método 2 e teste novamente. Continue a lista de métodos até que o problema seja resolvido.

Método 1: Usar Salvar como opção PDF no Publisher

Quando você usa o Publisher 2010, não é necessário usar um suplemento de terceiros 'Salvar como PDF'. Em vez disso, siga estas etapas para usar o recurso interno do Publisher:
  1. Clique na guia arquivo .
  2. Clique em Salvar como
  3. Na caixa nome do arquivo , digite um nome para o arquivo, se você ainda não tem.
  4. Na lista Salvar como tipo , clique em PDF (*.pdf).

    Etapas opcionais para personalizar a saída do PDF: etapas 4 a 8 são opcional usado para personalizar a saída do PDF
  5. Ao lado de Otimizar para, clique em Opções.
  6. Na caixa de diálogo Opções de publicação , clique na otimização da lista Especifique como esta publicação será impressa ou distribuída que corresponda às necessidades da publicação. Por exemplo, se você for imprimir o PDF de revisão de texto e a qualidade da impressão é mais importante que o tamanho do arquivo, clique em impressão de alta qualidade.
  7. Clique em OK.
  8. Na caixa de diálogo Publicar como PDF , se você deseja abrir o arquivo no Adobe Reader imediatamente após salvá-lo, marque a caixa de seleção Abrir arquivo após publicação .
  9. Clique em Salvar.
Reduzir esta imagemExpandir esta imagem

Método 2: Alterar a impressora padrão

Se as fontes de tela são em cores e PDF de saída é preto, a impressora padrão usada é preto & branco & cores não. Para saber como alterar a impressora padrão no Windows 7, clique no link a seguir:

Alterar a impressora padrão (http://windows.microsoft.com/en-US/windows7/Change-your-default-printer)

Método 3: Experimente uma fonte diferente

Se uma determinada fonte não procure o mesmo arquivo PDF como na tela, tente usar uma fonte diferente, como Arial ou Times New Roman. Para obter mais informações sobre fontes, consulte este link:

http://www.microsoft.com/Typography/AboutFontsOverview.mspx (http://www.microsoft.com/typography/AboutFontsOverview.mspx )


Método 4: Instalar uma versão mais recente do Adobe Reader no site da Adobe

Se você usar uma versão antiga do Adobe Reader, instale uma versão mais recente do site da Adobe:

Download de versões novas e anteriores do Adobe Reader (http://get.adobe.com/reader/otherversions/ )

Mais Informação

Para obter mais informações sobre esse tópico, leia o seguinte artigo do Office Online:

Salvar como PDF (http://office.microsoft.com/en-us/word-help/save-as-pdf-HA010354239.aspx#BM9)

A informação contida neste artigo aplica-se a:
  • Microsoft Publisher 2010
Palavras-chave: 
consumeroff2010track kbmt KB2661393 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2661393  (http://support.microsoft.com/kb/2661393/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft