DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 269186 - Última revisão: sexta-feira, 13 de Agosto de 2004 - Revisão: 3.1

 

Sintomas

Uma mensagem que criou e enviados no Outlook 2000 poderão não ter o mesmo aspecto no programa de correio electrónico do destinatário.

Causa

Este comportamento ocorre porque se verifique uma das seguintes condições forem verdadeira.

Cliente de correio electrónico do destinatário não reconhece o formato de correio electrónico

Programa de correio electrónico ’s destinatário não reconhece o formato de correio electrónico. Por exemplo, programa de correio electrónico ’s destinatário poderá não reconhecer Hypertext Markup Language (HTML). O formato de correio electrónico determina se o texto negrito, a utilização de tipos de letra coloridos, a utilização de marcas e se as imagens podem ser adicionadas ao corpo da mensagem. Se enviar uma mensagem que contém um formato de correio electrónico específico, a mensagem poderá não o mesmo aspecto para o destinatário porque alguns programas de correio electrónico podem não suporta mensagens formatadas ou imagens.

Cliente de correio electrónico do destinatário não reconhece um ficheiro do Transport Neutral Encapsulation Format (TNEF)

TNEF é um método proprietário compactação de informações para enviar mensagens através da Internet. Uma mensagem codificada em TNEF contém a mensagem de texto simples e um anexo binário que "compacta" outras partes da mensagem original. Na maioria dos casos, o anexo binário chama o ficheiro Winmail.dat e pode incluir, o texto formatado, objectos OLE, funcionalidades do Outlook (formulários personalizados, botões de voto e, pedidos de reunião) e ficheiros anexos normais.

Cliente de correio electrónico do destinatário não reconhece o Outlook Rich Text Format (RTF) ou o Microsoft Word

Se utilizar o Microsoft Word como editor de correio electrónico, pode produzir um ficheiro anexo Winmail.dat à sua mensagem quando o destinatário recebe a mensagem. O ficheiro Winmail.dat inclui formatação utilizada com Rich Text do Outlook formato e o Microsoft Word como editor de correio electrónico e o destinatário não é possível reconhecer este tipo de formato.

Programa de correio electrónico do destinatário não ler Quoted Printable quando este converte os dados a partir da sua mensagem

A mensagem chega com "=" (sem as aspas) ou "= 20" (sem as aspas) em todo o texto.

Resolução

Utilize um dos seguintes métodos para resolver este comportamento.

Se o cliente de correio electrónico do destinatário não reconhece o formato de correio electrónico

Alterar o formato da mensagem para um formato que reconheça o cliente de correio electrónico do destinatário ou formato de texto simples.

Formato de texto simples é o formato de correio electrónico predefinido para Outlook apenas correio da Internet (IMO). Quando instala o Outlook na empresa ou grupo de trabalho (CW, Corporate or Workgroup), a predefinição é formato RTF do Outlook. As informações seguintes descrevem os tipos de formatos de correio electrónico que pode utilizar nas mensagens:
  1. Formato de texto simples é um formato de correio electrónico não suporta a formatação de texto, tal como tipos de letra negrito, itálico ou cores. Também não suporta imagens apresentadas no corpo da mensagem (mas suporta imagens que estejam anexos). Formato de texto simples é o formato mais amplamente utilizado e todos os programas de correio electrónico podem apresentar mensagens de texto simples. Quando envia mensagens através da Internet e se o programa de correio electrónico do destinatário não é conhecido ou pode não suporte HTML ou rich text do Outlook Formatar, envie a mensagem em formato de texto simples.
  2. HTML é um formato de correio electrónico suporta formatação de texto, marcas e imagens (incluindo fundos) e páginas Web. Papel de carta e assinaturas são suportadas com HTML. Programas de correio electrónico populares dão suporte HTML, no entanto, a data America Online (AOL) não consegue processar mensagens de Post Office Protocol 3 (POP3) ou formato HTML. Utilize apenas HTML quando sabe que o programa de correio electrónico do destinatário suporta HTML. O destinatário não é possível ver a formatação ou imagens na mensagem se o programa de correio electrónico não suporta HTML.
  3. Formato de rich text do Outlook é um formato de correio electrónico da Microsoft suporta formatação de texto, marcas e alinhamento. O Outlook assinaturas de suporte de formato Rich Text (RTF). Formato de rich text do Outlook pode ser lido apenas pelo Microsoft Exchange Client versões 4.0 e 5.0, Microsoft Outlook 97, Microsoft Outlook 98 e Outlook 2000, e deve utilizar o formato RTF do Outlook quando utiliza pedidos de reunião, pedidos de tarefas e pastas de rede. O Outlook Express não suporta o formato RTF do Outlook. Utiliza o formato RTF do Outlook quando utilizar pedidos de reunião, pedidos de tarefa ou pastas de rede com utilizadores através da Internet. Pastas de rede necessitam de formato RTF do Outlook. Se tiver o Outlook instalado como empresarial ou de grupo de trabalho, Active as mensagens a receber mensagens formatado Rich Text do Outlook. Pode definir o Outlook para utilizar o formato RTF do Outlook para todas as mensagens que enviar, no entanto, se formato de correio electrónico do destinatário não está definido para utilizar o formato Rich Text do Outlook, a mensagem que envia não incluirá quaisquer botões Aceitar ou de voto , pedidos ou tarefa pedidos de reunião.

Se o cliente de correio electrónico do destinatário não reconhece o TNEF

Alterar o formato de correio electrónico em texto simples ou forçar a mensagem que está a enviar para utilizar o formato Rich Text do Outlook.

TNEF é necessário quando utilizar algumas funcionalidades do Outlook, tais como botões de voto , através da Internet. Se o destinatário não tiver activado TNEF, não serão recebidos os botões de voto . Seguem-se três resultados mais comuns se TNEF estiver activada e programa de correio electrónico do destinatário não reconhece TNEF:
  1. Versão em texto simples da mensagem recebida contém um anexo denominado Winmail.dat. O anexo Winmail.dat não contém quaisquer informações úteis quando é aberto porque está num formato especial TNEF.
  2. Versão em texto simples da mensagem recebida contém um anexo com um nome genérico como Att00008.dat ou Att00005.eml. Neste caso, o cliente de correio electrónico ’s destinatário não consegue reconhecer o conteúdo TNEF da mensagem ou o ficheiro Winmail.dat. Um ficheiro é criado para conter as informações TNEF.
  3. Versão em texto simples da mensagem é recebida e cliente de correio electrónico ’s destinatário ignora o anexo de ficheiro Winmail.dat. Este comportamento ocorre no Outlook Express. O Outlook Express não compreende TNEF, mas ignorar informações TNEF. O resultado é uma mensagem de texto simples.
Servidores de correio electrónico podem exclua informações TNEF quando as mensagens são entregues através da Internet. Se uma opção de servidor estiver definida para remover TNEF, cliente de correio electrónico ’s destinatário recebe uma mensagem de texto simples. Microsoft Exchange tem a opção para remover TNEF das mensagens.

Se o cliente de correio electrónico do destinatário não reconhece o formato Rich Text (RTF) do Outlook ou o Word

Para evitar os anexos de ficheiro Winmail.dat, utilize o formato de texto simples quando envia a mensagem.

Se o programa de correio electrónico do destinatário não ler Quoted Printable quando este converte os dados a partir da sua mensagem

Para resolver este comportamento, envie mensagens utilizando UUENCODE em vez de Quotable Printable.

Como contornar

Utilize um dos seguintes métodos para contornar este comportamento.

Cliente de correio electrónico do destinatário não reconhece o formato de correio electrónico

Utilize os seguintes passos para alterar o formato de correio electrónico se o cliente de correio electrónico do destinatário não reconhecer o cliente de correio electrónico:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador Formato de correio .
  2. Na caixa Enviar com este formato de mensagem , clique no formato que pretende.

Se o cliente de correio electrónico do destinatário não reconhece o TNEF

TNEF está activado quando o Outlook estiver definido para utilizar o formato Rich Text do Outlook. Utilização simples texto ou formato HTML para desactivar TNEF. Para efectuar este procedimento:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador Formato de correio .
  2. Na caixa Enviar com este formato de mensagem , clique em texto simples ou HTML e, em seguida, clique em OK .
Para forçar TNEF, seleccione o formato RTF do Outlook para o contacto individual.

para empresa ou grupo de trabalho modo
  1. Activar o formato RTF do Outlook para Internet todos os destinatários. Se o destinatário estiver listado na pasta Contactos, abra o contacto, em seguida, clique com o botão direito do rato endereço de correio electrónico ’s destinatário na caixa de correio electrónico , clique com o botão direito do rato em endereço de correio electrónico ’s destinatário, clique em Propriedades no menu de atalho e, em seguida, clique para seleccionar a caixa de verificação Enviar sempre para este destinatário em formato rich text do Outlook .
  2. Se o destinatário não estiver na pasta Contactos, mas está no livro de endereços pessoal, abra entrada ’s destinatário no livro de endereços, clique com o botão direito do rato em endereço de correio electrónico ’s destinatário, clique em Propriedades no menu de atalho e, em seguida, clique para seleccionar a caixa de verificação Enviar sempre para este destinatário em formato rich text do Outlook .
Da próxima vez que enviar uma mensagem para este destinatário Outlook irá envia automaticamente-lo no formato Rich Text do Outlook.

para o modo de apenas do Internet Mail
  1. Abra uma nova mensagem.
  2. No menu Formatar , clique em Rich Text (RTF) .
  3. Clique no botão Enviar .
definir o formato de correio electrónico predefinido para Rich Text do Outlook
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador Formato de correio .
  2. Na caixa Enviar com este formato de mensagem , clique em Rich Text do Microsoft Outlook .

Se o cliente de correio electrónico do destinatário não reconhece o formato Rich Text (RTF) do Outlook ou o Word

Utilize o formato de texto simples quando envia mensagens para evitar os anexos de ficheiro Winmail.dat quando utiliza o Word como editor de correio electrónico ou se o cliente de correio electrónico do destinatário não reconhece o formato RTF do Outlook ou o Word.

definir o formato para texto simples
  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador Formato de correio .
  2. Na caixa Enviar com este formato de mensagem , clique em texto simples .
  • alterar O Editor de E-mil No menu Ferramentas , clique em Opções e, em seguida, faça clique sobre o separador ' Formato de correio . Clique para remover a caixa de verificação Utilizar o Microsoft Word para editar mensagens de correio electrónico e, em seguida, clique em OK .

Se o programa de correio electrónico do destinatário não ler Quoted Printable quando este converte os dados a partir da sua mensagem

Utilize os seguintes passos para mensagens que chegam com "=" ou "= 20" em todo o texto.

para empresa ou grupo de trabalho modo
  1. Abra a mensagem que está a ser os itens enviados pasta.
  2. No menu Acções , clique em Reenviar esta mensagem .
  3. Clique com o botão direito do rato no endereço resolvido e, em seguida, clique em Enviar opções no menu de atalho.
  4. Clique para seleccionar a caixa de verificação pretende especificar o formato de mensagens para este destinatário .
  5. Clique em Texto simples/UUENCODE .
  6. Clique em OK e, em seguida, clique em Enviar .
para o modo de apenas do Internet Mail

  1. No menu Ferramentas , clique em Opções e, em seguida, clique no separador Formato de correio .
  2. Na caixa Enviar com este formato de mensagem , clique em texto simples .
  3. Clique no botão definições e, em seguida, em Formato de mensagem , clique em UUENCODE .
  4. Abra a mensagem que está na pasta Itens enviados.
  5. No menu Acções , clique em Reenviar esta mensagem .
  6. Clique em Enviar .

Referências

Para obter informações adicionais, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
241538  (http://support.microsoft.com/kb/241538/ ) Como formatos de mensagem afectam o correio da Internet
197064  (http://support.microsoft.com/kb/197064/ ) Os anexos Winmail.dat incluídos em mensagens

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbformat kbreceivemail kbsendmail kbprb KB269186 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 269186  (http://support.microsoft.com/kb/269186/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft