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Artigo: 277644 - Última revisão: segunda-feira, 30 de Outubro de 2006 - Revisão: 2.3

 
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .

Sintomas

Quando os utilizadores tentam aceder a pastas partilhadas, poderão receber a seguinte mensagem de erro:
Acesso negado.

Causa

Este problema poderá ocorrer se os utilizadores não têm a ignorar atravessar direita verificação pastas principais do recurso partilhado. Os utilizadores têm de ter este direito para abrir pastas e, em seguida, aceder a ficheiros ou pastas que estão nessas pastas.

Resolução

Para resolver este problema, Active a atravessar Ignorar verificação direito de utilizador. Para o fazer, siga estes passos.

Aviso Se o direito de utilizador Ignorar verificação transversal é activado, os utilizadores podem atravessar pastas, mesmo se estas não tiverem permissões para as pastas percorridas. Este direito não permite aos utilizadores listar o conteúdo das pastas. Ignorar Atravessar verificar é um utilizador avançado para a direita.
  1. No computador onde está localizada a partilha inacessível, inicie o Explorador do Windows.
  2. Abrir e em seguida, clique com o botão direito do rato pasta principal ao recurso partilhado que está localizada directamente na raiz da unidade e, em seguida, clique em Propriedades. Por exemplo, se tiver a estrutura da pasta seguinte: C:\Multimedia\Music\Baroque, onde a pasta barrocos é o recurso partilhado, clique na pasta de multimédia.
  3. Clique no separador segurança e, em seguida, clique em Avançadas.
  4. Clique para seleccionar o Repor as permissões em todos os subordinados objectos e permitir a propagação de permissões herdáveis caixa de verificação.
  5. Em entradas de permissões, clique no utilizador ou grupo que ocorrer o problema que esteja listado na secção "Sintomas" deste artigo e, em seguida, clique em Ver/editar.
  6. Clique para seleccionar a caixa de verificação que está localizada na coluna à direita do Atravessar pasta / Executar ficheiro opção. Se a caixa de verificação na coluna Negar estiver seleccionada, clique para desmarcá-la.
  7. Clique três vezes em OK.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbprb KB277644 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 277644  (http://support.microsoft.com/kb/277644/en-us/ )
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